87 comments found

tfworks Purchased

Hello Tom,

Can you please help us to get the HTML template for the one which we bought ? Or can you provide the html template which u mention below.

Our payment for the open cart theme is useless at this point as we will not be using since it doesn’t has html and I don’t want to pay $15 again for HTML theme that u mentioned.

Your help is highly appreciated.

Thanks, Bhaskar

tomsky

Hi Bhaskar,

I’ve already replied to you e-mail regarding this question. Please read my answer and contact me if you require any further support.

Kind regards

Thomas

tfworks Purchased

Hello Tom,

Can you please help us to get the HTML template for the one which we bought ? Or can you provide the html template which u mention below.

Our payment for the open cart theme is useless at this point as we will not be using since it doesn’t has html and I don’t want to pay $15 again for HTML theme that u mentioned.

Your help is highly appreciated.

Thanks, Bhaskar

Hi Tomsky

I purchased Highstreet for v1.4.9.5 and want to upgrade to the lastest v1.5.3.

How simple is it to upgrade? (given the info below)

I have over 200 products and don’t want to have to re-do everything again.

On my current site the url’s are horrible and not search friendly – this is common to opencart and there is a plugin to make “PRETTY URL ’S”. Unfortunately, I didn’t use this plugin but I definitely want to use it on the new theme.

You did some customisation work for me on the background – can this be kept on the upgrade?

Let me know

Anthony

tomsky

Hi Anthony,

There is no simple way to update from opencart 1.4 to 1.5. The changes to the structure of the core files and database make it hard to update. There is one extension (http://forum.opencart.com/viewtopic.php?t=33797) that can help you update, but it doesn’t support product options and I cannot take any responsibility for its use.

Kind regards

tomsky

tomsky

Sorry I cannot see any error. Before posting a link to demo store, please remove the frame first as otherwise it will always link to the home page.

Kind regards

Thomas

hi ,tomsky , i want buy high street theme, can you modi home featured product description to L1, L2, L3, not L1,L2,L3, thank you again ,how can i sent attachment to you? email:zhanpn12@sina.com

tomsky

Hi,

I’m not sure what you mean, you can contact me directly via contact form on http://themeforest.net/user/tomsky

Kind regards

Thomas

Hi ,tomsky , can you modi high street theme home product description to http://www.krsea.com/3.jpg same to product desciption http://www.krsea.com/2.jpg very thanks

Hi ,tomsky , can you modi high street theme home product description to http://www.krsea.com/3.jpg same to product desciption http://www.krsea.com/2.jpg very thanks

Hi ,tomsky , can you modi high street theme home product description to http://www.krsea.com/3.jpg same to product desciption retention of HTML format http://www.krsea.com/2.jpg very thanks

Stev6 Purchased

Dear sir,

If you go to a product detail page (opencart version 1.4.6 version) you see the description, related products tabs in grey. However, there is a javascript error there. Same issue with the demo version. Any ideas how to get rid of the error?

Kind regards,

Steven

tomsky

Hi Steven,

I’m not sure what the error is. When did you download the theme that you’re using now? Also, what version of opencart are you using? I don’t think this theme is compatible with oc 1.4.6.

Kind regards

Thomas

pablosbs Purchased

When you will release for version v1.5.2.1 ?

tomsky

It’s a matter of a week or two :)

Stev6 Purchased

Hi,

Thanks for your reply. I bought the template here and i am using Opencart 1.4.9.

It is actually this line that is causing the error: $.tabs(’.tabs a’);

First t thought that the reason wan a jQuery conflict but that does not seems to be the issue. The same error is on the 1.4.9 demo.

Kind regards,

Steven

tomsky

Hi Steven,

Sorry about the problem. To fix it, please download this .zip archive: http://goinventive.co.uk/tmp/tabs.zip

Then:

- tab.js goes to catalog/ view/ theme/ javascipt/ jquery

- the header.tpl and product.tpl files go to your theme’s folder, to common and product folders respectively.

Kind regards

Thomas

Stev6 Purchased

Hi Thomas,

Working now.

Thanks!

Steven

Stev6 Purchased

Hi Thomas,

I see there is another issue in Internet Explorer. It is also on the demo here.

If you go to the product details page, and click on the review tab, there is no space between the grey bars for description and additional images. In Firefox this is working ok.

Any ideas how to solve this?

Steven

tomsky

What version of IE are you using?

JarleyDG Purchased

Hi any update to 1.5.2.1. , site is a mess after updating :(

thank you!

tomsky

Hi,

It’s not compatible with 1.5.2 yet, an update can be expected within a few weeks.

Kind regards

Thomas

Any update to the 1.5.2.x version?

I love the look of the theme but need the 1.5.2.x compatible version available to purchase.

Thanks

tomsky

Hi,

We will definitely update this theme to the newest version of opencart, however it won’t be finished within the next two weeks.

Kind regards

Thomas

JarleyDG Purchased

So? any ETA available?

thanks :)

tomsky

It’s in our todo list, hopefully will be out very soon.

Kind regards

Thomas

Hello I purchase this template a few month back, now my host has upgraded to 1.5.2.1 and the template no longer works. Do you have an updated version of HightStreet?

tomsky

Hi,

I’m sorry but currently there is no version of high street theme which would support opencart 1.5.2.

Kind regards

Thomas

can we have the green colour design available for oc 1.5.3

tomsky

We’d like to have all colour versions converted into 1.5, but I cannot tell how long it can take.

Kind regards

hello,

Thanks for the update, you can work on one colour at a time….since there is limitation in the colour none of the buyers is able to upgrade their OC website. Also new customers who wish to purchase this theme are again restricted to only one colour.

tomsky

Hi,

We’re aware of that, it’s just since the release of 1.5 we had so much to do with theme conversions that we decided to convert only one version of this theme to opencart 1.5.

Kind regards

by
by
by
by
by
by