81 comments found

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, this theme have plugins that have much newer versions. Is there any issues upgrading to the latest versions of the plugins? Mainly asking as if if there was any security issues in older versions.. For example

Gantry Template Framework Deactivate | Edit This is a Framework to support easily modifiable themes that are very extensible.

Version 1.28 | By RocketTheme | Visit plugin site There is a new version of Gantry Template Framework available. View version 4.1.1 details or update now.

by
by
by
by
by
by