689 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
emphoto25 Purchased

Tried it once again on my ipad, on your demo site and my site, sending emails via both forms DONOT work. The fields automatically clear once you type also i made sure it was clear by backspacing. It still says [please fill the required field] please fix!!

mad_dog

I do not know how you do this but I also asked several friends of mine to test both forms, they said that it worked fine.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Candelero Purchased

I cannot make a registration on your forum. I’ve already paid the < Regular License > and the registration form asks for a Envato code, which i don’t know where to take from .

mad_dog

Hello! Thanks for the purchase. Please take a look at this screenshot http://d.pr/i/EKCP

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have purchased the WP edition. I have a two questions:

How do i create a 2 Column Portfolio to match the one in the sample you had created. I watched the video, but the video had only shown how to add the PORTFOLIO module to a page. I would like to know how the page with the tabs containing the images was made.

Where do i find my purchase code to gain access to the forum. The receipt numer i obtained from my purchase via Theme Forest doesnt seem to be accepted by the Forum registration input field.

Kindly advise.

mad_dog

Hello! Thanks for the purchase. Please take a look at this screenshot http://d.pr/i/EKCP This video explains on how to create a portfolio page with the filter http://www.youtube.com/watch?v=dmfgrhdgplw

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi MadDog! Thanks for the response.

In regards to the portfolio question, i am referring to the portfolio page that you have set up with tabs included. In your demo the link item menu name is Portfolio -> Portfolio Column 2. In this page you have different categories for each picture.

mad_dog

Sure, because I created different portfolio categories and then added portfolio item to the certain category.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Please help. My entire site is down after installing wordpress 3.5. I’m not sure why but I contacted my host over the phone and they said that it was something with my theme that was causing the problem. the link to my site is www.LenzPhotography.net

mad_dog

Please update the theme, the update is available at themeforest. Having more questions, please use my support forum.

Default-user

Thanks for the quick response. So I just redownload the HQ Photography theme and that is the updated theme?

mad_dog

Yes, please update the theme.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
emphoto25 Purchased

Im not sure why this is. But yet still it doesn’t work for me, please test my sites two forms via ipad. I really would like to get to te bottom of this.. thanks. -http://endymompoint.com/?page_id=308

-and the link to the right of the page.

mad_dog

1. The contact form on the page works perfect, email sent. 2. The feedback on the right sidebar is not complete, it it does not have the field for the text message. It looks like you either did the changes to the code or the theme was installed in the wrong way. As I mentioned before all the support is provided via a support forum, do not post the support questions via this TF form.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
emphoto25 Purchased

Ok, Fair enough. As far as the right side form, it is definitely visible and operational just not on my ipad. Like i mentioned it worked on my iphone and computer. But as far as it not working on my ipad, it may then jus be my un updated ipad2. I think im all good from here. But when will I find out about uploading images from the media library opposed to having to re upload the same images from the computer, which is a nuisance since multiple pages may share the same images.. please let me know thanks

mad_dog

As I mentioned before I did not find the solution yet, do not have ETA.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I would like to know how i can use the Home Page with Grid Gallery?

mad_dog

Hello! Please watch this video http://www.youtube.com/watch?v=eqT7BdKEaPA Having more question, please visit my support forum mentioned in the documentation.

Default-user

hi, i don’t have grid columns into view type. Also i don’t think is a portfolio.

I would like to have the same thing as your demo on my homepage : http://demo.themedev.me/wordpress_themes/hq/gallery/fashion/

Last question, could you explain me how to get a password protected page like your demo : http://demo.themedev.me/wordpress_themes/hq/gallery/password-protected/

Thanks

mad_dog

Sorry, this video http://www.youtube.com/watch?v=HyCCrv2KBxg start watching from 9:40 min. The protected gallery works in the same way like a simple wordpress page protection

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

hi, i don’t have grid columns into view type. Also i don’t think is a portfolio.

I would like to have the same thing as your demo on my homepage : http://demo.themedev.me/wordpress_themes/hq/gallery/fashion/

Last question, could you explain me how to get a password protected page like your demo : http://demo.themedev.me/wordpress_themes/hq/gallery/password-protected/

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi – I’m thinking of purchasing your site. I had one question before I make the jump – are social media links included in this? Not the sharing button, but icons that link to the brand’s social media channels. I didn’t see them in the demo and I wanted to make sure they were included before I bought this theme.

Thanks!

mad_dog

What exact social media channels you do not see? Almost all most popular social icons are available.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi. Is there a music player for this theme? Possibly for the home page?

mad_dog

This theme does not include the music player, but it can be added as a custom solution.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Custom solution would cost how much extra?

mad_dog

Need to check all the things, please send an email to custom at themedev dot me I will get back once I check it. Also please let me know if you need a simple one like I have in my showroom wp theme

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
JGMFotoUK Purchased

Hey Mad Dog. Just a bit of good advice from someone who also writes/sells software, is a really busy guy, and still manages to provide a great tech support service…

I notice you keep telling people to post queries in the Themedev technical support forum. Maybe if you actually dropped in there daily (at least once) and answered their questions in a prompt and professional manner, they wouldn’t have to post questions here in frustration at the lack of service.

With respect, If you are happy to take our money for the Theme, the least you can do is have the courtesy to offer a good level of support. I’ve been trying to help other people with problems in your absence, but it’s not really my responsibility. People would have a lot more respect for you if you answered their support queries more regularly. Happy customers = more sales!

mad_dog

Frankly speaking I do provide the support in the best way I can do that. Also I do it daily, the only days when I do not work are weekends. I do respect all of my customers, but sometimes people request the things that can’t be included in the product price, like template customization, some custom things etc.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Mad Dog, love your theme. There’s only one issue; when i ad a subpage via menu’s, it ads the page to the navigation but when i select the ’+’ to open the submenu, it immediately opens the parentpage before i can select the subpage in the menu, drives me crazy! Help? TNX!

Dutchinstyle

mad_dog

This question was asked almost 20 times :) please read the forum posts. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
JGMFotoUK Purchased

Try the support forum dutchinstyle – I posted a solution there for everyone tired of waiting for you know who to explain it in a simple logical fashion that newbies could understand.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

It probably was asked several times, i’m not surprised, but still this doesn’t really help. searched forum posts with keywords, no helpfull results. I would appreciate it if you at least point out to me witch post(s) discuss this topic. Or, even better, give me info how to resolve this issue. I don’t think i’m asking to much, do you? With all respect: I have several websites running on several themes, i never got the answer: figure it out yourself, by going thru a few hundred posts in a forum (!) Merry Xmas!

mad_dog

You just complain and do not submit the questions.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

TNX, JGMFotoUK, i’ll try to find your post!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi JGMFotoUK,

i’m probably stupid, but could you please give me a link to your post? just spend about 20 minutes trying to find you and your post on the forum(s) Used your name and several other keywords, nothing pops up. Help? AND Merry Xmas!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I already discussed this at the support Forum, but still the same problem. When scrolling of longer pages in Chrome, it starts to flicker. No problem with this in Firefox or Opera. Look here at my testpage: http://fritzpress.i-pa.org/exploring-performance-art/ I deactivated all cache plugins, but still the same prob. I can´t use the Theme when this problem can´t be fixed. I need some support for this!! Best JF

mad_dog

Just checked the page you mentioned above on Mac and Windows in chrome, do not see any flickers.

Default-user
Hi, thats strange. I deleted all Chrome Chronic, cookies – but still the same problem. If using the built in Scrollbutton. it don´t function – awfull flickering!! http://fritzpress.i-pa.org/exploring-performance-art/

I uploaded a short video about this issue: http://fritzpress.i-pa.org//Eigene%20Dateien/video/JFSebastian%20flicker.mp4

mad_dog

Yes, I see on the video, but can’t replicate it on my end. Maybe you have some addons installed that may affect the work of the scroll, I do not know :(

Default-user

Thanks a lot for response. Now I deactivated all addons, cleared all Chronic, cookies – same problem!! But okay – I will try to find another another PC with Chrome installed and test it. Best Jürgen

mad_dog

OK.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Mad dog,

Just downloaded your theme, it’s great. One quick question. Loading those galleries takes forever, it’s because it loads everything at once, is there a way to load piece by piece, that way users don’t get frustrated waiting?

mad_dog

May I have link to your site?

Default-user

Hey Mad dog,

Appreciate for the fast response. I don’t have the site running yet, but I noticed that when I tested it. Let me get the site ready sometimes and test it again. I just wanted to know ahead of time how things are loaded so I avoid big images. Thanks for now!

mad_dog

Ok, got it.

Default-user

Hi Mad dog,

I don’t know why the loading takes forever, but I placed in some lowres images, yet, it takes a long time. It’s a great site, but users are not gonna wait too long to see it. Here is the link: http://www.pixinity.com/photography/gallery/product/ somehow it’s trying to link to youtube.com, in China’s it’s blocked so it might cause other problems. Do you need the admin?

mad_dog

Just checked your site, it took 3-4 sec to load.

Default-user

Hi Mad dog,

I know you are extremely busy and answer a million questions. I figured out that it loads pretty fast on Google Chrome browser on my mac, but extremely slow on Safari and Firefox. I really like this site, but would be ashamed not being able to use it if the speed is slow.

mad_dog

As I mentioned earlier, I do not experience such a problem in all browsers, I’m using Mac. Maybe you have some addons installed that affect the work of the theme.

Default-user

Can you be specific with the addons? is it inside wordpress or in the browser? I can’t think of it slowing down the site as other sites work too.

mad_dog

I do not know what browser version you use, the addons installed, you see, if the theme works in the chrome fast, then it should work fast in Firefox as well. As I mentioned before, I do not have slow loading on my end.

Default-user

I just give you feedback of my loading time testing etc., I think a lot of people experience the same issue. I can’t use the site unless the loading time is improved. Last time I said Chrome is fast, but now this time, chrome is slow and safari is ok. I think there is something in the script that slows down the loading. I have yet to find out. I don’t think it’s the size of my images (lowres for testing), I think there is some scripts that halts the site.

mad_dog

Sometimes flickr, facebook and twitters may affect the slow loading.

by
by
by
by
by
by