179 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I’m trying to integrate an e-store with the Hypertext Theme. Woocommerce doesn’t seem to take the theme very well, and I’m not having luck with others too (Cart66, etc.) Has anyone ever put ecommerce functionality on this theme? Would be a great help. I don’t care which service I use.

Brett

wopethemes

Hi,

The hypertext does not tested with woocommerce so it will not work for you. However you can hire freelancer to do this job.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I’ve been loving this theme… could you please advise easy way to implement full-width image blocks? So instead of bakcground color, there is a picture in the background and I can put text on top of it. I’m sure many users would find that helpful – if you included that feature in an update this would be amazing. Thank you very much in advance.

Default-user

Please respond as soon as you see this, thank you

wopethemes

Hi,

Thanks for your suggestion. We will add this feature for sure and we will done it in next some day and will tell you soon!

Thanks!

Default-user

Can you please tell me how to do this with CSS?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
b2ort1z Purchased

I Updated the Rev Slider Plugin, now when I try to add a new slide I get an error “Wrong Request”...I also cannot edit existing slides.

wopethemes

Hi,

Can you give us a url and admin login then we can know your problem?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
b2ort1z Purchased

How can I reduce the amount of white space in the features section here: http://screencast.com/t/MZkDCR5mt

Default-user
b2ort1z Purchased

and can you tell me how you added the buttons on your slider? I see the ability to add buttons but not the style you have on the demo site

wopethemes

Can you give me a look on your site? I can’t determine what’s your problem.

Also for the button on the slider. You need to use the old slider.versions 2.x.x . if you’re use newest versions 4.x.x then the style is not the same.

Thanks!

Default-user
b2ort1z Purchased

shorepulse.com is the site

wopethemes

Hi,

The white bg is having a big problem with bottom spacing as it don’t reduce the spacing of elements inside.

I’ll do a fix asap! I’m also try to add new button style like original in new slider also.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi there,

been using the theme for a couple of months. Like it. Three questions, please:

1. On my front page, built with Page Builder, I want to add a link that jumps to a Content Box at the bottom of the page. I’ve tried adding an id tag (e.g. to the content of the Content Box, but this leaves the title of the Content Box invisible. And I can’t put an id tag in the title, as it gets parsed as plain text. What do I do?

2. I’d also like to have a link at the top that scrolls (not jumps) down to the next section. For instance: “Learn More” button scrolls down to next section. How can I do this?

3. Revolution Slider does not resize for mobile platform but just disappears. You can see the problem at www.LatAmStartups.biz.

Thanks for your help. M

wopethemes

Hi,

The 1,2 scroll and custom link features are not avaiable for this theme. I think you’re looking for a page like this one: http://wopethemes.com/demo/hypertext-one/

However please consider as there are 2 different versions of hypertext theme.

3. The rev slider will not hidden in mobile. Because we think it too small for slider. However we should enable it and it will avaiable in new update in a few days.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I have copied a website from a development area to its live server location.

Database, Wordpress files have been transferred successfully. But I have a problem….

Although the content is viewable on the front-end, in the wordpress CMS none of the content is accessible. It just doesn’t show up in the editor on any of the pages.

Do you know why this would be happening and do you have any suggestions to fix it?

KR, HWA

wopethemes

I thin you’re using wordpress 3.9 which is not tested with our theme and maybe cause a bug as wp 3.9 have conflict code with alot of themes.

So we’re working on update to work with 3.9 and will avaiable in few days.

Thanks!

Default-user

Hi, Actually I am using WordPress 3.8.3 and as mentioned the page editor works fine on the development site but since uploading the files and setting up on the new live site, the page editor is just blank, the page builder button is missing?

  • United States
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Envato Studio (Microlancer) Beta Tester

Safe to upgrade to 3.9?

wopethemes

Hi,

I did not test it. I’m working on new versions include bug fixeds and wp3.9 also.

Please don’t update to v3.9 right now.

Thanks!

trentonm11

When can we expect the next update? WP Engine automatically updates sites to the latest versions of Wordpress, so you need to be faster with updates to keep up with Wordpress’ releases.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
b2ort1z Purchased

when adding a video to the media content block black bar appear on the top and bottom of the video, you can even see this on your demo site…how can I fix this?

Thanks

wopethemes

Hi,

I did not notice about it since you said it. Let me find the way to fix it.

Thanks!

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Is there a way to fix the pricing table layout on mobile devices?

As you will see on the link below, it is a little messy.

http://awesomescreenshot.com/00a2rsx3a1
wopethemes

Hi,

I’m working on new version and will update this bug.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
b2ort1z Purchased

How can I add an author image? Also how can I change the link color, it’s currently white http://screencast.com/t/rbP330Oo

wopethemes

could you give me your site link? did you site allow to write to file? I think you have a problem with color file.

Thanks!

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Hello, thank for this beautiful template.

I want to use short code to display button on front page : [ button url=”#” label=”Learn More” ]

But i view text and not button : http://awesomescreenshot.com/0d82v8x873

thank for your help

wopethemes

Hi,

please remove the space before [ , example :

[button url=”#” label=”Learn More” ]
  • United States
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Envato Studio (Microlancer) Beta Tester

I wanted to prevent the site name from automatically appearing at the end of the title tags. I went into header.php and removed: “bloginfo( ‘name’ );

Will this negatively affect anything else? Was this the proper way of going about this?

wopethemes

yes, it will not effect anything else. it’s best way to remove title from site title.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

I can upgrade to 3.9 ? Thank !

wopethemes

hi, i will do the test fast and tell you.

wopethemes

Hi,

Please download the newest version as it work with wordpress 3.9.+ now!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Any update on 3.9 compatibility? Im sure you are on this, but in our tests, we notice that the TinyMCE editor modal popup no longer works when editing a page builder element.

wopethemes

Hi,

Please download the newest version as it work with wordpress 3.9.+ now!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’m also wondering if there’s any update on 3.9 compatibility – when I upgraded, the editor in the page builder sections no longer showed toolbars, just source code. I’ve since reverted back to 3.8, but I’d like to stay current if I can.

wopethemes

Hi,

Please download the newest version as it work with wordpress 3.9.+ now!

  • United States
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Envato Studio (Microlancer) Beta Tester

The navigation bar dropdown doesn’t work when viewing vertically on iPhone

wopethemes

can you give me your site to test?

Thanks!

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Hello same problm that trentonm,

you can check : http://www.blue-mountain.fr/ On mobile version there are no menu …

On ipad version on vertical : no menu on horizontal position : the menu is shifted https://drive.google.com/file/d/0B60MPElXP6s3bDFjV2tlY0lpV3c/edit?usp=sharing

can you help me ! thank you

Default-user

there someone ? :-)

Default-user

For information i have last version of the template …

Default-user

help

wopethemes

Hi,

Can you send me your admin login then I can check issue from inside?

Thanks!

Default-user

ok i have send you private message … thank

wopethemes

Hi,

Did you change the color-scheme/color.css ? I want to update admin but it will lose any custom color you changed.

If not, then please go to : http://www.blue-mountain.fr/wp-admin/admin.php?page=theme-hypertext

and change “Header Background” to “White”

Thanks!

Default-user

hi, there are no change on the template. Only on custom style … i have change “Header Background” to “White” nothing change … thank for your support

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
jcsmooth Purchased

I’m having difficulty figuring out an issue with a portfolio page. The page is blank, a portfolio template. And it has the images representing the 3 projects currently up. But around and underneath the images are some lines that look like error codes. I can’t figure out where it’s coming from.

http://www.gofwdmidatlantic.com/downloads/

Thanks for your help- really like the theme!

wopethemes

You need to set the error reporting to remove all warning and notice so it will not have error message.

http://php.net/manual/en/function.error-reporting.php

If you can’t do it, please ask the hosting provider!

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
lkbirk Purchased

Hi,

Since I upgraded wordpress the editor does not open in the page builder sections. I have upgraded Hypertext as well and this does not help. My website is: www.nordic-it.com.

Thanks

by
by
by
by
by
by