wopethemes

wopethemes supports this item

Supported

211 comments found.

I do not manage anymore changes in existing pages nor adding widgets by drop & drag options ? Says “saving” but does not take into account changes.

All plugins / wordpress are up to date (1.9 hypertext)

kyanl

kyanl Author Team

Hi,

Could you please give me extra information + a screenshot about your issue?

Please give me account to your wordpress site via my profile then i can check for you.

Hi, did you manage to access site and do you have news about this issue ?

Hi there,

I am getting an error when I import themes into the Revolution Slider bundled with Hypertext theme. When I import a template, I get the following error: Revolution Slider Error: The param navigaion_type not found in slider params. I notice that there is a typo in the error message; The param “navigaion_type” should be spelled “navigation_type”.

I am not sure if this is an issue that I should take up with you or the Revolution slider team.

Please advise.

Thanks,

JM

Hi,

We will include new rev slider soon. Please wait for the update!

Thanks!

Hi, I’m having an issue with Hypetext theme. I am using the round features sectoin with 5 items. On moblie it works fine but on web the second line of features is partially masked (I think the background from the following section is masking the text of the bottom feature row).

I would also like to know how I can specify the order of the features.

Thanks for suggestions on how to fix this.

Hi,

We will check this issue and will provide update in next few days.

Thanks!

I am having similar issue to boggy62. The drag and drop manager is behaving strange and does not always save the data I enter (major culprit – text save box in some modules). Also when I expand a module the input fields are often broken by interference with other blocks already selected.

Hi,

We will check this issue and will provide update in next few days.

Thanks!

Hi, Still no answer regarding my current issues. I think you get access to my wp or maybe are away for a while ? Thanks for your feedback. The code generated for pages also contain many http instead of https required. Then firefox is showing unsecured content.

Hi 21 days after support request and no answer at all. Do you consider rembursment so we can move to a theme working under last wordpress release : without ssl issue and allowing pages update ?

Hi,

We are sorry that it does not work with ssl. We will try to make a solution soon.

Hi,

My company (ncgmedical) purchased this theme about a year ago. We are moving our site to a new server and would like to request a copy of the updated Revolution Slider wordpress plugin.

Our current version is Revolution Slider 2.3.1 and we’re receiving an error when adding our YouTube intro video to the slide which says: “Video Not Found”

If you have an update to this Revolution Slider we would like to request a copy if possible.

Thank you for your time

Hi,

You need to use the account purchased this item to get right support.

Thanks!

The page builder is broken for me in 4.3.1. When I select a Content Box both the Visual & Text tabs are blank, even though there’s code in the box before I click to edit it …

Hi,

Please update to newest version.

Thanks!

The page builder is broken for me in 4.3.1. When I select a Content Box both the Visual & Text tabs are blank, even though there’s code in the box before I click to edit it …

Hi,

you need to update to latest version of this theme.

Thanks!

Hi, I’ve installed the theme as demo, but the text and buttons on the slider are tiny. How can I edit them? I’ve looked but can’t see anywhere to adjust.

Hi,

You can find revolution slider in admin and edit the slides.

Some serious issues with the theme and WP 4.4.1 version. I can’t save changes on the page. When I click “save” button nothing happens.

When I use Firebug to see element error it gives this info: TypeError: switchEditors.switchto is not a function switchEditors.switchto(tmce_editor0); /wp-content/themes/hypertext/js/page_builder.js?ver=4.4.1

Could you please fix the issue and provide an update for the theme? Currently I can’t make any changes for the site.

perheart

perheart Author Team

Hi teppana99,

We have fixxed this issue in the lastest update. Please update your theme to lastest version.

Thanks

Hi,

How are you? I am still experiencing problems with my site’s slider which using the HyperText theme getting hacked.

http://jldentalcare.co.uk

As you can see the style of the text has been changed.

Do you have any suggestions to help me resolve this once and for all?

Cheers,

Henry.

perheart

perheart Author Team

Hi Herry, We are OK. Thank you so much! If you still have a backup of your website or slider, you can restore it, this is the easiest way. If not, you can only fix the font style by yourself, i’m sorry for that. Best regards!

by
by
by
by
by
by