285 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
roob Purchased

So my product thumbnails are not being hardcropped. (so they are not automatically the same size). Can you fix this? www.tn-sports.nl/winkel

themesforge

Hey Roob,

Actually the theme is set to hard crop thumbs (see icarostore/woocommerce/theme-install.php) for the thumbnail crop settings – but you raw images are smaller than the crop dimensions defined.

Do you have bigger versions of your images? If you have version bigger than 500*500 you will get great results.

Hope this helps.

Ed

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
roob Purchased

I have added something to homepage top widget area (widget: jcarousel recent products). Nothing appears on my site: www.tn-sports.nl Please help!!!

themesforge

Hey Roob,

I jumped into your WordPress to fix this for you just now.

I’ll drop you an email with a further update now.

Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, am new to buying templates but i have a knowledge of editing wordpress templates. I love this template and i will really love to purchase immediately for my store. will it come just like the demo with all the images, menus, deals, etc (exactly how the demo is). if i can get it like that, i’ll appreciate it because it will be easier for me to edit and delete what i dont want. Pls reply asap. thanks

themesforge

Hey there – thanks for getting in touch! I can provide you with a demo.xml to allow you set your site to match the demo instantly. Once you purchase just shoot me an email – ed@themesforge.com And I’ll install it for you :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • South Africa

Hi. We are having a bit of a strange error that I hope you may be able to shed some light on. As soon as we add a new product, and upload images to the gallery (which become the thumbnails for the product), the product links are broken, in the sense that no matter which product you click on, they all default to the same product. This may have to do with WooCommerce, or the Theme, but we do not know.

If you can assist, I would greatly appreciate it!

themesforge

Hey there elevenstudio,

That sounds weird. Have you got a link and I can take a look at the problem?

Thanks,

Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • South Africa

Thanks for the reply Ed, I’m working on a local copy at the moment, so i have no url to send, but as soon as I do, will send it over. I have another question in the meantime. The very bottom after the footer widgets, there are (ul) links and on your site they are inline, however mine are shown underneath eachother. Do you know how i can fix this? I cant find it in the CSS. Thanks!

themesforge

Hey that should be an easy one :) Go to Apearance-> Menus and assign your footer menu to the footer position

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • South Africa

Ah perfect! solved :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have sent you an email about this but I cannot get widget: jcarousel featured products to show anything. Also can you send me the .xml for the demo? that might help me out.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Forget the .xml file because I am to far into this now. However, I would like to know why the Jcarousel is not showing the featured product (in the hompage top, middle, or bottom)but everything else is (sidebar, footer). Also there is an issue with the way the “logo” area is lining up. How would you like me to proceed? Here is a link to the site (I am not sure what that will help) http://hendersonfp.com/

Please get back to me as soon as you can, thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

So I have tried every many different widgets in the “Homepage to”, Homepage middle”, and other “Homepage Widget” areas with no success. It is like the are just will not allow anything there. I am sorry to keep posting about the same topic but with trial and error I keep coming up with more info. I see that someone else had this problem and I wish you had posted the solution so then I wouldn’t have to post. Let me know, I am on a schedule so the sooner the better. Thank you again. Also, maybe someone else (other than the developer) can provide me with some info about this problem. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Rob I see that you were having this same problem, could you tell me how you fixed it? I doubt you are checking the forum but please let me know if you do.

I use 30 (give or take) templates each year and this is the hardest it has ever been to get a response on a problem…...

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have filed a ticket and they have said they will allow me to get a different template to replace this one. I do not really want to do this because I have so much work into his one already (plus I like the layout). If you could just reply to my question and help me I wouldn’t have to do this. I will check back later but due to time issues I cannot wait more than 24 hours more to hear back from you.

themesforge

hey brucewayne81,

Thanks for your purchase and my apologies for the delay responding – I’ve been on a train for most of the past day. I’m just catching up now. Can you send me an email with your WordPress login and I’ll solve your issue in a few minutes. ed@themesforge.com

Thanks,

Ed

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I figured you were unavailable because I saw nothing but good quick responses on all of the other stuff. I am sorry if I have been a pain but this has just been frustrating the heck out of me. I sent you an email this morning with all the info. Thank you so much for getting back to me!

themesforge

Hey brucewayne81,

glad I was able to help :)

Just shout if you need anything else.

Ed

  • Bought between 50 and 99 items
  • France
  • Has been a member for 2-3 years

1 – When you write : Internationalization Ready with .po/.mo files provided Do you private french translation ? 2 – Color can be changed ?

themesforge

Hey Laurent_C,

Thanks for getting in touch!

1.) We don’t have a french translation but it is very easy for you to add your own custom language translations using either poedit or the codestyling localization plugin. 2.) The theme comes with 5 color schemes and additional ones can be quickly created with basic css knowledge.

Ed

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When I click on a product it goes to a completely different product. However, if you look at the URl you will see the extension for the correct product. Can you help me? The site is http://hendersonfp.com/

Just click a product and you will see it happen. I have to make sure this can be fixed before I add the final 85 items to the site. let me kno what you think, thank you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thank you so much for your help today!!!! I really appreciate you taking the time to figure this out for me! It is funny that the cause of that was a widdget on another page, and I am happy you were able to spot it! Again, thank you!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
gamn13 Purchased

Hello,

I recently purchased this theme, and I wanted to customize once specific feature.

On the Products page (page that lists the products with thumbnails), I wanted to remove the “add to cart” button that appears when you hover over the each product thumbnail.

I’d like the user to only be able to click a product and be taken directly to the individual products page.

What php file do I need to modify to remove this button?

Best regards,

themesforge

Hey gamn13,

thanks for your purchase!

you could probably do this with some custom css or by modifying this file:

/woocommerce/css/style.css

line: 347

li.product a.button, .single-product .upsells li.product a.button, .single-product .related li.product a.button, .tax-product_cat ul.products li.product a.button, .tax-product_tag ul.products li.product a.button { font-weight: bold; background: #EF9516; letter-spacing: 1px; position: absolute; top: 45%; width: 90%; left: 5%; height: 30px; line-height: 30px; padding: 0; text-align: center; font-size: 11px; text-transform: uppercase; border: none; color: white !important; filter: alpha(opacity=@opacity * 100); -moz-opacity: 0; -khtml-opacity: 0; opacity: 0; -webkit-transition: all ease-in-out 0.2s; -moz-transition: all ease-in-out 0.2s; -o-transition: all ease-in-out 0.2s; transition: all ease-in-out 0.2s; /Border radius/ -webkit-border-radius: 15px; -moz-border-radius: 15px; border-radius: 15px; -webkit-transition: opacity 400ms ease-in-out; -moz-transition: opacity 400ms ease-in-out; -o-transition: opacity 400ms ease-in-out; transition: opacity 400ms ease-in-out; display: none; }

and this line: 1697

li.product a.button, .single-product .upsells li.product a.button, .single-product .related li.product a.button, .tax-product_cat ul.products li.product a.button, .tax-product_tag ul.products li.product a.button { font-size: 9px; display: none; }

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • South Africa

Hi Ed,

I emailed you before about the strange behaviour we are experiencing, where all product links navigate to the same product, no matter which one you clicked on. Before I thought this happened when you added a gallery for the product, but now we have noticed this happens as soon as you add a “sale” price for a product. As soon as you do that, the navigation breaks.

Would it at all be possible for you to take a look? The url for the site is http://lifestyleoriginals.co.za

themesforge

Hey there elevenstudio,

Just a hunch – does the problem go away when you disable the “On Sale” widget in the left sidebar?

Ed

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I want to remove blog posting from this theme (it comes up by default on some pages), how do I do that? Thank you in advance.

themesforge

Hey brucewayne81!

Do you mean the comments are enabled on some pages?

If so, in WordPress, when editing the page in question, select Screen Options (top right), ensure discussion is selected. A new metabox will appear further down the page under your page editor – untick allow comments and you are done!

Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • South Africa

Hi Ed – you were totally right – it WAS the sale widget, thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thank you again Ed. Also, one last thing, my color scheme is changing between Firefox and IE 8+9. Any ideas how to stop that from happening? Sorry about the million questions, but thank you for answering them all. I really appreciate all the help you have given me.

themesforge

No problem Bruce :)

How does it look in Chrome?

I’ll take a look a little bit later to see if theres something IE specific up.

Ed

by
by
by
by
by
by