95 comments found

I bought the product but cant seem to get the image slider in the same location as the demo

I just bought this theme but cant install because of this error: The package could not be installed. The theme is missing the style.css stylesheet.

pragmaticmates

Hi,

you are installing wrong ZIP file. Please install only installable ZIP file (containg style.css).

Thanks

Hi. Do you Provide you the xml file we see in the demo?

pragmaticmates

Hi,

sure, XML is included.

Cheers

Slider Revolution Premium Plugin has a security flaw and needs to be updated. However, I can’t update without purchasing again. How can I update the plugin?

pragmaticmates

Hi,

revolution slider will be updated in the next update.

Cheers

Is there a way to disable the mark above the menu items when hovering over the menu items?

pragmaticmates

Hi,

.header-hovered-link:before {
   border-color: transparent !important;
}

Cheers

Every time I try to use the Wordpress importer I get several fails. Please advise..

Thanks.

pragmaticmates

Hi,

do you have any error messages? If you have only “media import” issue you can ignore it.

Cheers

Dears,

Exist a mistake with Counterdown, when I save a date and hour, it widget resets hour to 19:00 for default…

Please, help me soon.

I need setting: Start: 01/12/2014 00:00 End: 01/01/012015 00:00

pragmaticmates

Hi,

what exactly is your problem? Do you have public URL?

Thanks

magiguy Purchased

I installed all the widgets, but when I go to other pages other then the home page the widgets and the contents show up how do I only get the widgets to show up on home page only?

pragmaticmates

Hi,

check the Widget Logic plugin.

Cheers

I cannot get th e Revolution slider to fill its whole space. There’s a small portion of it showing on the page.

pragmaticmates

Hi,

in Revolution Slider should be an option for that.

Cheers

vrbueno Purchased

Hi, I bought your iChurch and things are going pretty well. The only weird thing I definitely can’t solve is the correct showing of posts by the CT Posts widget:

BIG PROBLEM: the text of the last post is duplicated. The duplicated text is placed outside of the block (post image, title, and text).
Minor Problem: The height of CT Posts posts (when shown are not the same. Is it possible to get this ?

Thank you Best regards PS. If you wish, I’m ready to send you images for easing comprehension.

Default-user
vrbueno Purchased

The problem remains UNSOLVED. Customer asked to remove CT Posts from homepage while it does not work, but he needs posts there… please say something

pragmaticmates

Hi,

just checked your website and I don’t see the text at the bottom of the website.

Cheers

Default-user
vrbueno Purchased

Hi,

I just decided NOT RECOMMEND your templates and services anymore.

Cheers

Nask Purchased

Hi, when I add the CT POST and try to filter the content by Categories choosing one and not all. But it keeps showing all the categories posts. How can I filter that? because it isn’t working. That´s a reported bug by others users but I not able to find a solution into the support page. Thanks for your help.

pragmaticmates

I see only 500 Internal Server Error when checking your website.

Thanks

Default-user
Nask Purchased

Hi again, I still have the same issue. My website is online. Please chek it again. Thanks

pragmaticmates

Hi,

sorry but after two weeks I’m bit confused and I forgot what I need to do to test your website so my question is. What I need to do to replicate your issue?

Thanks

Is it possible to change the body font of a page? Or do I have to code it?

pragmaticmates

Hi,

you can do that only by adding your own CSS.

Cheers

Hi! I’d like for my content on my home page to be full width. I found some solutions here but the links are no longer accessible. I want to increase content area width.

pragmaticmates

Hi,

what exactly do you want to make full width? Do you have public URL?

Thanks

Hi,

How can I change the calendar language ? Second issue, the event’s contents are displayed on the homepage, how can i fixe this bug ?

Thx

pragmaticmates

Hi,

I recommend you to hire local developer who will be able to help you with WordPress translations.

Cheers

Default-user

?! Well…

Annakai Purchased

HI Guys, We have a problem with the design when the site is used on an Ipad, it sort of has this size problem, where its not yet switched to a mobile navigation and the navigation at the top is not properly showing, as it hides behind the revolution slider. Is there a way round this? www.allthatswing.at is the website and if you check the items in size mimicking ipads you will see what I mean… Thanks for any help and we absolutely love your theme! a.

Default-user
Annakai Purchased

no, we dont have the same issue on your demo site and we did only change the fonts via CSS nothing else… I played around with it yesterday and it seems to be our logo and the navigation bar that causes the problem. On your demo site, there is no logo but text (ichurch instead of logo). I also took out some padding on the website in the text bit on the homepage that made it a little bit better, but its still not gone… A.

Default-user
Annakai Purchased

Ok, so I played around with it some more and when you remove the logo the navigation also shows on an ipad… (which I did for now). It seems that the logo is the problem, however the image size adjusts automatically when you upload a logo in the theme, so not sure what the solution here is? Hope that helps and looking forward to resolving this… :-) A.

Default-user
Annakai Purchased

Any update? It cannot be that the design does not work just because we uploaded a logo? Any news?

by
by
by
by
by
by