Can I get a previous version of the theme (4.1....

« See all FAQs for Ideal - A vBulletin 4 Suite Theme

Can I get a previous version of the theme (4.1.6, 4.1.10, etc.)?

Yes, I can provide verified buyers the install package for previous versions going back to 4.1.5, the Ideal theme’s initial release. The only exception is 4.1.12, for which there is no installation package (though 4.1.11 should work on a vB 4.1.12 installation with little issue.) The buyer must contact me via email from my profile so they can be verified.

Please note that earlier versions may differ in look and functionality than the most current version. Please see the item details for its update history.

by
by
by
by
by
by