Discussion on IDStore - Responsive Multi-Purpose Magento Theme

145 comments found

Erjen Purchased

Hi,

Any idea why the “Sale label” is not shown on the frontend? It is enabled in the backend and the “New label” shows fine..

Please advice, thanks!

Default-user
Erjen Purchased

Come on, when do you respond!! I am waiting for days now! Only one completely unusable response where you don’t read my previous post.

I bought your template and I expect support. As I also need it so please support me

http://www.8theme.com/topic/some-images-are-not-shown-correctly-within-products/
Helen_Smith
Helen_Smith Author Team

Sorry for the delay in our responses, they were caused due to very busy schedule of our Magento expert. Please, wait for the response today. Thanks for your patience :)

Regards

Default-user
Erjen Purchased

My patience is COMPLETELY GONE.

It didn’t came that day, neither yesterday. Please RESPOND and FIX my issue!!

Sidhma Purchased

Hi, Your theme is pretty good. We have done the setup homepage completely but after clicking product categories we are getting this error Invalid backend model specified:catalog/product_attribute_backend_finishdate Can you please help us on this and without index.php other menus are not working? Please advice asap? Thank you in advance.

Helen_Smith
Helen_Smith Author Team

Thanks, redirected that to our Magento expert.

Default-user
Sidhma Purchased

Thank you for your response, actually all above 2 errors due to Server Migration issues.

Helen_Smith
Helen_Smith Author Team

Hope you have resolved that :)

Hello. I’m trying to embed a video in the main banner, just that I’m not getting. In my error console the sequinte ”: r.playVideo is not a function TypeError” appears.

Could help me with this?

Awaiting.

OlgaBarlow
OlgaBarlow Author Team

Hello,

Check if you are using latest version of our theme, update it if it’s necessary. After that, please, create topic on our support forum http://www.8theme.com/forums/ and provide admin panel access. Our specialists will try to solve your issue.

Regards

SeanD Purchased
Mega Menu is not working and I am not able to switch using the theme settings. Can you help ? http://maksefinejewelry.com/
Helen_Smith
Helen_Smith Author Team

Hello, SeanD

Thanks for using our template ;) Will you be so kind to provide us the details of your issues with Mega menu set up. It will be much better if you contact our support at http://8theme.com/forums

Regards

The responsive menu doesn’t work. The css is different to demo

Default-user

my fault, sorry

Helen_Smith
Helen_Smith Author Team

No problem :)

by
by
by
by
by
by