Discussion on Illuminate - Minimalist & Creative WordPress Theme

275 comments found

Hi there, I am having trouble to create sidebars on the single page layout pages. When you choose between the single layout options nothing happens. Also in the edit page area, there is no option to create a left or right sidebar. Please help, I read through the documentation. Thank you.

Is there anyone giving support for this theme???

I am really struggling with the sidebars, how does one choose which sidebar for what page?

It is currently showing all the sidebars I created in one page.

Siiimple

Yes, if you would like to send me an email with wp-admin details I will put in a few examples. Thanks, Justin

tintrees Purchased

I’m also having trouble, and would appreciate help as soon as humanly possible. One issue is that there is only one page layout available (page II); Another is that in Illuminate Options, the “Slider Stuff”, “Blog Stuff” and “Single Layout” selections are just gray boxes. The “orange” box described as indicating the layout is not present anywhere, so it’s impossible to tell which layouts I’m selecting. The page template is limited to “Page II / full width image”, and this is reflected in the CSS as well – am I missing something? Thanks so much in advance for your quick attention to this.

Siiimple

Hey,

The layout selections do not show the actual layouts in the options area. After selecting one, they will show on your site, however. The best solution is test each layout by selecting it and saving, then viewing the layout. The page template is a full width option. The other page template is just the basic page, which includes the sidebar. The full width option does not include a sidebar.

Thanks Justin

Default-user
tintrees Purchased

Thanks Justin. I was experiencing trouble with a plugin (unrelated to illuminate) and in the process of determining what the conflict was, was made aware that some of the illuminate scripts are not loading properly (custom.js and b.js). Is this a known issue/is there a fix for it? Thanks again! -tt

vloo Purchased

Are you aware, that you theme doesn’t support lists in the content? Not supporting ordered, nor unordered, not in the posts, nor in the pages. Sounds absurd, doesn’t it?

Image align in posts and pages isn’t working either! Should I test the rest of the formatting options in TinyMCE in order to discover that something else is left unimplemented in the CSS?

I’m expecting a quick reaction to this, as currently this means that the theme is incomplete. Update of the CSS would be perfect.

P.S. The slider on the front page does not support IE7. Please do remove IE7 from the supported browsers untill you fix that!

Siiimple

Thanks for your input!

tintrees Purchased

Re: vloo’s comments – i’m experiencing the same issues (no list support, no ie7 slider support, issues w/aligning images. Is this being addressed? I’d also like to see fixes as quickly as possible to these and the script issues mentioned above. thanks so much! -tt

tintrees Purchased

Re: vloo’s comments – i’m experiencing the same issues (no list support, no ie7 slider support, issues w/aligning images. Is this being addressed? I’d also like to see fixes as quickly as possible to these and the script issues mentioned above. thanks so much! -tt

Justin,

Some scripts are not loading properly. This line in theme functions: require_once(SIIIMPLE_FUNCTIONS . ’/scripts.php’);

Can you address this asap?

Also issues with lists support, and the slider – tried to resolve on my own, but the link to the theme’s documentation is broken.

Please, please address this as soon as you can. Thank you very much.

Siiimple

Not sure why that wouldn’t be loading? Were any files edited? If you would like to send me your site url, wp-admin details, you can send it via my profile contact form and I can take a closer look.

Thanks Justin

How can i use my own page (Fullwidth) in the Home page instead the news?

Siiimple

Create a full width page, then go to Settings > Reading > set that page as your Front page.

Thanks Justin

Fraysse Purchased

hello I use galleryII.php, I want the link on the legend (or by clicking on the photo) opens the larger image in a pop-up. In this line:

<? Php the_title ()>

I remove: so that it will not open the article Now I would like the photo enlarges, how? thank you
Siiimple

Not sure what you mean. Please send me an email if you would like.

Thanks Justin

Default-user
Fraysse Purchased

hello

not the password is not in spam, I check ;-) I want to zoom in on photos galleries. I use galleryII.php, I want the link on the legend (or by clicking on the photo) opens the larger image in a pop-up. In this line: <? PHP THE_TITLE ()

thank you

Cordialement

Default-user
Fraysse Purchased

hello

not the password is not in spam, I check I want to zoom in on photos galleries. I use galleryII.php, I want the link on the legend (or by clicking on the photo) opens the larger image in a pop-up. In this line: <? PHP THE_TITLE ()

thank you

I just updated to a newer version of the ILLUMINATE theme, and it completely erased all of my content from the old one. The “Illuminate Options” section is completely gone as well. Can someone please explain what I can do to fix this? Or am I just screwed?

Not happy at all, and I really just feel like letting loose with a obscene string of profanities right now.

Can anyone help?

Default-user

For the record, I had to completely reinstall it to get the Illuminate Options and gallery/slider files back, but ALL of my attached content and custom coding with those files was completely wiped by the initial update.

Siiimple

First off, it’s nearly impossible that an update would erase any of your posts/pages/etc. There’s likely something else going on here to have caused this issue, which is impossible to determine without seeing the site, the plugins, whatever other customizations have been made, etc.

As long as I’ve been working with themes I’ve never had that reported that an update to an existing theme erases or “wipes out” any existing data from the database. So, I’m going to err on the side of something else has caused the problem.

It is true, however, that any custom coding you have done to the theme will not be retained in the updated theme. When you say “attached content”, I don’t know what you mean, but if related to any custom work, code, css, html, php, whatever – that was added in addition to the original theme, then yes, they will be erased on a new update.

Sorry you’ve had trouble. I will do my best to help out where I can.

Thanks Justin

Siiimple

I will assume everything has worked out. Please let me know if you have any other concerns or issues.

Thanks Justin

Fraysse Purchased

hello unable to connect, password not working Password forget function not working! email: vio.bataillon @ wanadoo.fr thank you

Default-user
Fraysse Purchased

hello

not the password is not in spam, I check I want to zoom in on photos galleries. I use galleryII.php, I want the link on the legend (or by clicking on the photo) opens the larger image in a pop-up. In this line: <? PHP THE_TITLE ()

thank you

Fraysse Purchased

hello

not the password is not in spam, I check I want to zoom in on photos galleries. I use galleryII.php, I want the link on the legend (or by clicking on the photo) opens the larger image in a pop-up. In this line: <? PHP THE_TITLE ()

thank you

maelchiah – if you are still around and havng the same issue…YOU ARE NOT ALONE. A site I worked on just went down when updating this theme. Everything is gone off the site. I see everything when logging into the wordpress admin dashboard, but nothing displays on the site.

I am willing to help you as I debug the issue on my end and see what happened…sucks, but I have a good amout of patience under pressure to sift through all this and can be of great help. Hope you have your issues fixed.

Siiimple

There is, however, a strange occurrence in the WordPress theme folder, if you go to Appearance > Themes > Illuminate indicates that there is an update available. But that’s not related to my theme, Illuminate. That is some other theme, a different author, a different theme entirely. I have no idea why that would show an update to my theme, Illuminate. It’s almost as if someone submitted the same info to WordPress.org but changed the theme files. I don’t understand that at all. If you’re updating the theme from ThemeForest, that is the best way to get the correct version.

Default-user

Siiimple please take a look above i found the issue

Siiimple

We must have been typing at the same time :) Yes, I guess I will have to contact WordPress.org to get this sorted out. This is certainly a first.

hi

is this responsive site?

thanks

Siiimple

No, this theme isn’t responsive.

Thanks Justin

revampmysite

thanks. will it become responsive in future updates? thanks siiimple

good afternoon My problem is that the slider cover photo does not work. not to do to make it work. jrarangodiaz@gmail.com www.lacasonadepravia.com thank you very much
Siiimple

Hi,

Sorry I missed this. Please shoot me an email with wp-admin details and I can check this out in more detail.

Thanks Justin

by
by
by
by
by
by