Discussion on Immersion - Responsive Fullscreen WP Theme

838 comments found

Hi PixelBook,

Thank you for the hard work on this theme! It’s really working fantastic on my site.

One small issue I’m having is the alignment doesn’t seem to be working for images. If I try to justify an image to the right so the text wraps on the left, everything just shows stacked on top of each other. Can you advise me on how to fix this? The error is atleast in chrome and safari.

Here’s an example, where the image is right justified, but it’s not showing properly. http://i-am-complete.com/about/. Let me know if you need to see the code.

Thank you in advance!!

Rob

PixelBook

Hey Rob,

Why not use the shortcode generator to add images? It provides some other options like lightbox and alignment as well.

Thanks

mvrain Purchased

Hello,

I was looking for a way to change the “portfolio” slug from a portfolio’s URL . After doing some digging in the comments I found multiple comments from yourself and others that said to replace

'rewrite' => array( 'with_front' => false ),
with
'rewrite' => array( 'with_front' => false,'slug'=>'works' ),

When I attempted the above change the links on my main portfolio page would send me to “www.example.com/works/project/”, which is what I wanted, but the project page would not display. Instead I would get rerouted to a not found page. The only way to actually get to my projects was to manually enter the old address “www.example.com/portfolio/project/” into the navigation bar.

It would appear that adjusting the above code made my links change as I wanted but the original project pages are still listed under the “portfolio” slug and not under the “works” slug.

Any idea on how to get my pages to actually load using the “works” slug or any custom slug for that matter?

Thanks in advance for any help you can give!

PixelBook

Hello.

You just need to refresh your permalinks. Go to Settings->Permalinks click ‘default’, save changes, then click ‘post name’ then save changes again. I’ve tested this and it works

Hi I used the shortcode “Pricing Table” in several pages and then found out that the table is not ready for responsive. How can we do to make it fit for mobile screen?

Here is the page: http://penbay1.chiliconsulting.com/skysports/%E5%A4%A7%E9%B5%AC%E7%81%A3%E5%9C%8B%E9%9A%9B%E9%A3%9B%E8%A1%8C%E4%BF%B1%E6%A8%82%E9%83%A8/

Thanks!

PixelBook

Hi.

Are you use you’re using the shortcode generator to add pricing tables? From what I can see from the source code of the page those are not pricing tables from this theme.

Thanks

naxwell Purchased

hi there,

so a strange problem seems to have just started (it wasnt happening a while ago). when i put any text in the description field of an image, the slideshow breaks, it shows nothing, only white space. i take it out and it’s all fine again. this means that i cannot change the “caption” pop-up in the slideshow.

any ideas?

UPDATE : it appears to only happen if the text has an apostrophes in it…

PixelBook

Yes.

Please replace apostrophes with special html characters

http://www.degraeve.com/reference/specialcharacters.php

Thanks

PRogers Purchased

I’m looking for where to change the background color on the full screen slide show from black to white. I changed the javascript to avoid cropping, but would rather have a white background around the images.

Thanks!

PixelBook

Hi.

What background color are you reffering?

Hi Great Theme,

I am also having an issue with my Logo being fuzzy on the Iphone/Ipad

PixelBook

Hi.

Does the Iphine/Ipad has a retina display?

Thanks

Hello,

I am having problems adding images to galleries. It was working fine but now when I click the upload button (on both new or existing galleries) the screen goes darker like usual but no upload box appears. I have tried different browsers and have waited to see if there would be any change after 24 for hours.

the website is: www.loftmotif.co.nz

PixelBook

Hi.

Probably there are javascript errors, but I have no way of finding out unless I have acces to your wordpress dashboard. Have you installed any plugins lately? If yes try disabling them and see if the problem persists.

Thanks

Hey! Thanks for all the work on this cool theme. Definitely the best execution of a responsive, full-screen slider.

I’m in the process of migrating an old blog/portfolio to your theme and I’m running into an issue with images.

It seems like standard post images aren’t responsive/scale-able when they’re added using the standard Wordpress “Add Media” button? Is that true or am I doing something wrong?

If I’m required to add images using shortcodes in order for them to be responsive, is there a way for me to include the caption? I’m talking about images that would be in the body of a blog article, (not a slideshow)

Thanks for your help!

PixelBook

Hi.

Adding a class of ‘scale-with-grid’ to a image will make it responsive. For example
<img class="scale-with-grid" src="..." />

But I would reccomend using the shortcode generator to add images. You have a lot more options that way.

Thanks

Default-user

Thanks for the ‘scale-with-grid’ tip. Any advice for captions?

hello, nice theme! i would prefer that the images in the stacked gallery have the width of all 4 columns. the first column with the text is lost space for my needs. and i would prefer the related projects also not three projects in a row but four, like on the homepage. is this possible? and finally, i want all of my projects from the portfolio as related projects. is that possible? thanks & best regards

PixelBook

Hi.

Please create an account on our support forums.

http://pixelthemes.net/support

I will send you a custom file that you can replace :)

Thanks

Hi, i am still confused about the use of images in your theme: I work largely with portrait like images but your theme seems to be made for landscape like images. So for example if i use a featured image in a blogpost and click on ‘continue reading’ link, the lightbox overlay is much larger than the width of my image and that looks strange if not awful. Is there something to do about that?

thanks, steven

Hi, me again, another question which answer i could not find. I have comments turned off but still see this lines in my posts: comments are closed and 0 comments. Is there a way besides writing custom CSS to hide these lines? thks again

PixelBook

Hi.

Please create an account on our support forums

http://pixelthemes.net/support

And post links to the pages where you want this fixes.

Thanks

Default-user

Hi, thanks for the reply. Do you refer to both questions?

Hi, love the theme. Dolly question though, fullscreen images seem to be around 1200×800px or lower. On larger screens these images degrade quite a bit. Is it possible to upload larger images, say 1600×1200px? Thanks.

PixelBook

Yes.

Even 1920×1080 images.

Thanks for poiting the footer spacing. It was an image left out for testing purposes that was causing the spacing. But that was only on the demo site which is now fixed.

Thanks

Thanks

Default-user

Thanks. Will be purchasing later.

Also, just below the footer, the animated grey box (the one that pops up in the fullscreen bit) appears in a tiny strip. At the mo there is about 20 px below the social media bar in which this happens. Any reason for that? Thanks.

I’m looking for the changelog for the most recent update. Do you have that somewhere? Thanks!

PixelBook

Hi.

Unfortunately there isn’t a changelog :(

Thanks

Hi there,

it is possible to show on a portfolio page instead of the excerpt the whole text of the article on the left side.

Greetings Simon

PixelBook

Hi Simon.

Open up single-portfolio.php and replace

<?php the_excerpt(); ?>

with

<?php the_content(); ?>

Next delete <?php the_content(); ?> which is basically a few lines lower.

Thanks

Before purchasing the template, I wonder if it supports WPML multilingual plugin. Thank you very much.

PixelBook

Hi there.

It hasn’t been tested but don’t see why not.

Thanks

Default-user

Perfect!

I needed to know this before showing a design to the client. If approved, I will buy the template.

Thanks

jgrohou Purchased

Hi, I’ve already purchased your theme but I can’t sign up to the support forum. It seems there is a problem with the purchased code. Could you please help. Thanks by the way.

PixelBook

Hi.

It seems you already created an account. If you still can’t log in, send a mail to pxlbook@gmail.com and I will delete that account so that you can create a new one.

Thanks

Hi!

Need help asap with a problem if possible – I have added a small gallery using the gallery short code to my site. Is there a way of adding links to these images through to internal pages?

Many thanks!

J

Hi there,

great theme, loving it! Could you please advise on how to add links to the slideshow images. Just shortcoded a second slideshow on the bottom of my homepage and need this to link through to pages on click. I’ve tried adding links to the images in media – please help asap!

J

benekid Purchased

nice theme!

by
by
by
by
by
by