Discussion on Immersion - Responsive Fullscreen WP Theme

832 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
cubiix Purchased
Hi pixelbook, are the functions in functions.php in this theme child theme friendly ? http://codex.wordpress.org/Child_Themes#Using_functions.php

I´m trying to create functions.php and change the function tf_theme_setup() , and it´s not working in the child theme.

PixelBook

Hi.

Functions in functions.php are not declared conditionally if this is what you’re asking.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
epete22 Purchased

Does anyone know how I can get my subcategories to work?

www.LifoSaho.com

PixelBook

Hi.

You need to use raw tags along with the portfolio shortcode
[raw][portfolio][/raw]

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
gdppl Purchased

Hello PixelBook, are you there???

Please check in – I posted these issues a week ago and it looks like others are in need as well. Trying to avoid expensive WP developer fees on resolving these issues which may be easy to address with your help. Thanks.

1. There seems to be a bug with the Tab feature. On pages where I’ve utilized multiple tab groups, additional tabs appear without any corresponding code. For example, if tab group 1 uses 3 tabs, while tab group two only uses 2 tabs, tab group 2 will show the third tab from group 1 even though there is no html or short code that calls for it. I’ve tried [raw] tags with no luck. Is there any way to better isolate each tab group so that they don’t disrupt others on the same page?

2. The Colorbox plugin is working well for the most part. However on a mobile format, it launches a tiny lightbox that ends up showing a smaller version of the image than what was originally on the screen or in the gallery overview. Is there any way to style the Colorbox CSS so that when you select a photo from a gallery on a mobile format, it launches a full screen lightbox? The theme in general responds beautifully but it’s a shame that all of the content launches in such a small lightbox. Any thoughts would be greatly appreciated!

3. Additionally, bullets don’t seem to work. If I try to use them in the page editor, they appear perfectly within the editor, but when I publish the content, the bullets don’t actually appear.

4. Lastly, I’m not quite sure how Pages & Galleries are ordered by default. Is there any way to have those admin areas automatically displayed in alphabetical order by default? I realize I can press title and things will organize, but if there is a quick fix to remove this extra step, that would be helpful.

I appreciate your help on this.

PixelBook

Hi.

1. try this shortcode instead

http://dl.dropbox.com/u/108074665/tabs.php

Replace in framework/shortcodes. It will fix the issue.

2. it depends on the browser dimensions. You can open up js/custom/js and replace maxWidth: ‘90%’, and maxHeight: ‘90%’, with 100% values. This will stretch the image to fill the entire browser width (or height).

3. there are no styled lists included in the theme

4. I don’t understand the question

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Great looking site btw, but I’m having troubles making the front page open up as a video. When i set the gallery to an image, where and how can I have it play as a video within that window (as exemplified in your demo site)?

Please help! I’m in a bit of a deadline crunch!

Thanks in advance, Ben

PixelBook

Hi.

Simply go to the media section, select the Image attachment. You will see that besides settings like Title, Description… there’s a field callled URL adress. Type in a youtube or vimeo link like http://vimeo.com/53585240 (make sure it starts with http) and click Update media.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
gdppl Purchased

Thanks for your response. I didn’t have much luck with the recommendations for 1 & 2.

1. I tried the new tabs.php but that doesn’t seem to resolve the issue. The way I have it set up is with 3 tab groups over 3 columns. The first 2 tab groups have 3 tabs and the third tab group only has 2 but it picks up the third from the second tab group. Underneath them, I have a final tab group which only has 1 tab in use and it picks up 2 from the tab group in column 3.

Do the tabs possibly not work with other short codes or HTML ? We do have those things included within the tabs.

2. I changed it to 100% values and the images are still tiny on the iPhone. Is there any where else where this may be affected?

Thanks.

PixelBook

Hi.

1. the tabs that I sent to you assigns an id to every tabgroup. I tested it and it wokr well with mutiple tabs.

2. you can visite the colorbox lightbox plugin here for various settings.

http://www.jacklmoore.com/colorbox

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
epete22 Purchased

I added the RAW tags to the portfolio and now the category function works ,thanks!

but all the text that was in the left side bar now appears under the image? http://lifosaho.com/?post_type=portfolio&p=624

should the raw tags be used on all content or just shortcodes?

PixelBook

Hi.

Answered on the support forum

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi PixelBook,

I’m interested in changing the “Message Sent” on Contact Form to something else, is it possible?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pixelbook,

Nevermind I got that! But i’m having trouble actually receiving the email from the contact form, what am I doing wrong?

  • Exclusive Author
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • United States

Hi Pixelbook,

Thanks for the hard work on this theme! I really like my results and have rated it 5 stars.

I know support is voluntary, so I want to keep questions for you brief. 2 quick questions…

—Shortcodes aren’t working on my site—(nationofdreamers.com) Not sure why, but they’re not working. I’ve deactivated all plugins, messed with settings but dont know the issue. Have you seen this before?

Here’s an example… This page should have a slideshow on top: http://nationofdreamers.com/about/.... Here is my code: http://nationofdreamers.com/wp-content/uploads/2012/11/Screen-Shot-2012-11-24-at-10.19.20-AM.png

—-There is a white bar showing up on the bottom of full gallery.— See the bottom here: http://nationofdreamers.com/wp-content/uploads/2012/11/Screen-Shot-2012-11-24-at-10.19.20-AM.png

This layout issue is not in the demo content pages I imported, so I’m thinking I’m missing something? There is no content on the page, and all settings are turned to “off”....

Any help is appreciated! Thanks.

-Rob

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi PixelBook,

I just downloaded the theme and love the design!

I’m having one major issue: the top nav is stacking the page titles on top of each other over to the left where the logo goes, instead of being side by side to the right. I have a screen shot I can send you.

I’m trying to get my wife’s photog site set up asap. Your prompt reply would be greatly appreciated.

Thanks :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey! Beautiful looking theme and I’m really into buying this one. Just one question:

Is the homepage slider configured to play video?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
yogachad Purchased

Gallery Image Order

I posted on the other form a few weeks ago and still have not got a response. How can I put my images in the order that I want in a gallery? I have tried numbering them in the Add Gallery Images module. I have also tried moving the thumbnails in the Gallery Settings module. Nothing is working. The images hold the correct order in the editor, but do not display in the correct order on the page.

I am a photographer and the order the images show is very important to me. Can someone help with a solution?

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pixelbook,

I have been working with this theme for a couple months getting it how I want my site to look and feel but the images in the galleries seem to be out of alignment when I add them to the galleries. They seem to align to the bottom of the image and the top gets cropped. I have sized the images to 1680×1120 px but they still get cropped. Can you please tell me -

1 – is there an ideal size to optimize the images for this site?

2 – how do I get the images so the top of the image will align with the top of the gallery so it doesn’t crop the top part of the image?

Please see my site for reference – http://staging.dvsn11.net/jordanjunck/

Thanks for your help.

j

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
epete22 Purchased

I’m back. Quick follow up question.

I am trying to make the header larger to accomodate a bigger logo. Make my logo bigger…..

But I can’t find the right section in the layout.css.

What information do I change? line #? What information do I change to lower the navigation?

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

One short question, How can I change the color of the buttons?

for example here: http://karenborgers.nl/site/contact

Thanx you! Regards, Karen

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi I just tried to upload the zip file to my wordpress site, but it says: “The package could not be installed. The theme is missing the style.css stylesheet.”

Can you please help me out to fix this issue. Thanks Julie

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, are you working in a new version of Immersion ready for wordpress 5.5 or the current 1.3 works right?

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello

Is there any way to remove the Lightbox functionality completely?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi

One more questions for the masters out there.

How is it possible to replace the ‘read more’ text with either Hebrew characters (right now I only get – ???) or an image?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I just tested the theme on the iPhone and other devices where the full screen image slideshow shows only a portion of the image and a black empty space and the slide that is supposed to show the ‘captions’ and ‘read more’ info does not display at all……

by
by
by
by
by
by