Discussion on Immersion - Responsive Fullscreen WP Theme

830 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

can video be put easely in the slider ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Anyone have a problem with their portfolio thumbnails not being square? I have them square on the homepage, but they are rectangle on the Portfolio page…. Also, the filter is not working on the Portfolio page? http://www.sandandsnow-studio.com/design/

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years

I have the same problem with the thumbnails not showing the cross in the middle?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi there,

just put my site live using your theme and have found an issue with the tabs : www.grabex.co.uk/upvc-windows

Please scroll down to the tabbed area – it was working fine on the test domain but issues have arisen since putting live. Please could you advise me of a fix asap.

Many thanks,

James.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

I am thinking about purchasing this. Are you able to link the background image with music? For example if I go to the next image it will also play a new song that only plays when that image is selected.

Thanks, Eric

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years

Anyway to solve the scroll problem in mobile web browser (safari and chrome for ipad)? If the page on the ‘Display Full Screen Slideshow’ function, that page will just stuck on top slideshow and cannot scroll down to read the rest of the content.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Careless_ Purchased

Can there be more than one “fullscreen” slideshow? What if I want to create a website with just fullscreen slideshows, and no text, just a picture gallery with different pages that show different items in multiple views (images).

essentially, I would like to have 3 text based pages, and one section that has just fullscreen galleries.

  • Exclusive Author
  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States
jmramsay Purchased

Can the header be bigger for a bigger logo? Please advise.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years

Looking for a theme just like this with swipe features for a ipad/iphone so you can swipe the slides/images, can this do that?

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
wimm Purchased

I just downloaded the latest version of the theme and installed it in Wordpress 3.5.1. I imported the demo content, but I can’t get the navigation to display horizontally. I keep having a vertical list, both for the top and bottom navigation.

I did set the Immersion Navigation to “top” and the Immersion SubFooter Navigation to “bottom”, but when I do so, the input doesn’t seem to be registered. The preview window is fine, the site isn’t. Can I attribute “top” and “bottom” navigation somewhere manually as a workaround?

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
wimm Purchased

To supplement my previous post: I tried a clean install of Wordpress 3.4, but the navigation has the same issue: the theme styles are just not attributed for some reason.

Not sure it’s relevant, but I am working on localhost using xampp.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can you use this in say, godaddy? you know basic HTML? no wordpress.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
volckmann Purchased

PixelBook… I have Immersion v 1.3 installed. How do I update to 1.4?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

The new version is as useless as the one before. The ‘Read More’ link still does not work….............?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
volckmann Purchased

Just upgraded from 1.3 to 1.4 following instructions, unarchiving, then FTPing the replacement 1.4 files. Now the logo has disappeared and re-uploading the logo still results in a broken link to the image.

Help please.

PixelBook

Hi.

A new setting was introduced in which you specify the logo width in pixels. For example if you upload a 400×400 px logo and you select a 100px (in the admin panel) there will be 2 versions of the logo created (100×100px for standard devices and 200×200 px for retina devices).

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
volckmann Purchased

Confirmed @richardjochum. V1.4 ‘Read More’ link still does not work in Google Chrome.

  • Bought between 100 and 499 items
  • Brazil
  • Has been a member for 4-5 years

Waiting for the “read more” link to be fixed on Google Chrome (MacOS & Windows) so I can buy this one…

Any news on that?

PixelBook

Hi.

The issue was fixed and it will be approved to themeforest in a couple of hours. If you can’t wait you just need to replace custom.js (from the js folder) file with the one here

https://dl.dropbox.com/u/108074665/custom.js

Thanks

Default-user

Thank you so much for your reply. I will buy the theme later on today.

I am glad you guys are on top of these issues.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Do not buy any themes from Pixelbook. The themes are all broken and they never offer support. The Immersion theme has not been working since WordPress 3.4 and the update has created more havoc than the version before. These guys are only there for your money and your online presence will suffer.

PixelBook

Hi.

Sorry you feel this way. We’re currently migrating a lot of files and databases to another host and new domain so we’ve got our hands full. We corrected the ‘read more’ link issue and submited the update to themeforest (it should get approved in a couple of hours). If you can’t wait you just need to replace custom.js (from the js folder) file with the one here

https://dl.dropbox.com/u/108074665/custom.js

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jfennert Purchased

I’m having problems with my slideshow images coming up pixelated at random times. Is this something I can fix?

PixelBook

hi.

can you post a link to the site?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
volckmann Purchased

@PixelBook Response much appreciated. I did two installations, (a) one overwriting 1.3 with 1.4. (2) The other a clean installation in a subdomain for testing. The clean installation does not have the disappearing logo problem. The overwritten installation is missing both the logo on the site (even though the admin header area shows the logo is there); also the overwritten installation does not show the “setting was introduced in which you specify the logo width in pixels.”—whereas the clean installation does.

PixelBook

Hi.

The logo width option is the last option in the ‘Header’ section of the admin panel. If it’s not there then the files have not been overwriten correctly. Just remove the old files and replace them with the new files.

If you haven’t done any customizations to any theme files then there’s nothing to worry about. All your posts, pages, media attachments, commnents will remain.

Thanks

Default-user
volckmann Purchased

Thanks so much for the courtesy of your helpful responses. It means a lot.

by
by
by
by
by
by