Discussion on Immersion - Responsive Fullscreen WP Theme

832 comments found

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
bcn Purchased

I try to arrange items in the menu. How many levels are supported? Greetings, Tim

PixelBook

As of theme version 1.1, third level menu.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Great theme – thanks for the updated release, all seems to be working well now.

Question: I’m unsure (not HTML confident) as to how to get the ColorBox lightbox working. As per your demo, I’d like a Vimeo film to play when the Gallery image is clicked.

I have read the ColorBox FAQ but I’m not a developer and would appreciate pointers as how to install the plugin and achieve the same result as the demo.

I can send you link/password to the site in development privately.

Much appreciated

Greg

PixelBook

Hi.

Go to the Media section of wordpress. Select your image attachment, then below the fields like Title, description, caption there’s a field called URL adress. Simply paste in the URL adress of the vimeo video page.

For example http://vimeo.com/24951327

Thanks

Default-user

Thanks for getting back so quickly. Yup that was simple. However, it’s now linking to the Vimeo file by opening a new window rather than opening the lightbox.

Take a look:

http://gregvillalobos.co.uk/ Pass: temp123

Any ideas?

Also, the ‘Image’ shortcode doesn’t seem to be working. No big drama as I can work around it, just thought I’d flag it up.

PixelBook

Hey.

I checked the page. It seems the first slide doesn’t open in a lightbox. I made a fix for this. You can email me so I can send you the fix or just wait for the next update.

Many thanks

Default-user

Glad to know it wasn’t me being stupid

Thanks for the fix. If the update is in the next day or two I will wait, otherwise please let me know how to contact you directly

Greg

PixelBook

you can contact me pxlbook@gmail.com

Default-user

Hi

Has the video lightbox issue been resolved yet?

Thanks

Greg

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
bcn Purchased

It would be AWESOME if we could assign portfolio categories to normal pages and include them in a portfolio project. Do you think this is posiible?! Thanks a billion!

PixelBook

Hi there.

The only notable difference betwen a normal page and a portfolio projects page is the layout and the ability to use post formats (which pages doesn’t have).

I can help changing the portfolio project layout to look more like a standard page. You can email me and let me know what you have in mind.

Thanks

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United Kingdom

Great theme but I’m struggling right from the beginning. The slideshow just doesn’t change no matter what speed I set it to. In fact, when I revisited your sample site it doesn’t change there either. Am I missing something or is it not meant to change? I can’t understand why you can adjust the time though if it doesn’t.

I even deleted Wordpress and re-installed from scratch and tried importing the XML sample data but that just causes chaos and doesn’t work at all. I get php errors and all sorts.

PixelBook

Hi there.

Can you post a link to your page? If you are refering to the fullscreen slideshow on the homepage of the demo, it works ok. If you are refering to the slideshow shortcode from the homepage alternative make sure you use it along with the raw shortcode like this
[raw][slideshow][/raw]
Default-user

I’m tearing my hair out now because I can’t even get the photos to even display anymore. The website is at http://immerse.infotech247.com.

PixelBook

Hi there.

I see what the error is. You are using the characther ’ in one of the slide captions which throws an eroor. Will fix this in the next update.

Thank you

Default-user

Thanks for that. Can you tell me why the images don’t change or are they not supposed to? Just don’t understand why I can change the delay if nothing changes.

PixelBook

the images should change just like in the demo

Default-user

I gave up on it to be honest because I couldn’t get anything at all to work including the demo content. I’ve built over 100 Wordpress sites now so I’m pretty comfortable with them usually and rarely need to ever use support so I’m pretty sure I’m not doing anything basic wrong.

I’ll keep an eye on updates and maybe re-visit it in future months. It certainly doesn’t rotate the images though on ANY browser I’ve tried but then never do your images rotate on your preview for me.

PixelBook

Hi there.

Please open up framework/global/theme_functions.php and do a search for
autoplay: 0,
and change to
autoplay: 1,

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello! I want to put a link on my image in the homepage, but the link i put on the image opens in a “blank” window…is there a way to open this link in the same page?? Other thing, i downloaded the theme yesterday, but i got no scrolling on the homepage and no description box neither….can u please help me?? thanks very much!

PixelBook

Hi there.

Please open up js/supersized.shutter.js and add this line after init like this
_init : function(){

$('#supersized li a').attr('target','_self');
...

Please check the settings for the page where you place the slideshow (under the text editor find the page settings metabox, there are numerous setttings to tweak like whtether or not to place a slideshow, show captions, show read more link)

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
rentham Purchased

Love the theme so far, but I do have a question. Unlike all the other pages I’ve created, the blog page isn’t using the page title. It merely duplicates the name of the most recent post.

My settings are for the front page to be a static page called “Home”. The posts page is a page I created called “Blog” with a page type of blog. In the Page Settings area I have Display Page Title set to “on”.

I’d like for it to simple read “Blog” at the top of the blog page. Any ideas? Thanks!

PixelBook

Hi there.

Try leaving the posts page blank because you don’t need this setting. The demo site doesn’t have a posts page selected, just a page called ‘Our Blog’ which displays the title correctly.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mwurtz Purchased

Hi Again,

Thanx for update – after this update – every page starts with fullscreen gallery – how do I disable that?

Kind regards M

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mwurtz Purchased

Sorry! found it ;-)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Quick question.

Where do I change the Gallery slide caption text?

Eg on your preview I see

Clicking the read more link will reveal the rest of the page. Aliquam imperdiet, orci nec faucibus imperdiet, nunc enim vulputate sem, a mattis orci libero quis nulla

Where is this text kept!

PixelBook

Hi.

Go to Media and then select your image attachment. You will have textfields like Title, description URL .

Thanks

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 6-7 years
jdetolla Purchased

Hey!

How would I build my homepage shortcode, to have it exactly like you have on the demo (recent works, blog entries, etc.)?

Thanks!

PixelBook

Hi.

You simply place shortcodes on the html text editor. You can use the xml file provided to import the code from the demo. This will give you an idea on how to makethe page.

Thanks

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

I’ve just installed v1.1 and I’m getting a ~49px grey strip under the menu.

This didn’t happen with v1.0.

Have done a complete WP re-install.

Any ideas?

Jim

PixelBook

Hi.

Please update the page in question.

Thanks

Default-user

I have deleted the page, created a new one. Uninstalled & reinstalled Immersion and re installed wordpress.

I still get this issue.

PixelBook

Hi.

Please check the options below the text editor. Like ‘Display fullscreen slideshow’ -> off

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 6-7 years
jdetolla Purchased

I’m getting the same strip, and have poked around in the CSS , but to no avail.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi PixelBook

I purchased the theme but the The slideshow in my Hompage the Slide Interval doesn’t take any effect i already change to “2000 ms” but still no changes at all the slideshow its not automatic moving to the next image.

Awaiting your quick responses.

PixelBook
Hi there. Please open up framework/global/theme_functions.php and do a search for
autoplay: 0,

and change to

autoplay: 1,

I will make an option in the next update for this options Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

This is one of the most beautiful themes ever.

No questions, just wanted to let you know how amazing it is.

PixelBook

thanks ;)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Ok,

Now I have a question haha.

Am trying to get a Flickr Feed in the Footer,

Have used the correct id (59910857@N02) but no images are showing.

Any idea? Am using immersion-flickr widget.

PixelBook

Hi.

What theme version are you using?

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 6-7 years
jdetolla Purchased

Hey,

For some reason, my slideshows aren’t displaying, nor is my Google map.

I’d be happy to send along a link if need be!

PixelBook

Hi.

Please update the theme to the latest version 1.1. Also please make sure you use the [raw] shortcode along with any shortcode that may require javascript, like
 [raw][slideshow][/raw]
  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 2-3 years

Would you mind outlining the script changes that fixed the gallery and static image short codes in version 1.1 ?

Or just the files in which the changes were made?

I have customized some CSS files and would like to avoid a full reinstall of the theme in order to keep the styles intact.

Thanks.

PixelBook

Hi there.

Unfortunately some changes were made to the css of the theme also.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • United States

Is there a way to make the gallery blog post be a featured image instead of a slideshow?

PixelBook

Hi.

I don’t understand the question. You can change the post format from gallery to image.

Thanks

Creatistic

I want to use the gallery post, but instead of it showing the gallery slideshow thumbnail on the blog page I would like for it to show my featured image instead.

PixelBook

Hi.

Well, if you want to display the featured image just select the image or standard post format

Thanks

  • Has been a member for 2-3 years

Hi I really like this theme as well! I have to make a multilanguage site and I’m wondering if your theme is multilanguage ready or if it supports any plugins. Does it support the WordPress Multilingual Plugin (wpml.org) ? Many thanks, alberto

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi again PixelBook!

I’ve manage to figure out some things myself, finally. But there are still some questions I have for you.

- The homepage alternative slideshow – How can I make it fade?

- The portofolio settings still makes me crazy. I have putted pictures in different categorys, but the categorys wont show on my website. And the “All” button does not work.

- The blog posts – When I go to settings -> reading I choose full text for the posts, but it still shows just the summary. Why is this? And how do I get the text to be under the picture all the way. Not just half!

Please help me as fast as you can!

Take a look: www.christinerismoen.com

Thanks! :)

PixelBook

Hi.

1. you can make it face by going to frameowrk/shortcodes/slideshow.php, search for ‘slide’ and replace with ‘fade’

2. I would recommend updating the theme. Which version are you using?

3. the theme uses excerpt fields on blog posts. So you have to put your description in the Excerpt field below the thext editor. If you don’t see this field, click ‘Screen Options’ on the top right corner of the screen.

Thanks

by
by
by
by
by
by