70 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
AzarCom Purchased

hi, great theme! but i have a problem with “about” page: social links dont’ appear in the “team members”. What i have to put in “icon class”?

Default-user
AzarCom Purchased

answer please, is important for us

subsolar

Please write via my profile page contact form (at the bottom right) so I can give you better support there :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Thank you for your last response. One last questions… How do I change the pink color in the progress bar on the About Us page and Map Section on the Contact Page?

The main color in the options panel isn’t changing that part of the CSS and I can’t seem to find the correct file to make the changes.

Default-user

Hello… Is anyone there?

subsolar

Hey, sorry for the late answer. Please download the latest version. It’s fixed in there.

Default-user

Which files updated or which file can I copy to fix this issue? I have altered the template a lot and would like to manually update the file that will fix this issue.

subsolar

The functions.php and the assets/js/cusotom.js are changed. However it’s still not recommened to change only them but you can may try, but it’s not guaranteed that it will work as it should.

Generally it’s recommended when making changes to a theme from themeforest, to create a child theme of the original one so that when a file in the original one is changed, the theme will continue using the custom files from the child theme.

Default-user

Ok thanks! When I uploaded the new updated template, I am still getting “The Image Cannot Be Uploaded” when clicking on the image within Masonary Gallery. Am I missing a step?

subsolar

Make sure you have enough permissions. This is a permission issue with your server configuration.

Default-user

Ok. i’ve never changed permissions on my server. It is with Godaddy. What exactly am I looking to change on the server side?

When I click on the Portfolio (Masonary) arrow that should take me to the Single Page Portfolio, I am getting image cannot load and it is saying something is wrong with the query string that attack to the image path :(?backto=260) instead.

Default-user

Sorry about the sad face, I didn’t mean to type that lol.

subsolar

In the Admin Dashboard, click on Settings -> Permalinks and select the “Post Name” checkbox.

Default-user

It didn’t work for me so I just took out the arrow on the masonry php page. How can I make the Masonary gallery load faster? When the masonry gallery page opens, the gallery takes a while to load and the picture display really large until all has finished loading.

Default-user

Also, How can I link an image in Masonary Gallery to and external url? I want to link each image to my shopping cart.

subsolar

Can you please contact me via my contact form (on my profile page at the bottom) so I can give you better support there. Thanks.

Default-user
carrettak Purchased

sure

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi to everyone, i have a question. Why when i go to the portfolio page and i click to a project , it’doesn’t open . I only see the gallery with the evidence images of all project. I would enter in the internal page for each project. Thanks Giacomo

subsolar

Hi, In the Admin Dashboard, click on Settings -> Permalinks and select the “Post Name” checkbox. It will fix it :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I have just bought the theme because it fits perfectly with my structure web but I have a problem. I want to create a Portfolio Gallery to include several images. First of all I create one page and in the “page attributes” I click over “Portfolio (Gallery)”, then I create two categories for the gallery and finally, I create the Portfolio including the image in “Single Portfolio Items”. After all these steps, I go to see the web and I only can see the categories buttons. I have tasted with the different page attributes and it`s not possible to see anything. (I can`t see any image – I only see the buttons category). Can you tell me which is the problem?. Thank you very much.

subsolar

You have to select a featured image. It is the image that will be used as a thumbnail in the portfolio.

Default-user

Ok, thanks. I have try it and it`s correct.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi again.

I am having problems with the contact form. I have configured it correctly and when I send an email, appears the message “Thanks, your email was sent successfully” but the email never arrives. The contact form does´t work.

I have tasted my email account with my outlook program and the account and the email works correctly. The problem appears using the contact form of the web.

Thank you very much for your help.

subsolar

Make sure you’ve entered you email in the Impacto Options panel. If it still doesn’t works, It seems like a problem with your hosing provider, please ask him if he supoorts the php mail() function.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

There seems to be a weird glitch when the slider hits the 3rd slide.

http://selfimagemedia.com/

Thanks for your help!

subsolar

Please download the latest version. I’t fixed in there :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello, I do love this theme and my client as well! I’ve just got a little issue with the contact form. I entered the client email address, but when I try to send an email thru the contact form, he doesn’t receive it. But if I enter my email address instead, and try again to send an email, I get it. How can I solve it? Thank you!

subsolar

It may be an issue with the hosting provider, please contact him. If the problem still persist, please contact me via my profile page.

ecatenodia

I don’t think it may be the hosting provider, as it’s the same of my website (hence the email addresses!). Shall I contact them anyway?

subsolar

Yes, please contact me and then please update me via my profile page. The support there is faster than in the comments here.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

Is it possible to set the logo to be positioned on the left of the screen when the site is displayed on a tablet or mobile rather than being centred?

Thanks…

subsolar

Hi, there is way with a custom CSS code. You’ll have ti use the custom CSS field in the Impacto Options panel. Just enter this code:

@media only screen and (max-width: 992px)
.logo {
width: 70%;
margin: 0 auto;
text-align: left;
}
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I had my homepage menu centered and randomly its changed by itself to align left. Why would it do that?????

http://selfimagemedia.com/
subsolar

It seems you’ve changed the padding of your #nav-container , the default is: padding: 0 20px 60px 50px;

Default-user

you’re right thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
kiz2004 Purchased
Hi, i added a new project in my portfolio page http://www.ziokiz.it/portfolio/

but i don’t see it. why?

m

subsolar

Select a Featured Image for the project. It’ll be its thumbnail. Refer to the documentation – Creating Portfolio Item.

Default-user
kiz2004 Purchased

I did it. I read the documentation but i don’t see it displaied

subsolar

Make sure you haven;t selected Exclude or you haven’t selected wrong Parent Portfolio.

Default-user
kiz2004 Purchased

No, everything seems setted up in the right way..Is there a support mail?

subsolar

Yes, contact me via the contact form at the bottom of my profile page.

Default-user
kiz2004 Purchased

I sent you an e-mail. Thanks

by
by
by
by
by
by