96 comments found

I got another question for you. I have the fullscreen portfolio working pretty much how I like it now but the sortable portfolio is a little different setting up.

For starters how did you get the text to display on your example page.

http://themeforest.quadcodes.com/?theme=imperia

I get the images to come up but can’t find the box for entering text.

Thanks

QuadCodes

Hello tomslaptop,

Please post me a link to your site.

Thanks,

- Mandar

Mandar – Ok…

Site is:

http://xposhore.com

I don’t have the sortable portfolio on the menu yet but the page I started is here.

http://xposhore.com/duluth/

Thanks for taking a look and check out the fullscreen portfolio a bit and see if you like.

Tom

QuadCodes

Hello Tom,

Beautiful Portfolio :)

I’m not yet clear with what text area you are talking about.

Do you mean this : http://i47.tinypic.com/14mall.png

Hello,

Thank you:)

Yes, that is the area I was wanting to add some text like you have on your page, only I can’t find the place to enter the text to make it show up there.

Thanks,

Tom

QuadCodes

Hello Tom,

You simply need to add text inside page “duluth”

like this : http://i50.tinypic.com/28anodw.png

Thanks,

- Mandar

Mandar,

OK…I guess I was making it harder then it needed to be. I was looking around all over and forgot about the main text box.

Is six images per page the amount you have it set up for and then you could have as many pages like that as you wanted, you just give the pages a different name?

Thanks,

- Tom

rpope15 Purchased

I am having an issue with the sortable portfolio. I have setup a few different portfolio tabs. When I select the button to sort by a portfolio tab all of the images disappear. To get the images to appear again I have to select “All” from the portfolio tabs. Any thoughts on what is causing this?

Thanks!

QuadCodes

Hello rpope15,

Thanks for purchasing Imperia !

Have you assigned portfolio tabs to every portfolio post by checking like this ?

Sortable will only work once you assign portfolio tabs to individual portfolio post.

Thanks,

- Mandar

rpope15 Purchased

It is because of the way I named my tabs. I named them “1989 – 1999”, “2000 – 2010”. Putting the ”-” in the tab name seems to break the sort feature and it makes all images disappear.

Hi, I just purchase your theme Imperia, and I’m installing it on my website

www.paseduluranangkringansilat.com I’m having trouble attaching music, I hosted my music to my own hosting then attach the link to the theme’s setup page. When I open the website using Chrome, sometimes the music automatically paly but sometimes also the page request to download the music When i open the music using other browser there’s no music plays, can you pleasae help me on this and give me solution?

Thank you so much

Hi there, I have actually purchased both versions of this template (wordpress and HTML ), and have installed. I am able to figure how to customize the basics (wording, fonts, etc), but I cannot figure out how to make the landing page the full screen slideshow like on the preview. I really wanted this to use for landing page and portfolio only, linking the other menu items to my current blog site.

Are there any tutorials to help me? Or can you direct me to someone I can hire to do this? I want to be able to change out my photos myself, but getting frustrated with the initial setup. I usually can figure these thing out easily.

Thanks so much. Beautiful template, (if I can just get it going!)

QuadCodes

Hello swoonthemoon,

Thanks for purchasing Imperia.

You need select page template as “Fullscreen Portfolio” OR “Fullscreen Video” while creating new WordPress page. Then assign that page as Default/ Homepage.

There are guidelines mentioned in Documentation file. Please follow them.

Let me know, if you are still not understood.

Thanks,

- Mandar

Hi How Do I manage the mobile version of Imperia Theme? because apparently when I open the website through mobile it doesn”t show anything…

Hi, I’m loving the theme, but i’m having a slight problem with the portfolio.

http://i1213.photobucket.com/albums/cc470/omensandportents/ScreenShot2012-10-08at32856PM.png

even though portfolio items say they can have an image OR url in the box, when i place a url in the box i get an image not found error on my portfolio page. am i doing something wrong here? id like the link to go to a wordpress page instead of an image. thanks!

another problem, the background images aren’t rotating at all. it just stays on the first one. if i unpublish that fullscreen image, it just shows the next one, again, no rotation of images…

ok, nevermind on that last comment it seems that the fullscreen tab “autostart slideshow” needs to be set to 1. it would be nice if this was a separate function for background images :)

is there demo content available? i’d like to make the services page just like the one in the demo. thanks!

QuadCodes

Please contact me via mail & I’ll send you demo.xml file.

I love Imperia, but I’m wondering if there is a way to include an RSS button at the bottom of the home screen. I have a twitter, facebook and flickr button, but I can’t seem to figure out a simple way to get an RSS feed option right there as soon as people first see the site. Any suggestions?

www.themarvelousreal.com is my url.

QuadCodes

Hello,

Imperia do not have RSS feed button included by default.

You have to add RSS icon & link attached manually in footer.php next to those facebook, twitter & flickr icon.

Thanks

Hi, I just bought your theme. I know you have not updated in a while. But I loved your theme.. And didn’t even look at when you had released it.. I have a small issue, I am trying to have images in the background. It does not change. I have followed the instructions in the pdf..

QuadCodes

Hey Marinahari,

Thanks for purchasing Imperia.

Please get back to me via contact form on profile page with url to your site & temporary login details to your wp-admin.

I’ll be glad to help you there !

Regards,

- Mandar

Default-user

Hi Mandar,

I figured out the above problem. it was just a setting change. Now I have another issue, even if i add the slide description to the nivio sliders, the text do not appear.. I have tried adding text to the slide also.. Still the text does not appear!.. Please do help me with this.. I had send you the details of my site a few days back.. Any help is appreciated.

QuadCodes

hey,

I havnt received you mail yet. can you just resend it.. I’ll have look

Hi, does this theme support fullscreen gallery from flickr api?

QuadCodes

Hello,

Thanks for contacting me.

By default it doesn’t support flickr API.

But, Shoot me a mail after purchasing this theme & I will implement flickr api for you free of cost :)

Regards,

- Mandar

Default-user

Thanks, also what are the possibilities of having flickr pictures with ken burns effect option fullscreen? Is thumbnails possible?

Is swipe-enabled possible for mobile devices?

QuadCodes

I can only implement as shown there in the default slideshow demo. NO ken burn effect. I can try on enabling swipe though.

by
by
by
by
by
by