Discussion on Impreza - Retina Responsive WordPress Theme

1005 comments found

One thing: when browsing through the demo I have realized that when I choose darker skin and flip between the pages then I get the white background flashing first and only afterwards the correct (darker) color scheme is applied… is it something that can be fixed or rather it is a normal thing..? Thank you

Default-user

it looks like this problem doesn’t show on Firefox only – on rest of the browsers I get the flashing white colors (including pink – i guess the original settings)

UpSolution

Hello! This is a normal thing, because Color Switcher cached color files. And it is for demo purposes only.

!

Hi. Slider Revolution included in Impreza? If included, how to activate it in Wordpress?

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi there,

I have just purchased and installed your IMPREZA theme. Nice work BTW its very pretty.

After failing to import the demo data as instructed, I tried your suggested method of installing the Wordpress Import then browsing to and uploading the .xml demo data file. Max upload is 2MB and the .xml file is over 4MB, so I get this message:

Sorry, there has been an error. The uploaded file exceeds the upload_max_filesize directive in php.ini.

Please help! Preferably I would love to have the demo data installed with the images, and it sounds like lots of people have had issues with this functionality.

Thanks :) Amanda

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi, I have a question :)

In the portfolio section. http://us-themes.com/wp/Impreza/portfolio-4-columns/

Is there a way to have the title in the active state instead of only when theres a hover?

Do you do customizations? extra charge?

SoEasilySwayed

There’s still no background. Cleared my cache and all http://awesomescreenshot.com/0472gdkp00

UpSolution

Just switch colors at black panel with spinning cog at the left side of your screen. It’s the only preview issue.

SoEasilySwayed

Ahh! So Perfect. Just bought it!! :D

Hi I have a question, what if I had Visual Composer plugin installed before installing this theme ? When i activate Impreza theme your VC shortcodes take over existing VC plugin.. So the existing VC plugin is no more active..can you provide any solution to this ?

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi, I have some problems with the visual composer. Every time I put a
or a  , they disappear after I click on Save. I tried to contact the Visual Composer Team but I need a purchase code, and obviously I dont have it because the plugin comes with your theme.

What can I do?

my Impreza purchase code is 3f03a2a9-bc36-4687-988a-20257a3ac6d7

thank you

UpSolution

Hello!

Please tell what theme do you use. I don’t see the “Purchased” badge near your nickname.

tukano

Hi, obviously Im using Impreza, because Im writing in Impreza comments :D I’m writing from my personal account, my collegue Prash bought this theme from his business account but I don’t have the login details, I just have the purchase code.

Anyway I think it’s a problem with Wordpress. Every time there are some DIV tags in the article body, If I insert a BR in the text Wordpress removes it, and if I press Return in visual mode, Wordpress just place a DIV instead of a BR, without giving me any breakspace.

If I remove all the DIV tags from the body, the break spaces work correctly. very strange.

Just let me know if it can be a bug related to the visual composer. If not, thanks a lot for your time!

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hello, everyone!

Should you have any pre-sale questions, please feel free to post them here and a member of our staff will be happy to help.
If you have purchased and are looking for theme support, please register at our Support Forum.

Click here to register.

PLEASE NOTE: we won’t provide support by product comments or email anymore, so we can focus on themes’ next updates.

Hi for the featured images i get a shadow.. I had asked this question previously and you had said you will fix in next update. however in the next update it was not fixed. can you check the below links so that you can understand what the issue is..

http://postimg.org/image/q2fru6t5l/ http://postimg.org/image/o9htrf4pv/
UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

bassett Purchased

Is there a known issue with the contact form. Contact Form is not working. Please advise. Thanks.

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi i have raised the tickets in http://us-themes.com/support/forum/impreza/. please check and reply.

UpSolution

Hi! A member of our staff will answer you asap. Thanks for your patience!

Hi,

I have a problem with a few portfolio items – they’re not displaying the next/previous arrows at the top. I can’t see any different settings within these, it’s just happening on a couple for no reason that I can see.

Example here – http://dnaarchitecture.co.uk/wp/portfolios/atherstone-mews-1/

Thanks!

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

I’ve noticed that your demo site takes up masses amount of cpu. In chrome, google chrome helper runs at extremely high cpu.

Would you know why that is?

UpSolution

Hello!

This may happen due to slider and other animations – you can see alot of CSS 3 effects on main page. Have you checked inner pages?

Thanks!

Dear Customers!

At the moment our service provider experiences technical problems with datacenter that holds our demo and forum site. We have been told that those issues will be fixed within one hour. Please hold on, we are coming back online soon! Sorry for inconvenience!

Thank you for patience!

ARM17 Purchased

Hello, many thanks for all your support. I have upgraded to Woocommerce 2.1.4 and have loss the dropdown cart icon in the header. Please advise.

UpSolution

Hello!

Please update WooCommerce to 2.1.5. This should help.

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Fo further getting support Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

NOTE: we won’t provide support by this comments page or email anymore.

Thanks for understanding!

Hi, “pages” at the opening of the columns next to each other how do I do?

http://imageshack.com/a/img854/4076/zn73.jpg
UpSolution

Hello!

Read 11th question at: http://us-themes.com/support/topic/impreza-faq/

For further getting support please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

NOTE: we won’t provide support by this comments page or email anymore.

Thanks for understanding!

hi..i want to do my contant page like this map ( full weight ) http://us-themes.com/wp/Impreza/pages/contact/ how can i do that?

sorry my english

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

diferona

I’m trying to login in the forums but it’s not accepting my purchase code.

Toppr Purchased

Hi there,

I use this great template. I use the Boxed Layout and have two questions: - What’s the optimized resolution for a fullscreen background (so it fits with all computer screens)? - Is it possible to show different fullscreen backgrounds (so when you navigate to another page, there is another fullscreen background image). No matter if it is random or page-related.

Thx!

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

sam53 Purchased

Hello.

I have a question about portfolio page. Currently I’m creating the site on my localhost.

http://localhost/wp/portfolio/—this showing archive of portfolio but i want to show all my projects in full width on this link.
sam53
sam53 Purchased

I’m trying to login in the forums but it’s not accepting my purchase code. :O

UpSolution

Feel free to send us a message via this contact form and we will register you manually: http://themeforest.net/user/upsolution#contact

sam53
sam53 Purchased
All done. Please reply on my question asap. thanks http://us-themes.com/support/topic/portfolio-page-template/

When viewing website on mobile device, each page shows only the background image but no content is being displayed. This is an issue as over half the views have come from mobile links through facebook or the like. Thank you in advance. Website. http://www.wakesurfgirl.com

Viewing on galaxy s4 running android 4.3

Jay

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/
Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

by
by
by
by
by
by