Discussion on Impreza - Retina Responsive WordPress Theme

1158 comments found

I have been trying to get support from your forum page and it’s been three days past. I see some recent activity from the author but it seems like my post is being ignored.

I am quite disappointed with the lack of support.

I am just trying to mimic the demo but even after following the documentation, I am unable to have my site appear as the demo. Can someone provide direction?

Please advise.

I use the same username on your forum.

UpSolution

Hello!

Sorry for late reply! The answer is at corresponding forum topic.

Thanks!

glenbob Purchased

Hi Guys, I have a support ticket open with you guys – could you please reply today as I’d like to fix this weekend and not wait until Monday – Thank you :)

UpSolution

Hello!

Sorry for late reply! The answer is at corresponding forum topic.

Thanks!

hi there the theme Looks fantastic!!!! is there a sticky Header also possible on mobile devices? best regards!

UpSolution

Hello! Thanks for kind words! Unfortunately at the moment header cannot be made sticky on mobile devices. We may consider working on it later.

Thanks!

Hi, i just purchased the theme and it’s just perfect! Could you help me to make a Layout header to my envato “videohive” market place? Thanks! ;)

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

mcruwan Purchased

Hi is it possible to have a full page slider on a page which has a side bar.

so far I only able to set full page slider in main page without a sidebar.

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi There!

Firstly, I love your theme – nice and smooth, and easy to use once you’ve got the hang of it. However, I’m having issues with my permalinks. I did have a portfolio slug, but removed it. I have reset my permalinks to default and back to post name. However, I’m still getting the 404 errors when I try view a portfolio item on my site. Is there any way this can be resolved?

Thanks!

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

hey, do you have mouse over effects for images?

UpSolution

Hello!

For regular images – no, but for galleries – yes, check this page: http://us-themes.com/wp/Impreza/shortcodes/gallery/

Thanks!

crabarr Purchased

I’ve searched for this but can’t seem to find an answer. I have 2 problems. 1. I am using the large image blog template but the Read More link is not linking to the post 2. There is no comments section in the blog posts. I have it enabled in wordpress but don’t see the section. I also noticed that on your own demo page there is no blog comments section. Some of your posts say 8 comments but they are nowhere to be seen.

Please let me know how to resolve the above issues.

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi, I’ve been trying to enter my purchase code into the support forums. It tells me it will send me an email with my login credentials but I don’t receive an email. Can you please help?

UpSolution

Hello!

Please send us note about this using this form: http://themeforest.net/user/UpSolution#contact we will create user for you.

Thanks!

heymalc Purchased

Hey Guyz, Awesome theme. Thank you. I seemed to manage everything just can not figure out how to setup the megamenu. Can you tell me how to do this? Mirza

UpSolution

Hello!

Answer to your question is described in our FAQ: http://us-themes.com/support/topic/impreza-faq/ , see question #11 there. For further questions please read:

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi, is it possible to setup the global width website 940px max?

UpSolution

Hello! Yes, it’s possible via additional CSS code.

For anyone reading this and wondering if the theme is easy to use and more importantly flexible – the answer is YES. I’ve worked with around 10 themes now, and this is by far the best.

UpSolution

Hello!

Thank you very much for kind words!

Cheers!

Hello, Is there any way to add a button to the main nav (eg have the contact link as a button)

Kind of like the “SIGN UP FREE” on http://www.invisionapp.com/

Thanks

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Mario3 Purchased

Hi there, I have a question: if I use the Section ID feature to link the content within the same page with anchors I get a nice and smooth scrolling effect. However if I add a page to the site, then I have the following issue: the anchors don’t work except on the home page. However if I add the entire address to the link then they work in the new page too but the scrolling effect is gone and the anchor destination points are slightly misplaced (you end up at the wrong place). How can I work this around? Is it possible to have a main menu in one page and a different one in another one? If yes, could you please advice? Thanks

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

I’m creating individual portfolio items for my portfolio and for some reason the “error 404 – page is not found” keeps coming up for all my portfolio items when I click to view post. Any suggestions as to why?

Thanks!

UpSolution

Hello!

Please see answer to question #4 in our FAQ http://us-themes.com/support/topic/impreza-faq/ – this should help. For further questions please register to our forum:

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

How do I make the slider 100% width in boxed layout. I want the slider to be the width of the layout.

I have tried so many options and i still see large padding to the left and right side.

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

do you know why the favicon continually spins and doesn’t load on your demo in chrome?

UpSolution

Hello!

Just tried and it works. Please check again if it works for you.

Thanks!

Hi, is it possible to have two sidebar in article page? and single article page? We need both left and right sidebar. And to have the footer text on two separate rows.

Thank you!

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hi, today, plugin visual composer, has automaticly updated and since then I’m gettin message “Your page layout was created with previous Visual Composer version. Before converting your layout to the new version, make sure to read this page.” and below that message there is a button “convert to new version”. After cliking convert button I’m still getting that message, please help. Thank you!

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

Hello!

Is there any new version planned for Impreza any time soon? If yes what would be the expected features/changes in the new version? I am asking because I am about to start an existing project all the way from scratch. So would like to know whether to use the v1.4.3 files or to wait for new updates.

UpSolution

Hello!

According to numerous requests from our clients we moved our official support to a separate forum, located at: http://us-themes.com/support/

Please register at the forum and create new topic with your issue at corresponding theme’s section. A member of our staff will answer you there.

PLEASE NOTE: we won’t provide support by this comments page or email anymore.

Sorry about this temporary inconvenience and thanks for understanding!

by
by
by
by
by
by