ixtendo

ixtendo supports this item

Supported

129 comments found.

Having a strange issue with the contact form.

I set the website up for my client, but why do I get the emails when Users use the contact form? Where do I have to put the emailadress so that my client gets all the emails instead of me?

thx!

The menu in explorer is so fast, that you cant hit any links – in chrome its good. Where can I change the time for the menu??

In the ddlevelsmenu.js file, you can edit these two parameters:

hideinterval: 200

and

effects: {......, duration: 200}

If you need more help, please join us on the forum: http://ixtendo.com/forum/

Regards.

Hi please have a look at my header.php i have got these in the code: e.g. data-msg-required=”<?php echo esc_attr(__(‘This field is required.’, INCEPTIO_THEME_NAME)); ?>” data-msg-remote=”<?php echo esc_attr(__(‘Please fix this field.’, INCEPTIO_THEME_NAME)); ?>” data-msg-email=”<?php echo esc_attr(__(‘Please enter a valid email addressa.’, INCEPTIO_THEME_NAME)); ?>” data-msg-url=”<?php echo esc_attr(__(‘Please enter a valid URL.’, INCEPTIO_THEME_NAME)); ?>” data-msg-date=”<?php echo esc_attr(__(‘Please enter a valid date.’, INCEPTIO_THEME_NAME)); ?>” data-msg-dateiso=”<?php echo esc_attr(__(‘Please enter a valid date (ISO).’, doesn’t look right because of credit card numbers being asked for the website is www(dot)onecalltraining(dot)co(dot)uk

Also – the site is very slow – do you recommend a specific helper like w3 total cache etc?

wender

wender Purchased

Migrated my site from html to WordPress and I´m very happy with this template, thanks!

Great. Thank you!

Could you please reply? Having a strange issue with the contact form.

I set the website up for my client, but why do I get the emails when Users use the contact form? Where do I have to put the emailadress so that my client gets all the emails instead of me?

thx!

Hi, I’ve just change my domain to a new one. I already installed the latest version of the theme but the Menu Settings are not working. The theme support 2 menus and I have 2. I save changes over and over but doesn’t work and now my website is like this. http://moraltorralbo.com/ Could you help me? Thanks in advance.

Ruby_49

Ruby_49 Purchased

I logged a question on the forum on the 10th of June and I’ve heard nothing back. can you take a look http://ixtendo.com/forum/viewtopic.php?f=9&t=1282&p=5608&hilit=Revolution+Slider+not+fitting+box+correctly#p5608

Hi,

Can you take a look at a demo page I have. http://development.azolla.ie/site10/. As you can see the Revolution Slider is not stretching all the way to the edge of the boxed layout. I have tried everything from setting up several slider template options and changed the image size also but can not get what appears to be padding to disappear. Can you please advise as to what you think it might be.

Many thanks. ruby49

Sadly after 6 weeks of waiting for a reply on the support pages it looks like there is no more more support for this product. Shame it was a great theme

by
by
by
by
by
by