GoodLayers

GoodLayers supports this item

Supported

This author's response time can be up to 1 business day.

213 comments found.

can you please tell me how to change the small Text under the Menu Navigation? Thank You

Could you create a ticket on the support website please? Our dev and supporters are only provide support in there .

Thanks :)

have another question. i’ve installed CodeStyling Localization and translated some variables like “Continue Reading” etc. But it doesn’t effect the front-end at all. what am i doing wrong?

Hi, I bought your theme while ago. Do you still provide support?

Yes, Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Hi GoodLayers,

Could you please tell me how can I change the width of the content page?

Thank you!

Best regards

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

I purchased the Incidental theme back on Sept 21st and it will not upload because of the following error message… Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

How soon can this be rectified. I finally get around to using the theme and now I can’t. Thats terribly frustrating.

To install wordpress theme, please follow these steps.

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘thekeynote-v1-00.zip’

3.) Upload this file through wp backend.

Hope this help :)

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Hello,

Are you planning on updating this template anytime soon?

Hi,

Right now, this theme is pretty stable. We also still provide update to make sure that it works with current WP version. However, if you find any bugs, please feel free to let us know. We’re willing to help fix it :)

I can’t use the support web site as I haven’t purchased the Incidental theme. I would like to know, before I go ahead and purchase the Incidental theme, whether the theme has a checkbox option to change the navigation bar to be positioned at the top of each page instead of the side? or is the navigation bar fixed on the side, which means I would have to alter the theme source code in order to do this?. Many thanks.

Hi,

Oh sorry, the nav position will only place on the side. In this case, you have to hire a coder to implement if you want it on the top. We don’t have option to change it. :(

Thanks for interest by the way :)

Great theme! Is it possible to hide the thumbnails on the bottom of the slider images? Circled it on this image http://moxyup.com/wp-content/uploads/2015/03/slider.jpg

http://gonsogallery.com/alaska-denali-np/

TY!

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Hey,

Pre-sale question

Are the different pages able to have different background sliders? or is there only one slider for the site?

thanks!

Hi,

You can have different sliders in each pages ;)

totalcy

totalcy Purchased

hello! how can i turn OFF the switch box for all pages? Homepage only has the slider and all the other pages have the slider as a background and the content of the page on top. I do not want to have the switchbox. Thanks

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

Please note that, Right now, all support will be conducted through http://support.goodlayers.com/(Purchase code can be found here : http://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

Hi guys, I’m using the latest WordPress 4.3.1 and the latest version of the template.

In my logs I can see lots of logs saying:
PHP Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct() instead.
Looking through the template code I can see these figures:
./incidental/include/plugin/custom-widget/custom-port-widget.php:34:class Recent_Port extends WP_Widget {
./incidental/include/plugin/custom-widget/custom-port-widget.php:47:            $this->WP_Widget( 'recentport-widget', __('Recent Port (Goodlayers)', 'gdl_back_office'), $widget_ops, $control_ops );
./incidental/include/plugin/custom-widget/custom-blog-widget.php:34:class Recent_Post extends WP_Widget {
./incidental/include/plugin/custom-widget/custom-blog-widget.php:47:            $this->WP_Widget( 'recentpost-widget', __('Recent Posts (Goodlayers)', 'gdl_back_office'), $widget_ops, $control_ops );
./incidental/include/plugin/custom-widget/contact-widget.php:81:class contact extends WP_Widget {
./incidental/include/plugin/custom-widget/contact-widget.php:87:                $this->WP_Widget( 'contact-widget', __('Contact (Goodlayers)', 'gdl_back_office'), $widget_ops, $control_ops );
./incidental/include/plugin/custom-widget/custom-port-widget-2.php:34:class Recent_Port2 extends WP_Widget {
./incidental/include/plugin/custom-widget/custom-port-widget-2.php:47:          $this->WP_Widget( 'recentport-widget2', __('Recent Port 2nd Style (Goodlayers)', 'gdl_back_office'), $widget_ops, $control_ops );
./incidental/include/plugin/custom-widget/flickr-widget.php:34:class flickr extends WP_Widget {
./incidental/include/plugin/custom-widget/flickr-widget.php:47:         $this->WP_Widget( 'flickr-widget', __('Flickr (Goodlayers)', 'gdl_back_office'), $widget_ops, $control_ops );
./incidental/include/plugin/custom-widget/popular-post-widget.php:34:class Popular_Post extends WP_Widget {
./incidental/include/plugin/custom-widget/popular-post-widget.php:47:           $this->WP_Widget( 'popularpost-widget', __('Popular Posts (Goodlayers)', 'gdl_back_office'), $widget_ops, $control_ops );
./incidental/include/plugin/custom-widget/twitter-widget.php:17:class Twitter extends WP_Widget {
./incidental/include/plugin/custom-widget/twitter-widget.php:21:                parent::WP_Widget('twitter-widget', __('Twitter (Goodlayers)','gdl_back_office'),
./incidental/include/plugin/dropdown-menus.php:178:class DropDown_Menu_Widget extends WP_Widget {
Also I have another PHP notice:
PHP Notice: Undefined index: default – in /home/pandora/public_html/wp-content/themes/incidental/include/plugin/fontloader.php on line 265

PHP Notice: Undefined index: default – in /home/pandora/public_html/wp-content/themes/incidental/include/plugin/fontloader.php on line 269

Please fix and release update. Thank you.

Sure we’ll try fixing it asap :)

BTW, you can turn off the notice message by setting the debug mode to false as well.

Hi There, Is this great theme support RTL?

We don’t have RTL in theme option. You have to customise css directly in this case. Please check this out : https://codex.wordpress.org/Right-to-Left_Language_Support

Thanks for interest by the way :)

Hi guys, could you please make this template compatible with PHP 7 so can be hosted on modern environments?

[23-Feb-2016 12:52:02 UTC] PHP Warning: Declaration of DropDown_Nav_Menu::start_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in wp-content/themes/incidental/include/plugin/dropdown-menus.php on line 120 [23-Feb-2016 12:52:02 UTC] PHP Warning: Declaration of DropDown_Nav_Menu::end_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::end_lvl(&$output, $depth = 0, $args = Array) in wp-content/themes/incidental/include/plugin/dropdown-menus.php on line 120 [23-Feb-2016 12:52:02 UTC] PHP Warning: Declaration of DropDown_Nav_Menu::end_el(&$output, $item, $depth) should be compatible with Walker_Nav_Menu::end_el(&$output, $item, $depth = 0, $args = Array) in wp-content/themes/incidental/include/plugin/dropdown-menus.php on line 120 [23-Feb-2016 12:52:02 UTC] PHP Warning: Declaration of description_walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in wp-content/themes/incidental/include/plugin/description-menu.php on line 120 [23-Feb-2016 12:52:02 UTC] PHP Fatal error: ‘break’ not in the ‘loop’ or ‘switch’ context in wp-content/themes/incidental/include/plugin/really-simple-captcha/cbnet-really-simple-captcha-comments.php on line 120
Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

Please note that, Right now, all support will be conducted  through <a href="http://support.goodlayers.com/">http://support.goodlayers.com/</a>(Purchase code can be found here : <a href="http://support.goodlayers.com/purchasecode.png" target="_blank">http://support.goodlayers.com/purchasecode.png</a> )

Thank you very much! :)

Hi guys, sorry but I can’t. I don’t have time for this as well this is not a support request. I was just suggesting to improve your template and make it compatible with the latest PHP 7. Thank you.

by
by
by
by
by
by