142 comments found

Hello…

I want to know if this theme is compatible with wordpress 3.9.x?

Thanks. Mihai

mad_dog

Hello! Yes, it is

I recently upgraded to wordpress 3.9 on this theme and it broke basically everything—I didn’t upgrade the theme, just the backend.

Now, the content and the frontpage slider do not display.

Help!

mad_dog

Hello! Please update the theme to the latest version.

Default-user

How do I do this? There’s no button in the wordpress dashboard. I’m a freakin’ devel that didn’t sign up for six hours of checking tables, and looking at themes. I saw that this theme was good to go with the new wordpress version, and charged the guy peanuts for an upgrade.

Do I have to login or something?

Or do you guys email out theme upgrades?

mad_dog

You have to download the latest version from themeforest and upload the latest version to your server. But please note, if you did the changes in the code, they will be overwritten.

by
by
by
by
by
by