184 comments found

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Portugal

HI,

When you plan to update the theme?

SaurabhSharma

Hello DunKz,

I will update it soon. I am holding back as it will be a major update including responsive design and change in layout.

Regards

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Hello, any idea on why the theme might be throwing this error? Could it be due to permissions?

Notice: Undefined index: id in /Applications/MAMP/htdocs/bartlette/wp-content/themes/indus/includes/theme_admin_options.php on line 197

Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/bartlette/wp-content/themes/indus/includes/theme_admin_options.php:197) in /Applications/MAMP/htdocs/bartlette/wp-content/themes/indus/includes/theme_admin_options.php on line 198

SaurabhSharma

Hello Kylie,

The “Undefined index” notice arises when the php variable is not defined for default value. But that is not the case in theme options file. Are you using older version of the file? In either case, kindly send me your indus/includes/theme_admin_options.php file at xconsau[at]gmail[dot]com. I will check it.

Regards

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 2-3 years

Dear Saurabh,

I hope you are well and the life is good to you and your family.

Do you remember: http://www.hydrotechnik-luebeck.de made with Indus? This week I made some changes to get contact forms in a lightbox. I use ‘Easy FancyBox’ for this. It took me a while to make everything right. But it works now. Look at: http://www.hydrotechnik-luebeck.de/kontakt

Today I realized that there is a conflict with PrettyPhoto lightbox. At the hole site I use this for my photos. And now I get a “Double LightBox”.

Do you have any idea what I can do?

Best regards

SaurabhSharma

Hello Werner,

Glad to see your message. I hope you are doing well too.

You can disable theme’s built in prettyPhoto JS file inside functions.php file, around line no. 386:

wp_enqueue_script("jq-pretty-photo", $dir."/js/jquery.prettyPhoto.js");

Delete or comment out this line using //. This will remove extra instance of prettyPhoto JS file. If you find any difficulty, you can email me at xconsau[at]gmail[dot]com.

Regards

  • Bought between 1 and 9 items
  • Canada
  • Exclusive Author
  • Has been a member for 0-1 years

Hello there, Is the update coming out soon? I wanna know so I can decide whether I code responsive for my use or not. Thanks

SaurabhSharma

Hello w3consultation,

Responsive update will have some major changes like conversion into fluid grids, replacement of Cycle Slider with Flex Slider, some typography changes and menu style changes. These may take some time. If you have a minor change related to responsive version, you can implement it for now. I will try my best in releasing the new version soon.

Regards

w3consultation

OK I’ll wait and see. Other than that, I’m trying to use these options in the accordion: autoclose=”true” openfirst=”false” but it doesn’t seem to be working. Any idea why? Basically what is want is to be able to sets whether accordion items close automatically when you open the next item and to sets whether the first accordion item is open by default. Thanks

SaurabhSharma

Hello w3consultation,

In current version the accordion is actually a simple toggle. It is not the accordion which comes with jQuery UI. I will replace it with the jQuery UI accordion in update as well. That will allow collapsing of panels as desired.

Regards

by
by
by
by
by
by