56 comments found

Hi You have a multiple portfolio page in your theme ? if yes i purchase now

thanks

enrix

Hi

I’m not sure what you mean by multiple page, if you could show me an example I would gladly implement this feature.

very clean and attractive :)

Is it possible to easily create links on the slider to the actual post or page they are showing? Thanks

enrix

Hi

I will be working hard to implement many features into the slider, it is actually fairly simple to add links to it and I could adjust the files for you easy enough.

That would be cool. I was also wondering if it is possible to increase the number of boxes under the slider. Currently there are 4, could this be increade to the latest 8, 12 posts? Thanks

enrix

Yes it would be fairly easy to pull 8/12 pages/posts. It doesn’t come with this featured but it wouldn’t be hard to add for you.

Good job! Thanks enrix..

Drew12 Purchased

Hello, Just purchased theme… very well done! I have to questions. 1. Is it possible to place the menu below the header? If so how? 2. I’m having a hard time figuring out how to revise the text in the footer. I want to put copyright and remove the Powered by Wordpress. Thanks alot!

Drew12 Purchased

I fixed the footer issue, but I’m still wondering about how I could place the menu below the logo and above the featured slider.

Also, I’m not really sure how the slider is supposed to work. I can’t get it working. Could you explain?

Thank you!

enrix

Hi It’s possible to have the topbar below the logo but I can tell you now it’s not going to look any good ;p If you are really serious about it and desperately want this change I will give you some code to alter.

Either create some pages or posts depending on what you want and add two custom fields, one for an image named “post-image” and for the value type the url to the image maiking sure it starts with /wp-content/ and another custom field named “caption” and type the caption in the value. I am working on changes and added features to the slider, any suggestions?

Drew12 Purchased

Hi enrix,

It is not that I’m so serious about the bar but the people I’m building the site for do.

If I could get anything to be able to move it below the logo, it would be greatly appreciated! Thank you! Thank you!

enrix

ok can you please email me from profile page so I can send you the files once I complete your changes.

Default-user
Drew12 Purchased

Hi enrix,

Thanks for offering to help with the nav bar, I think I got it okay with a little CSS . Don’t worry about this.

But I do need to know how to get the featured slides to run more than 3. Everything is correct that I’ve done so far. In fact, if I change the order of the slides, the others will work, but only 3 at a time.

Drew12 Purchased

Hi Enrix,

It seems like if I use a page to populate the frontpage boxes, they seem to be in alphabetical order.

It would be nice if they could show up in the order they are assigned in the admin “theme options” area.

Thanks!

enrix

in includes/indexformat.php find

'orderby'   => 'title',

and replace with

'orderby'   => 'menu_order',

then for each page go in to the editing page and in the right sidebar you will see page order. give each page a number starting from 1.

Default-user
Drew12 Purchased

Worked beautifully… thanks Enrix!

Drew12 Purchased

Hi Enrix,

Me again… sorry. I have the features setup as pages, but the featured slider is only showing 3 of the 5 slides I have in there.

Is there something I need to do… it’s sort of weird.

thanks!

enrix

each page needs a custom field of “post-image” can you make sure the paths are correct? Make sure they start with /wp-content/

Drew12 Purchased

Hi,

Again, I’ve added 5 slides… only 3 are working and they are not even working in the right order, which is okay, but only 3 work. What do I have to do to make the other two work?

Dequal Purchased

Hi there,

first, thanks for the great lay-out you’ve made! Really an interesting and fine job you did there.

Secondly, I have some issues.

On the pages, the black block with the date in it isn’t placed correctly as on http://www.fredericlouis.be/?cat=1

Also, the titles of the blog posts aren’t correct: title is placed after the date instead of beneath it.

Do you have any idea what I’ve done wrong and how I could fix it?

Thanks in advance, and kind regards.

enrix

hi

in style.css

find

.post .entry-title {
  margin-bottom: 15px;
  padding-bottom: 3px;
  font-size: 28px;
  font-weight: normal;
  display: inline-block;
  color: #000;
  border-bottom: 1px solid #222;
}
.post .entry-title a {
  color: #000;
}

replace with

.post .entry-title {
  margin-bottom: 15px;
  padding-bottom: 3px;
  font-size: 28px;
  font-weight: normal;
  display: inline-block;
  color: #000;
  width: 100%;  
}
.post .entry-title a {
  color: #000;
  border-bottom: 1px solid #222;
}
Dequal
Dequal Purchased

Okay that solved it! Thank you!

Drew12 Purchased

Hi Enrix,

All paths are correct for the slides… I even changed the pages you can view and it will change the slides that view, but it’s like the demo… it only shows 3 pages… the first 3 pages entered, nothing else.

Dequal Purchased

Hi there,

I have another question. How can I change the order of the menu at the top? I can change the order of the pages, but not the categories.

How should I do that?

Thanks in advance.

YngviK Purchased

Hey man!

Very nice theme but I really have some problems understanding how to change pictures in the slider and in the 4 small boxes on the frontpage.

All I can get is this: http://www.lykkemaleri.dk

I’ve sat the slider to pages, but I do not know where I should put any images so they can be shown on the side.

Hope you can help me – The theme is very very sweet, I just must get the full experience from it.

Best regards Yngvi

ykv @ yngvi.dk – you can mail me there aswell :-).

Can video’s be embedded on this template? Can you have a light colored background, or will it automatically default to black?

jpelker Purchased

I may be incorrect, but this theme seems screwy. I’ve downloaded quite a few themes from ThemeForest and this is the first one in a while that I couldn’t get to work within 1/2 hour.

Specifically, your TimThumb execution seems weird. Just like @YngviK above, I haven’t been able to get the home page slider or the home page showcase images to appear (or the blog page images). I checked through the theme files to make sure you didn’t make a mistake with the custom field name “post-image” and that seems fine, but then I took a look at your demo site: http://wpcrave.com/mu/infinity and none of your timthumbed images are pulled from your uploads folders, either. Their urls look like this: http://wpcrave.com/mu/infinity/wp-content/themes/infinity/scripts/timthumb.php?src=/images/photos/6.jpg&h=116&w=545&zc=1 . There may be a solution here, but I’m not sure yet.

Of course, I checked my downloaded theme and yep, that “images/photos” folder does exist , but there’s nothing in it and yet, you left it and another folder in the theme for no apparent reason.

The point is, this theme seems sloppily produced and it probably has a few other bugs in it, as well. It is beautiful, though, but I think that you should try to test your WordPress themes more thoroughly before you release them to the public, especially when using a complicated script like TimThumb.

jpelker Purchased

I re-uploaded the theme and TimThumb is now working. If anyone is having issues, I suggest that might be a way to solve them.

Here are a few other notes:

Disabling the Twitter And RSS options in the admin doesn’t seem to work and one of the icons on the “featured” admin page points to ”/wp-content/themes/infinity/images/settings/.gif” (no image name—just .gif).

jpelker Purchased

Okay, even though it kind of works, the Featured Slider is very wonky.

I created a few pages and some work well, and others just don’t (even though the thumbnail showcase right below the slider is displaying the images properly for the same pages).

As for choosing posts for the slider, those do not seem to work at all, even when I switch out the post-image custom field for one that was working with the pages.

Could this be something with the way TimThumb generates cached images? If anyone has any tips, please let me know. I haven’t had this much trouble with a ThemeForest theme in quite some time and I don’t think it’s just me…

Drew12 Purchased

It’s not just you…

I agree, only 3 images work at a time (I have them working for pages), I don’t know how it chooses the images… but if I change the order of the pages all images work -but only 3 slides actually show up for the slider and all settings are correct).

If I were to try and build the 4 boxes out in the index.php… well, that’s an entirely different story.

If you build the 4 boxes out as pages, they work fine for me.

I really want to solve this problem with the front page slider only showing 3 slides.

by
by
by
by
by
by