228 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

How do you use youtube videos in the Scrolling Slider on wordpress? I use the link: http://www.youtube.com/watch?v=ABCDEFG and it gives me this error in the console:

Uncaught exception: TypeError: Cannot convert ‘yt.www’ to object Error thrown at line 1079, column 3 in (): if (window.yt && yt.www.watch.player.onVolumeChange)

Webtreats

Hi critikull,

Are you currently test driving the inFocus theme?

If so, please contact us via this contact form http://mysitemyway.com/contact/ with a link to your trial account and login so our support team can have a closer look.

  • Has been a member for 2-3 years

I noticed that the style.css file (http://themes.mysitemyway.com/infocus_html/style.css) for this template does not validate…the site advertises that all of the code validates…so is it only the html code that validates?

I don’t want to purchase if the code isn’t valid…pet peeve of mine.

Webtreats

Hi floridadefensivecarry,

Thanks for your interest.

We pay close attention to validation. Please see our docs for detailed explanation.

http://mysitemyway.com/docs/index.php/The_W3C_Validator
  • Has been a member for 2-3 years

The HTML version of inFocus does not render in IE. None of the cufon text shows up…is there an update for this?

  • Has been a member for 2-3 years
Webtreats

Hi floridadefensivecarry,

Glad to hear you found the fix.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When previewing the theme there is a delay in the rendering of the cufon text in IE and Safari. FF appears to handle it fine. Any idea on it being fixed? It might be a cufon issue, and cufon.now() doesn’t appear to have fixed it.

Webtreats

Hi amsgator,

Thanks for your interest in our theme!

Your question was posted in our support forum and here’s the link to the response:

http://mysitemyway.com/support/topic/tdelay-in-the-rendering-of-the-cufon-text-in-ie-and-safari
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I don’t think I can reply back since I’m “anonymous” in the forum so if you could post it for me I’d appreciate it!

The reply says that the theme hides the font until cufon is replaced. If that were the case I should see none of the headers when I disable js. With js disabled it renders the text still, but as normal text.

Webtreats

Hi amsgator,

That’s because we only hide it when the user has JS enabled :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

is it possible the theme has been updated since the preview site? or that the WP version hides the text but the html feature doesn’t? It’s definitely giving me FOUT when I preview the HTML theme which is strange if it’s supposed to be hidden.

Webtreats

Hi amsgator,

We’ve updated our inFocus WordPress theme to fix the FOUT caused by Cufon, but we haven’t updated our inFocus HTML template yet.

I’d recommend going with the WordPress version of inFocus if you’d like your template not to have the FOUT .

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

That’s disappointing. I really dislike wordpress so that’s not an option. Thanks for the replies though.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

is it possible to hide the text in the html theme after I buy it, or is it something that takes quite a bit of recoding that I wouldn’t be able to do myself?

Webtreats

Hi amsgator,

If you have a knowledge of CSS & JS you could.

If you Google it you’ll find plenty of articles, like this one:

http://chris-wallace.com/2009/07/25/fix-flash-of-unstyled-content-with-cufon/
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

when I open the “GetStarted” PSD file (in the black template), Photoshop says: “some text layers contain fonts that are missing. These layers need to have the missing fonts replaced before they can be used for vector based input”.

Which fonts are missing and where do I get them?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When I open the “GetStarted” PSD file (in the black template), Photoshop says: “some text layers contain fonts that are missing. These layers need to have the missing fonts replaced before they can be used for vector based input”.

Which fonts are missing and where do I get them?

Sorry for posting twice.

Webtreats

Hi nathanstone,

Thank you for purchasing our theme!

Please post your question directly in our support forum at http://mysitemyway.com/support and our support team will gladly help you there.

See here for registering: http://mysitemyway.com/support/topic/how-do-i-register-for-the-support-forum-1

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

The solution to FOUT that you posted seems easy enough…but I don’t think you can have style tags in the body or it will show as invalid code. I guess it’s a small price to pay for the fix though.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Great theme – love it! One small problem, same as posted here

http://mysitemyway.com/support/topic/video-not-working-in-slider-infocus-theme

But I cannot access the download link here

http://mysitemyway.com/support/topic/video-wont-play?replies=2&message=update-support-forums-topic-status-error

To try the fix. I REALLY only want one video, but unless there is another slide with an image it wont show :( This is literally the last thing I need to sort out before the project can go live, I hope to hear from you soon. Thanks in advance.

Pete

Webtreats

Hi petemeadows,

Glad you like our theme!

To download the file you mentioned you need to join our support forum.

See here for registering: http://mysitemyway.com/support/topic/how-do-i-register-for-the-support-forum-1

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

I realised this as soon as my post was made and I saw the previous responses for the first time – that will teach me to check the full thread before asking questions next time! Apologies.

I am now registered, I downloaded and applied the fix and all is good. I also just managed to apply another fix to stop related YouTube videos appearing as described elsewhere in the support forum (thanks Mike & Elliot), so I’m now a very happy man with a client website due to go live later this evening!

Thanks very much and keep up the good work.

Pete

Webtreats

Glad to hear the fix worked for you petemeadows!!!

  • Bought between 100 and 499 items
  • Canada
  • Has been a member for 5-6 years
rkiss Purchased

Hi, I purchased this theme about a year ago and everything worked until my client noticed that the slider images do not load in IE nor Google Chrome (did not try other browsers)...is there a need to update something since the circle spins but never loads any images…this used to work..

http://www.drmichaelbensky.com/

Thank you for your help.

Regards,

Roman

Webtreats

Hi rkiss,

Thank you for purchasing our theme!

Please post your question directly in our support forum at http://mysitemyway.com/support/ and our support team will gladly help you there.

See here for registering: http://mysitemyway.com/support/topic/how-do-i-register-for-the-support-forum-1

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

sounds like your client has JavaScript disabled to me

  • Bought between 50 and 99 items
  • Has been a member for 7-8 years

I am having issues with older versions of IE not rendering the text at all. Is there a way to replace the cufon text in the template? Thanks!

Webtreats

Hi seashelling,

Thank you for purchasing our theme!

Please post your question directly in our support forum at http://mysitemyway.com/support/ and our support team will gladly help you there.

See here for registering: http://mysitemyway.com/support/topic/how-do-i-register-for-the-support-forum-1

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

firstly: nice theme – will update my current site nicely.

Secondly, IE9 Problem: Large text doesn’t display. I assume from the previous posts that the cufon-yui.js file is out-of-date in the original download files, so I have downloaded the “new” version from your posted replies about a year ago on this forum.

Q: Do I need to update the pretty photo files too?! PS – Wouldn’t it be better to update the current package for new buyers?

Webtreats

Hi holtphotouk,

Thank you for purchasing our theme!

Please post your question directly in our support forum at http://mysitemyway.com/support/ and our support team will gladly help you there.

See here for registering: http://mysitemyway.com/support/topic/how-do-i-register-for-the-support-forum-1

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Hi,

I would like to buy this theme, but does anybody knows how to add an optional uploadbutton/field to the contactform? So people can upload pictures to my server…. I already do have such a feature on my current site, but I really don’t know how to manage it on this template!

http://www.fotorepareren.nl/uploaden.php

Regards

Webtreats

Thanks for your interest in our theme, paulvb!

This is in our feature requests queue so we will most likely include it added in a future update.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
pivey Purchased

I purchased your template last year. Do you plan updates? Or more specific: Is there a possibility to get automatically informed on new version available?

Webtreats

Hi pivey,

Sorry for the late response. We do have plans to update inFocus HTML , but don’t have a time frame yet.

New updates on its release will be announced on ThemeForest.

by
by
by
by
by
by