358 comments found

I don’t understand in the slider area how to set it to Refine Slide. Instructions are not clear at all. It just does a normal slider when you upload slides. www.hfcawebsitedesign.com/streetfleet

CodeHunk

Its weird as nobody else had such problem before..! Also I have explained everything in the Documentation..! I hope you have read it..! Anyways I am sending you a Screenshot..!

Let me know if you face any other issues..! :)

Default-user

I see, so its on the actual page settings and not the slider settings anywhere. i got it. :) thanks, that solves a big headache for me.

CodeHunk

Yes these are on the Page Settings as this Theme gives you the Option to Create Unlimited Slider Pages. So all the Settings for the Slider are on the Page Settings Page.

Let me know if you face any other issues..! :)

Hi CodeHunk, I have a question before purchasing the theme. Is this theme seo optimized?

CodeHunk

The Theme uses best SEO Practises and you can use plugins like All in One SEO or Yoast SEO

So far, Im not impressed with this template. I have the latest versions of firefox and internet explorer and the website looks way off in both. www.organicwebfarmers.com/streetfleet

In firefox the slider is pushed all the way to the right and in internet explorer the page is all jumbled up. The only way the site looks correct is in google chrome. NOT HAPPY ! I need a fix to this asap please.

CodeHunk

This is what I get when I try to visit your Website: http://i47.tinypic.com/k9xg9c.png .

The Slider Problem for the Firefox has been fixed and this Update will be released on this Saturday. Its just a minor bug with negative margins which Firefox handles differently. Also this error does not occur when the Zoom Level is set to 100%.

On IE, you website is not looking as Expected and the Layout is really Broken. However, our Theme Demo looks perfectly fine. So this is an issue only on your Website as you have made heavy modifications to the CSS of the Theme.!.

The only modifications that have been made are colors. Your saying that if I make changes to the colors that the site won’t appear properly? Once your already mentioned firefox bug is fixed, then the site will look perfect in both firefox and chrome. The issue is internet explorer. It doesn’t make sense for anyone to buy a template if the css (colors) can’t be changed. There seems to be something wrong with this.

CodeHunk

Nope not at all..! It will just change the Colors..!

Your Website is possibly corrupted with external plugins or something else as when I try to view the Source of your Website on IE, I see a JavaScript running on the Top of your Website which might be causing problems. You must clean up your website and install the Theme on a Secured & Clean Wordpress Installation.

You can view http://themes.codehunk.me/wp/infringe/ on your IE and everything is working fine there and the Same Theme is running there. Also no one has experienced such problems yet on IE.

So I request you to check your Website as Google Chrome has detected Malware on your Website which is potentially causing the problems.

jonkb Purchased

Great theme. Only one strange thingy: I don’t get the ”+” icon to bring up short codes or any of the usual format buttons. Whats wrong?

Default-user
jonkb Purchased

mail sent. also have a strange thingy with the text in editor as u will see when u log in. Thanx

Default-user
jonkb Purchased

switched to operan and things works fine. the problem for me was safari and firefox on osx.

CodeHunk

No Idea why is that but I think clearing the Cache will solve the issue..

holla mann can you make me a masonry blog style with a specific category for it? it would be awesome if its has a filter too :D

CodeHunk

Sorry I don’t do customization work..!

Are there any plans to add Youtube and Google + to the social icons at the top?

CodeHunk

You can Add any Icons to the Header Yourself using the “Additional Social Links” Area.

jonkb Purchased

how to change language for the theme? po-file?

Thanx again

CodeHunk

Yes please Open the POT File using PoEdit Software and Translate your Theme.

ollie526 Purchased

I would to move the homepage slider to the portfolio page above the portfolio items. I tried adding the following but just got a white box. Am i missing anything else that I need to copy over?

<?php get_template_part( ’/include/slider’ ); ?>

CodeHunk

You will also have to Enable the Scripts on that Particular Page so that the Slider Scripts work.

ollie526
ollie526 Purchased

I’m sorry, but can you please explain what I would do to ‘enable the scripts” on the portfolio page?

CodeHunk

For Support Questions please Open a Topic at http://help.codehunk.me .

ollie526 Purchased

Did something change with twitter? My tweets haven’t updated since Wednesday.

CodeHunk

There has been changes to the Twitter API due to which it stopped working but I have Fixed it now and I am Uploading the Updates to Themeforest tomorrow..

cgers1 Purchased

I have a question for my site… Right now, there is a default settings option for background texture. How do I set a default for background image. I currently use the same background image for every page. Right now, I have to upload that image each time for each page, I want to set a default background and only use the upload per page if I manually want to set a new image. My client is not going to know how to add new backgrounds every time he creates a post, that is why the default is very important. Also, even when I set it for each page, it does not read from the library, I have to add/upload an image each time. thanks in advance for your help.

CodeHunk

There isn’t any Option for that at the moment but I will add that in the Next Update..

Hey there CodeHunk, just wondering when your support forum and the next update will go live?

CodeHunk

I am really sorry for the Delay.. The Support Forum is up and running now at http://help.codehunk.me and I will upload the Updates to Themeforest tomorrow.

Once dummy content is imported how do I get rid of the blog that is on the home page and make it like the home page layout 2 as you have on the preview – thanks

usnraver – you should be able to change the home template at: SETTINGS -> READING ; set static front page to “Home – Layout 2”

Home – Layout 2 uses the “Slider Page” instead of “Homepage” template, and most of the elements (pricing table, promo, clients, etc) are short codes not part of the template itself).

I didn’t need to change any of my Home Settings under Appearance -> Theme Options in order to get remove the blog (“home widgets”) and portfolio carousel, etc. from this template.

When using this code below:

“[feature style=”” icon=”building” title=”Minnesota Office”]13743 Aberdeen ST NE , Suite A Ham Lake, MN 55304 Phone: (763) 767-7478 Fax: 303-699-1105[/feature]”

on the right hand side of the contact form – everything gets mumbled together – each line runs into each other – i want them to have a space in between – it shows up on the visual portion – but when goes live all the lines run into each other – please help as my client purchased this template and wants his site live asap.

CodeHunk
“[feature style=”” icon=”building” title=”Minnesota Office”]13743 Aberdeen ST NE ,<br />Suite A Ham Lake,<br />MN 55304<br />Phone: (763) 767-7478<br />Fax: 303-699-1105[/feature]”

should work fine..!

bcmllc Purchased

We have been experiencing a problem with the contact forms built into the theme. They work fine in FireFox and Internet Explorer. However in Chrome they aren’t working properly.

For example when we submit the contact form in Chrome, it doesn’t show the success message inline. Instead the browser url actually shows: /wp-content/themes/infringe/include/send-email.php

We then see the success text message on a blank screen with no wordpress templates etc.

So far we’ve only encountered this issue with Google Chrome. Everything else seems to work fine. The form submits properly. In IE and FF the success message shows inline in the page… Only Chrome seems broken.

Unfortunately Chrome is also becoming a popular web browser :)

CodeHunk

There were absolutely no problems I faced submitting forms on your Website using the Chrome Browser.. Check out the Screenshots below:

http://i47.tinypic.com/i2vthu.png http://i45.tinypic.com/3j10.png

I think there must be something wrong with the settings in your Chrome Browser..

Default-user
bcmllc Purchased

Great news that it is working fine now. Ok my guess is it was a conflict with another plugin we turned off yesterday. Thanks!

CodeHunk

If it was a Conflict, then it would not work on Firefox and IE too..!

bcmllc Purchased

I also noticed if I want to convert the site to SSL … Your theme doesn’t allow me to change the url of the logo. For example with a Woo theme they’d allow us to upload the logo and show the logo url. I could go in to that section and change http:// to https:// In your theme there are no such options. I can upload an image but don’t seem to have any control over the https portion.

It might be nice if you gave us an option for ssl or allow us to change http to https. (or use relative paths instead of absolute)

CodeHunk

In the next Update “Logo with Image URL Fields” will be added..

is anyone here having a trouble with twitter widget? mine is not working like by 5 days ago :(

CodeHunk

Sorry about that.. A Fix to this will be available tomorrow in the Updates..

Default-user

when will the updates are available to download?

CodeHunk

Sorry for the delay. I was suffering from Bad Health. It will be available to download as soon as Themeforest Approves it.

ollie526 Purchased

@Vintagebossa, yes I have the same thing and reported it above. It seems to be a common problem with many twitter widgets since Twitter made some changes. I tried a few things but haven’t found one that worked

CodeHunk

An Update will be available tomorrow to fix this up..

hello codehunk,

will you be adding google fonts? if so, when is the next update? Also do you have a showcase of those who used this theme and their site went live? It would be cool to see the possibilities with this theme! hope all is well! Thanks!

CodeHunk

Yes I’ll be adding Google Fonts but I am still working on it, so there’s no actual prediction on when this is going to be available..

Unfortunately, I have not noted down all the Theme Owner’s Website URLs, but you can share your Website’s URL on the Support Forum.

by
by
by
by
by
by