Discussion on IN-MOTION Wordpress One page slide

526 comments found

rada83 Purchased

hi Pego, thanks for your kind response. just one last question, when a project (in the portfolio) has more than one photo, is there a way to use an interface similar to when you click on single photo(zoom in over the page)? this is very important because the current slideshow is not very nice. thanks in advance! federico

pego
pego Author

Hi there,

this would require a code change. Replacing the code for the slideshow with a pop up feature.

Best regards,

pego

does this theme support custom menu’s? because it doesn’t work on my site..

pego
pego Author

Hi there,

menu is this theme is created automaticly from pages. So you don’t need to make a menu.

Best regards,

pego

rada83 Purchased

One more :) i need a slideshow in the Aboutus section, how can i use it? i tried to install and use other plugins (lilke nivo plugin) but they didn’t work.. i need to remove the email address in contact page but i still need send email with contact form, is this possible?? tks Federico

pego
pego Author

Hi again,

removing the contact email can be done with removing it from the code(home.php file). We can help you with that.

The approach for the slider is ok, tried flexslider for example?

Best regards,

pego

Can you tell me how I download the updated theme?

pego
pego Author

Hi there,

if you download the version that is now on the Themeforest you get an updated/latest version.

Best regards,

pego

Hi Pego, is it possible to have the month and year show up in the portfolio/blog sections above the image instead of the month and date? I tried looking in fucntions.php but not sure what to change…

ie: october 2004 instead of 5 october

many thanks for the great theme and support
pego
pego Author

Hi there,

the change you are looking for nned to be done in the home.php section. Search for get_the_time function. Change the attribute ‘d’ to ‘Y’ to have year info instead of the day info. If you still need help, be free to ask.

Best regards,

pego

Default-user

Thats awesome! Thanks for the great support!

Hi guys I bought the theme about 6months ago and just installed. Everything works fairly well but I cant click and select files in the image gallery ( to set a featured image on a post for example ) I think I may need your latest .js update where can I get that?

pego
pego Author

Hi there,

do downlaod the latest version(current on the Themeforest). The theme was updated for new version of Wordpress.

Best regards,

pego

Hi Pego, Thank you for this beautiful theme ! I’ve got a problem, after the installation my site doesn’t look like to the preview. Look : http://www.labellebulle.fr/

pego
pego Author

Hi there,

something is breaking your javascript. Do you have any plugin activated? If yyes, do deactivate to check if that is an issue.

Best regards,

pego

Default-user

Hi Pego, thank you for your answer. I’ve got only one plugin activated : Option tree. Any other idea to solve javascript problem ? Best regards !

pego
pego Author

Hi again,

do send us an email(use the contact form on our Themeforest profile) with a temp admin access so we can check what might went wrong?

Best regards,

pego

Where can I edit the content of the footer?? Or how can I disable it?

pego
pego Author

Hi,

footer takes four widget areas(admin->widgets). For removal it would need a code delete form the footer.php file.

Best regards,

pego

Hi Pego,

thank you for this nice theme :-)

I just ugraded my site with the actual version of the theme and noticed, you added this news section. If I am right, it shows posts with the post type “News” – a feature that I really appreciate :-)

Now I want to use shortcodes in this news and noticed, that the are not working if it is a News-Type-post. Do you have any hints how to change the page template or whatever is neccessary to use shortcodes in this items?

thank you for any help in advance

regards dafne-maria

pego
pego Author

Hi there,

what outcome do you get is using shortcodes there? The section was defined so that it shown text news.

Best regards,

pego

Default-user

hello Pego, thanks for your respond.

without changes on the home.php the news entry displays the shortcode as it is written in the editor. I changed the corresponding var from $content to the_content() and got what i want. I just have keep the entry short – works for me this way

pego
pego Author

Hi,

great it got solved out!

Best regards,

pego

arjor Purchased

Hi there,

I’ve seen this question before in the discussion, but without an answer. How do I put a link in my list? Now they’ve got a built-in link to the homepage, but how do I change this? If I let an item in my list link to another page/site, it puts an exta listbutton in the list…

pego
pego Author

Hi there,

do you have an online example for this, so that we can help ypou a bit easier?

Best regards,

pego

Default-user
arjor Purchased

you’ve got mail…:-)

Hi Pego, I sent you a few emails. Your first reply didn’t solve that much. Our Blog page still only shows one post and two date circles on top of each other. I also sent you our log-in details so you can get access. Have you had a look now? Are you working on something in there still? Can I reset the login details? What’s going on? I read through 23 pages of comments and saw that others have had this problem. But it’s really frustrating that there are hardly any anwers in the comments. And most issues end with “Send us and Email”. I did that. Three times now. I would really appreciate a reply. As I have said in my emails, I love the theme but please please could you help me solve the issues? Thanks very much!

pego
pego Author

Hi there,

we have replied to your email. Sending the same one more times cause you to slide down the mail queue.

Best regards,

pego

@ goodchildliz – Had the same trouble a few days ago. Love the theme but wish there was a forum the would allow us to browse topics for answers.

I solved this problem by adding a featured image to each blog post. Hope this works for you!

pego
pego Author

Tnx for poiting that out!

Elijah0522 you saved the day! Thank you so much!!! It worked! The second problem was that I had listed my posts as “news”. I thought I could get all of them showing in the blog and the ‘news’ ones separately again in “News”. Don’t think that works. News is for News, the rest for the blog (with featured images). But no problem, because I am just so excited it works now! :D

@ Pego – you can take the blog question off my list.

pego
pego Author

Hi there,

we have replied to your email. Sending the same one more times cause you to slide down the mail queue. Do reply there if needed.

Best regards,

pego

Hi Pego, i have a question regarding the portfolio entries: Is it possible to create a portfolio template that shows up in the portfolio section but links to a normal post or page?

Since some shortcodes e.g. nextgen-Galler does not work proberly, i tried to change the single-portfolio.php as i did before for the news-section but it is not working as I hoped ( ... not beeing a programmer ;-) ) If I am right, both sections show up a sort of teaser for the conten, but not the content itself (i changed replaced something like $content with the_content() to get the shortcodes working. On the news this worked for me – at the portfolios the shortcode leads to some confusion with the existing layout of any portfolio template.

... mnh… sounds confusing, sorry – hope you know what I am looking for

regards dafne-maria

pego
pego Author

Hi there,

not sure how your code looks like now but try adding target=”_blank” to the url. This should open it in a new window.

Best regards,

pego

Default-user
Hello Pego, I tried to get the url for the portfolio-page in this way $portfolioURL = get_post_meta($post->ID, "portfolio_url" , true);. Whenever such a url is set, I load the portfolioURL. Of course you were right – -I could just add a target=_blanc. Nevertheless I think my changes somehow misuse the way the theme handles the portfolio types. e.g. with my changes it is not possible to use portfolio pages like it is entended by the theme.

Is there a simple way to add a switch to decide if a given portfolio_url is loaded or just the project link as it is now in the your original In-Motion?

pego
pego Author

Hi there,

not really sure what you mean but you could also add another custom field where you would say if it loads portfolio_url or if it stays the project link as it is now.

Hope this helps.

Best regards,

pego

Hi, Pego I ‘v got one issue to be cleared. I have a multilingual clientele, speaking 2 languages at least. Is it possible to implement a site language switching button option into the IN-MOTION theme? Or can you at least provide come suggestions/assistance for doing it myself? I have to know this before buying your otherwise perfect template. Kind regards, Vik.

pego
pego Author

Hi there,

there is ussualy some sort of plugin used for this. We didn’t test any for the in-motion theme. As we say to all, we can’t gurantee that every plugin will workm within the theme. How did you implement multilanguage in other themes?

Best regards,

pego

Default-user

Well, in fact, multilanguage button is nothing much than another menu, which you can turn on/off for the specific pages. So usually, it’s not that big a deal, plenty of menus are normally included in a lot of themes by default, and it’s a user’s choice – whether to implement them. Is it possible to include just another menu – like a set of social icons, e.g.: https://www.dropbox.com/s/ttzhikenh7b7zwa/IN-MOTION-LANG.png

Hello Pego, when I enable the plugin “Contact Form 7” slides disappear from home. Could you help me?

pego
pego Author

Hi there,

we haven’t try the contact form you pointed out on our theme. It seems that there is a conflict with javascript. Did you try using the form that is added to the theme?

Best regards,

pego

sanci Purchased

Hi Pego,

One question: how can I control the dimension of slideshow in portfolio page? I would do it a little higher.

Thanks in advice!

pego
pego Author

Hi,

can we see the page link so that we can help you more specificly?

Best regards,

pego

Default-user
sanci Purchased

Hi Pego, I send to you a PM.

Thanks for help.

pego
pego Author

Hi sanci,

we have replied to your message. Do reply there if needed.

Best regards,

pego

ljfil Purchased

Hi Pego - I am having difficulty with the theme – the slider on the front isn’t working properly, nor is the media library – I can’t add any media to posts – something’s not right. Could you have a look for me please?

Thanks www.test.muswellhillmedia.co.uk

pego
pego Author

Hi,

which WP version are you using? Do make sure you have the latest version of the theme. The actual version is always available on Themeforest market.

Best regards,

pego

ljfil Purchased

sorry – also the add new category doesn’t seem to be working – nor the archive category page – look here http://www.test.muswellhillmedia.co.uk/category/testimonials/ and also the excerpt doesn’t appear to be working – look at the news … there is also no link back to the posts …..

Thanks LJ

ljfil
ljfil Purchased

Hi Pego – this is the code (I copied it from the dummy pages)

More[/button]

Also the dropcap doesn’t work dropcap

Thanks LJ

ljfil
ljfil Purchased

It won’t allow me to post the code on here – can I email you it?

pego
pego Author

Hi,

we have replied to your email.

Best regards,

pego

Hi Pego,

I want to display a page in the menu but don’t want to show it as a part of homepage. How can I do that? I tried creating a custom menu and use it as main navigation but it’s not working. Please help.

Thank you.

pego
pego Author

Hi there,

did you try adding it as an external link. Add menu item with some link?

Best regards,

pego

by
by
by
by
by
by