Discussion on IN-MOTION Wordpress One page slide

523 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ppwebtech Purchased

Hi,

I am trying to add an external link to my navigation, how do I do this? I can’t figure out how to do it as I choose on the pages themselves whether or not they are included in the menu, since this is an external link I cannot choose to include in menu. Thanks, Amy

pego
pego Author

Hi,

when creating a page you have an option(custom field) named “External page url:”. Insert the page link and include the page in the site.

Best regards, pego

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ppwebtech Purchased

Hi,

Does this theme support child themes?

Thanks

  • Bought between 10 and 49 items
  • Greece
  • Has been a member for 2-3 years
spiliog Purchased

I need homepage not to be seen on menu (hide). Can this be done?

pego
pego Author

Hi,

did you try settings the page custom filed called “Show page in menu?” to No? This should do it.

Best regards,

pego

Default-user
spiliog Purchased

This solution causes problems to the theme.

pego
pego Author

What problems? can you send us a link on our email? Do use the contact fotm on our Themeforest profile.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey Pego, I want to make a ‘splage page’ on the site, NOT inside of a shadow box. It needs to be an actual page before the site that has an ‘enter website’ button. When i go to and try to create a custom template your theme doesn’t allow the page to select it after i press submit. Do you have another option to do that? Truly the splash i am creating is only going to be 1 line of code(iframe) pulling in an app.

Let me know! Thanks!

pego
pego Author

Hi,

we response to your mail how this could be made. Reply us to mail..

regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! great theme! love it. Is it possible to have a horizontal slide page instead of the traditional vertical one? Can you please help me in that ?

thank you.

pego
pego Author

Hi,

tnx for kind words,

at this moment is not possible, sorry… Maybe in some future update :)

regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pego. I´ve buyed this theme and I´m trying to install it. Everything OK, until the final import of the XML file. I receive a “failed” message on this part… Any idea? thanks in advance

pego
pego Author

Hi there,

what was the failed message about? can we get a tempo admin access to check this for you? Do use the contact form on our Themeforest profile for sending it.

Best regards,

pego

Default-user

I´ve started charging contents by my self… and I´m advanced now. All seems to work fine… But it was imposible to import the XML to get the demo fully working. I have a fixed warning on the righ of the import field that says: “This import method has been deprecated. That means it has been replaced by a new method and is no longer supported, and may be removed from future versions. All themes that use this import method should be converted to use its replacement below.”

Is this normal? Thank you.

pego
pego Author

Hi,

no it’s not. Do opan a support ticket on http://pego-design.com/support/ and add a temp admin access, so that we can take a look at this.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Pego,

I just got a new question ;-) I want to use the [list][list_li] anything [/list_li][/list] list style to list some links. It seems this style includes a href=# . how do I use my own links instead a standard self reference?

regards dafne

Default-user

shame on me :-\ while resetting some changes I made (to have a clean example page for the support) i found out that the mistake appeared due to a shortcode plugin I recently added. Obviously it was a konflict with shortcode ultimate

Thank you for your answer and your patience

pego
pego Author

:)

Ok, tnx

regards

Default-user

Hello Pego, just want to let you know, that my site is online now and everything woks fine.

Thank you for your help :-)

regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello I installed the “In Motion” and the effects that use “tinthumb.php” only works when direct it to the url of your template, I believe that should be a configuration problem tinthumb.php that comes with the theme. I wish you could send me the file tinthumb.php so I can replace the current problems.

pego
pego Author

Hi,

please contact us over our email on TF profile page and we will help you out. Send us some login to admin that we can look into.

regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello… ...There is a displaying problem with the contents of the blog, I believe to be caused by tinthumb.php too, but would like your observation.

follow the link to view http://mestracomunicacao.com.br/blog/
pego
pego Author

Hi,

did you set the feature image for each post item?

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dmjuca Purchased

Hi. I need some help. My wordpress was installed inside folder on my server and portfolio page doesn’t open.

How can i fixed it, please?

Url adress: http://atelierritadantas.com.br/ Wordpress adress: http://lacalle.com.br/atelierritadantas.com.br/

Thanks, Davi (dmjuca@gmail.com)

pego
pego Author

Hi dmjuca,

which url will you be using for the site? We get the portoflio open ok on the first link.

Best regards,

pego

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ppwebtech Purchased

Hi pego, Having trouble with the Media Library, selecting any item in the image library and it won’t select so I can’t insert image, on WordPress 3.5.1. Theme is on version 1.0, would moving to 1.3 fix the issue?

pego
pego Author

Hi ppwebtech,

do make sure you have the latest version of the theme.

Best regards,

pego

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ppwebtech Purchased

I need to create a child theme so my changes aren’t overwritten when I update the theme. Does this theme support making a child theme based on it? Thank you.

pego
pego Author

Hi ppwebtech,

the theme update requires just a few file chaning. This will not effect the content you have on the page now. For save reasn just export your database – make a backup.

Best regards,

pego

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 2-3 years
lpestilho Purchased

Hi,

I bought the theme IN-MOTION and after installation, I am not able to import settings (settings, theme options, layouts). I’m using Wordpress 3.5.1 and OptionTree 2.0.16 plugin.

The message: “Could not be imported Settings”

How should I proceed?

Thank you

pego
pego Author

Hi,

http://themeforest.net/user/pego

on the right bootm use contact form…

regards

lpestilho
lpestilho Purchased

Okay. I sent the email.

lpestilho
lpestilho Purchased

Hi,

I am very pleased with the support and really solved my problem. The theme is great, and it’s working very well.

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! I downloaded theme, installed, added menu but… i cannot change colors, it doesn’t move and menu doesn’t add automatically. No any cool textures and no options menu for theme in WP. What to do?

pego
pego Author

Hi svetalebedeva,

do send us an email using the contact form on our Themeforest profile and add the link to your page as well as a temp admin access.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Pego,

i just noticed a problem related to the rendering of the site on Chrome if the browser windows width is >= 1510 px.

Would you mind giving me an hint on how to fix the overlapping of the menu wrapper and the content? the URL of the site is http://www.dafnemariafiedler.de

thank you very much in advance

regards dafne

pego
pego Author

Hi dafne-maria,

loooking at your page in Chrome and don’t see the issue. Can you send us an email (use the contact form on our Themeforest profile) and add a screenshot maybe? Which version of Chrome are you using?

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

Hey support -

Having a problem with column shortcodes – Theme Version 2.0.16

I checked the CSS and saw this: .two-third { width:65%; } .two-third-last { width:32.0%; }

Which doesn’t seem correct. Shouldn’t .two-third-last be 65% or close to that?

I am using the shortcodes – placing shortcodes in quotes only for this comment – they were not displaying in previous versions of this comment.: “[one_third]” text “[/one_third]” “[two_third_last]” text “[/two_third_last]”

For my shortcodes, but Inspect Element shows being the div class of what should be a two-third last-column.

Any idea what’s happening?

pego
pego Author

Hi,

you got it a bit mixed up.

.two-third stands for two thirds of fullwidth, .two-third-last present the last part of the two-third item. So this two toggether give you fullwidth. Do you understand what we mean? We can also send you the shortcodes of our demo pages, if this will help you.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

Ah, I understand your approach now. That’s seems counter intuitive and redundant to me though…

The remainder of full-width with a 2/3 column is already the 1/3 last column, no? |Full Width| |1/3| 1/3| 1/3-last| |2/3 | 1/3-last| So why have: | 2/3 | 2/3-last |?

The 2/3-last column is effectively the same thing as a 1/3-last column, which you already have? It’s redundant, no?

In this case I want a | 1/3 | 2/3 | layout. How would you recommend I do that? I’ve tried several combinations to get the desired effect but none have worked. Your help is appreciated.

pego
pego Author

Hi there,

the name used as 2/3-last was used so that each shortcodes has a “pair” that will make him fullwidth. So it’s just to be easier for the user to know which one to use.

For | 1/3 | 2/3 | a 2/3 last would need to be defined.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pego, I add a new menu on the site, but ”# links” dont work on blog section. I mean, menu works fine when I am on homepage etc, sliding from one section to the other. But when I’m reading a single post, menu links dont works at all. Could you plase help me with this issue? How can I solve it?

Thanks for yr help

Lukastdesign

pego
pego Author

Hi Lukastdesign,

do send us an email (use the contact form on our Themeforest profile) and add a temp access to your page so that we can check this.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

How can I add more than one image in the portfolio, with the slideshow ?

I add the featured… but do not understand how to add more images.

Thanks !

pego
pego Author

Hi,

when you click Set feature image a window pop’s up with uploaded images. You may set the top left dropdown to Uploaded for this post. That way only the images for the current post/portfolio will be displayed. Upload as many as you want in that area, they will all then appear in the portfolio slideshow. Notice that the portfolio tpye needs to be set to Slideshow as well.

Best regards,

pego

Default-user

Thanks !

You should include this in the documentation of the theme. It would have saved me a lot of time :)

pego
pego Author

Hi,

will make sure to add it for the next update.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi I am trying to set up a portfolio but it doesn’t seem to be working I see you have an update which effects the portfolio and so I have downloaded the latest version. How do I update the site without having to start again? Thanks.

pego
pego Author

Hi,

if you didn’t so any code changes by yourself, you may overwrite the entire theme with the latest version of files(download ad Themeforest). If you did changes, we may help you solve the issue. Send us an email(use the contact form on our Themeforest profile).

Best regards,

pego

by
by
by
by
by
by