145 comments found

Hello,

Great theme thus far. I am unable to send emails from the contact form included with the template. Additionally, am I able to delete the “website” field from the form?

Thank you in advance for your time.

worthapost

Hello,

Please make sure you have added a valid email address to wordpress admin profile.

To disable website field, open icompany/customize_icompany.css and add this code:

.page-template-contact-php .input-website{
  display:none;
}

Thanks

Is the theme supported RTL Language? ( for arabic language …)

worthapost

Hello, Sorry for replying late.

Now it does not.

Regards

I bought the InnoCompany WP theme from you here on ThemeForest and I was wondering if I could hire you to modify the theme to be full width instead of boxed? Please feel free to contact me directly. Thanks!

worthapost

Hello, Sorry for replying late.

I am not available for hire but I can help a bit in this.

Go to theme options > Misc tab and add this code in “Custom CSS Code” box:

body{
    padding-left: 0 !important;
    padding-right: 0 !important;
}

#wrapper{
    width: 100% !important;
    max-width: 100% !important;
}

#page-wrapper{
    border-radius: 0;
    margin-bottom: 0;
}

#footer-bar{
    border-radius: 0;
}

#main-wrapper {
    margin: auto;
    max-width: 1170px;
}

It will make theme fluid width.

Regards

CPH1982 Purchased

Hello, on the live preview page of this template on WordPress, there’s a slider call iview slider (the default slider of the preview). I’d like to use it but can’t see it among the downloaded files, nor can I find it online – is there another name for it?

Default-user
CPH1982 Purchased

My mistake – I thought it was on the WordPress version. Sorry about that but many thanks for your response.

Default-user
CPH1982 Purchased

Great theme by the way!

worthapost

Thanks a lot. Please consider rating 5 stars. :)

I use the frontpage “Icompany classic”. where can I enter the shortcode for the slider?

Default-user

problem solved ;)

Please help. When viewed on internet explorer the menu drop downs do not work. Every time you scroll over it disappears. The entire sidebar starts at the bottom of the content. Please help. I signed up for the forum a while back but my login is not working. Sincerely,

worthapost

Hello,

I have activated your support forum account. Please post this issue and also post IE version and website URL.

Sorry for the inconvenience.

Thanks Regards

IE8 website is www.sanantoniowebsites.us

Thank you

worthapost

Hello,

I have replied to your post on support forum. Please check.

Thanks

CPH1982 Purchased

Hello again. New problem:

Whenever I enter the social URL in areas such as Appearances>Theme Options>Social The link created is always (for example)google.com/twitter.com/JohnDoe whereas I only type in the Twitter address and the them adds the domain name to the link.

What do I need to do to stop the theme adding the domain to the link?

worthapost

Hello,

Thanks for purchasing and posting.

Basically not a issue. You need to add http:// before url otherwise it will be a relative path. Its html rule.

Use this:

http://twiter.com/JhonDoe

instead of this:

twiter.com/JhonDoe

Thanks

Hello,

Is that possible to have PSD files with the theme?

Thanks,

worthapost

yes psds are included in the package.

thanks

Hi,

I am planning to purchase your theme, however i would like to check whether can I add left and right sidebar onto the homepage? Also, the footer widget is it possible to put 6 text widgets onto it?

Thank you.

Hi we have a small issue where the social icons are showing in Safari Version 7.0 (9537.71) but not in Chrome (31.0.1650.63). Can you please advise what may be the issue?

In the source code, the Div “topbarSocialIcons” is present in Safari but not in Chrome. Look forward to your response, thank you.

Default-user

Further update: It is only happening on the home page. Our home page also does not show any content we insert into the Home Page area in the editor, though it does show the widgets.

Maybe the two issues are related?

I purchased the InnoCompany theme and it works fine but I am trying to reduce the height of the header where the logo and menu is located. How can I do this? Thanks

How can I reduce the size of my header when viewed on a smart phone. I want to eliminate some of the white space below the logo. The desktop view is fine so no change is needed there just the responsive view. Please advise. Thanks

http://www.pinnacleevaluations.com

Hello,

I have registered for access to your forum and am awaiting the ability to post there.

In the meantime, I am trying to allow your theme to work with Custom Post Types. I want to be able to apply the same Meta Boxes that appear in the Post and Page templates, and control the display of features on the front end.

I have tried setting up a child theme as described by a user in a previous post… changing line 250 in functions.php file but I get the WSOD. Not sure if there is something else I need to do to have my child theme recognized.

Also I have changed the custom-meta-boxes.php and framework-meta-boxes.php files to recognize my custom post type. All works on the back end. But when I try to view the custom post type on the front end, the page only partially displays. I basically see the header, the menu and the page title but the rest of the page is empty.

I’m wondering how I get the custom post (separate plugin) to use the single post template display on the front end.

Thanks in advance for your help.

Best,

elan

Default-user

Hi, I am still awaiting access to your forum. Please advise.

Hello,

I need help with my theme. My website is NOT responding to any mobile devices, it does not show up properly. Can you please assist? I have a created an account in your forum, but waiting to be approved.

Thank you. Please advise. :)

Hi I can’t get the bold function to work. I can see it on the edited script, but it doesn’t show up when I publish.

Hello my project holder gave me a job to make his website with your theme his username is uniqcom he bougth innocompany however we cant find the revolution slider imports where can we find them since we need the slides to be importend and not the rest of the content

is this compatible with wordpress 3.8.1?

worthapost

yes

Sorry for being inactive for so long. I am back now.

Hello, I see that the theme is not responsive with videos, when I embed from youtube or vimeo. you know how can fix it? Thank you

worthapost

Hello

Sorry for being inactive for so long. I am back now.

You have to set video width in percent such as 100% otherwide fixed video with will can issue.

Thanks

Hello Sir, The CuteSlider plugin doesn’t work well on IE 11, would you please send me a javascript update ? thanks.

worthapost

Hello

Sorry for being inactive for so long. I am back now.

Cuteslider has been discontinued by author. We are still distributing it with old version so no high expectations :(

by
by
by
by
by
by