59 comments found

MCGuarino Purchased

How to set up the Google Maps Location? I can’t seem to find a place to set the long and lat? Thanks in advaned

66Themes

Hi,

you can set the lat/long values in js/script.js. Search for “Google Maps API Code”, you’ll find the values right below.

Cheers!

Sampaio58 Purchased

Hi,

Great theme.

The nivo slider is showing slide twice on the index page. Chrome and Mozilla working fine. How can i fix it.

thanks

66Themes

Hi,

check your e-mail, I’ve answered your questions there.

Kind regards, 66Themes

Prius2013 Purchased

Hi,

the twitter js dont’t work. Can you help me?

66Themes

Hi,

I’m releasing an update later this week to support the new Twitter 1.1 API, so keep an eye out!

Kind regards, 66Themes

Hi

I just started work with this template today and have realised that the portfolio pages are not working as image galleries and showing the large image when the thumbnail is clicked on. Am I missing something?

Thanks.

Ok – forget the last question, I figured it out once I realised you had used data-rel instead of rel to pass validation :)

Thanks and great theme by the way.

66Themes

Yep that’s right. Glad you figured it out, saved us both some time!

Let me know if you require any more assistance!

Kind regards, 66Themes

Default-user

Respect to you for coding it that way in the first place mate, it saves a lot of time and trouble in the long run.

66Themes

That’s the only way to code!

But thanks man, I appreciate it.

siengtom Purchased

Hello 66! I think we all may need your help. It appears that the Twitter module has stopped working on my site. It doesn’t appear to be working on your Live Demo either. Can you tell us what has changed and how to fix? Thank you.

66Themes

Great!

Glad you finally got it working and don’t forget to write a thank you note to Twitter for their awesome new API.. :)

Let me know if you require any more assistance!

Default-user
siengtom Purchased

Again, thank you for your help and thank you for writing such an awesome template. My customer loves it and I believe shortly I’ll be licensing it 2 more times for additional customers. They are impressed with it as well. Warmest regards.

66Themes

You’re welcome and thank you for the kind words! Have a nice weekend!

Prius2013 Purchased

I have the same problem of siengtom

66Themes

Hi,

what step are you stuck on exactly? Did you include the updated files? updated the path? Setup your Twitter App as outlined in the documentation?

Kind regards, 66Themes

Prius2013 Purchased
Hi. I had the changelog and config the Twitter API settings.
  1. I copied the new [Twitter] folder to the root,
  2. Replaced the old [jquery.tweet.js] with the new [jquery.tweet.min.js]
  3. Relace the Tweeter lines in [js/script.js]. Finally this:
    
      $(".tweet").tweet({
          modpath: 'twitter/index.php', 
          username: "TheName",
          join_text: "auto",
          count: 3,
          auto_join_text_default: "", 
          auto_join_text_ed: "",
          auto_join_text_ing: "",
          auto_join_text_reply: "",
          auto_join_text_url: "",
          loading_text: "Cargando tuits..." 
      });
    
    
  4. And replaced the script link to the tweet.js of the [index.html] file for this:
    
    <script src="js/libs/jquery.tweet.min.js" type="text/javascript"></script>
    
    
Default-user
Prius2013 Purchased

Hi can send you a private mail with the url?

66Themes

Of course! You can use the contact form on my profile page.

Default-user
Prius2013 Purchased

Done!. Thanks a lot!

Prius2013 Purchased

Another question, please: If the number of toggles div is less than 5, the first not shown deployed. Can you help me?.

Thks

66Themes

You’re right, there’s a bug in the code.

In js/scripts.js please replace the following code:
$('#main').find('.toggle .toggleContent').stop().slideToggle(0, function() {
    $('#main').find('.toggle .toggleOpen').parent().find('.toggleContent').stop().slideToggle(0, function() {
        // Animation complete.
    });
});
With:
$('#main').find('.toggle .toggleContent').stop().slideToggle(0);
$('#main').find('.toggleOpen').siblings('.toggleContent').stop().slideToggle(0);

That should do the trick!

Kind regards, 66Themes

Default-user
Prius2013 Purchased

Thank you. That was it. This problem is resolved. You’re great!

66Themes

You’re welcome!

MCGuarino Purchased

I’m using div id=”portfolioItem” class=”single” and the toggle features to generate a FAQ page.

The functionality I’m wanting is pretty simple. The filter allows you to choose a series of questions from 10 categories. The Questions are shown and the Answers are hidden via the the toggle.

The code works for up too two selections..AKA you load the FAQs page and your list of filter choices comes up, in this case you have the following choices “All” “Cats” “Dogs” “Sharks”. You can select cats and click on the questions and the answer shows, then you can select the Dogs filter and the questions show and if you click on the question it toggles, however if you click on any filter past this point the toggle feature stops working. Weird.

Any Clue as to why that might happen. Id put the HTML up but I can’t seem to do that.

  <div id="portfolioItems" class="single">     <div class="portfolioItem" data-id="id-1" data-type="cats dogs sharks">       <div class="portfolioItemInner">         <div class="toggle">             <h3 class="toggle">Continually leverage other's best-of-breed web services.</h3>      <div class="toggleContent">  <answer>     <p>     <span class="dropcaps">C</span>ontinually mesh mission-critical synergy with ubiquitous communities. Efficiently  exploit intuitive platforms via functional ROI. Professionally e-enable equity  invested deliverables without maintainable architectures.     </p>   </answer>      </div>         </div>       </div>     <div class="clearfix" />     </div>   </div> 

Or is there a cleaner way of doing the above..lol

123usa Purchased

HI, Same problem with siengtom! On the twitter/index.php do i need to change only the four api keys right? nothing else? I did everything to my index page, script.js and everything else but I still get “Loading tweets” under my twitter platform…Please help! :( Thanks Nick.

66Themes

Hi there,

That’s right, you only have to enter the four API keys. Is there a live site I can take a look at? I’ll be able to see there what goes wrong.

Thanks!

Kind regards, 66Themes

Hello,

I am having trouble creating a drop down sub-navigation menu. My current code is as follows.

<!- Navigation -> <!- End of Navigation ->

This code is not creating the drop down like it is shown in the live preview. The output in all browsers looks like this….

Home About Us Services Shop Services Mobile Services Contact Us

Any suggestions?

Sorry forgot the code tags…

I am having trouble creating a drop down sub-navigation menu. My current code is as follows.

<!-- Navigation --> <ul> <li><a href="index.html">Home</a></li> <li><a href="about.html">About Us</a></li> <li><a href="#" class="current">Service</a></li> <!-- Sub-Navigation --> <ul class="subnav"> <li><a href="shop_service.html">Shop Services</a></li> <li><a href="mobile_service.html">Mobile Services</a></li> </ul> <!-- End Sub-Navigation --> <li><a href="contact.php">Contact Us</a></li> </ul> <!-- End of Navigation -->

This code is not creating the drop down like it is shown in the live preview. My previous comment did not show the output like i wanted it. But basically it is just displaying as a regular list without the on hover drop down.

Any suggestions?

66Themes

Hi there,

make sure the sub-navigation ul is inside the parent li, so before the list item closing tag.

Kind regards, 66Themes

The top navigation does not show up when in tablet/mobile view. I compared my coding to yours, and it still does not show up. Can you please assist

66Themes

Hi there,

Did you check the console for any JavaScript errors? Do you have an example site I can take a look at?

Thanks!

Kind regards, 66Themes

Default-user

yes, There are none. The site in question is www.jeffersonsmog.com

66Themes
You probably removed it at some point during development, but you have to add the mobile menu to the page manually. Here’s the HTML:
<select id="selectNav">
    <option value="">Navigation</option>
    <option value="index.html">Home</option>
    ...
    ...
    ...
</select

You can place it right below the .clearfix at the end of the navigation UL.

Alternatively, you could try the following jQuery plugin which converts the menu to the same structure automatically: jQuery Mobilemenu

Let me know if you have any more questions!

Kind regards, 66Themes

Hi, can not upload the downloaded zip file to the wordpress via the Wp-admin. Can you show me how to do it?

66Themes

Hi there,

have you tried uploading the files straight to the theme folder via FTP?

Kind regards, 66Themes

I changed the google.maps.latlng in script.js and it is working showing correct map area. - However, I can’t figure out where to put my API key? I tried in here: <script src=”http://maps.googleapis.com/maps/api/js?amp;key=AIzaSyA4c3sfEdsiT09_kwNu6m5hqpgRonsicKs&sensor=false” type=”text/javascript” ></script>

- but I must be putting the key in wrong - I replaced your key: AIzaSyA4c3sfEdsiT09_kwNu6m5hqpgRonsicKs& with my key but google doesn’t like it.

Please Advise

WillzShire

OK got it now, I was missing the &amp at end of key. Working correctly now.

WillzShire

Thank You for quick reply – and I love the theme, real nice.

66Themes

Great! Glad you like it :)

Let me know if you anything else comes up.

Kind regards, 66Themes

Congrats on this nice theme. I’m buying this theme soon.. I have a question… Does this theme has option where user(my customer) can upload images by himself? If yes then how? OR I have to do the coding. My customer has no knowledge of using languages, but yes he can upload photos from computer. Thanks

66Themes

Hi,

Thank you, glad you like it!

Please keep in my that you posted this comment on the Site Template version of InnoTech. If you’re looking for the WordPress Theme please click here.

To answer your question: yes, in case of the Theme. And no in case of the Template.

Let me know if you have any other questions!

Kind regards, 66Themes

creatensell

Please elaborate… I’m using Site template. So it’s not possible? I need to download WordPress theme for that? Thanks

66Themes

It depends. You can upload pictures to the site in both cases, it’s just way easier with the theme.

I’m considering to purchase this theme but have the following questions: - How this theme can be edited and customized? Which HTML editor do I have to use? - Do I need to have Adobe Photoshop to be able to edit this theme? - Will also provide all the CCS files?

66Themes

Hi there,

thanks for the interest! First of all: make sure you’re familiar with the difference between the HTML template and the WordPress theme.

With the template you can edit and implement the source files whichever way you want, but knowledge of web development is required! Since you’ll need to know you’re way around HTML/CSS/JS/PHP.

With the WordPress theme, you can just install the theme on your site running the WordPress CMS and enter/edit your own content, which is way easier for people without webdev knowledge.

To answer your questions directly:
  1. By edited the source HTML/CSS/JS/PHP files
  2. You can use any editor
  3. No, you do not need PhotoShop
  4. You can see all included files in the item description sidebar

Hope this helps! Let me know if you have any more questions.

Kind regards, 66Themes

Thanks. One more question regarding the copy right/licensing: By purchasing this template, will the copyright and all rights transfered to me or will you/theme forest still own the copyrights? What are the licensing terms if that’s the case. Thanks.

66Themes

No problem. After purchasing, all rights will remain with the author of the file. You are only permitted to alter and use the template for ONE project/website.

For more information check the ThemeForest licensing page.

Cheers!

by
by
by
by
by
by