Discussion on InnoTech - Premium Responsive WordPress Theme

66Themes

66Themes does not currently provide support for this item.

242 comments found.

eeh

eeh Purchased

Hello! I’m having some problems with the contact form on the theme. I have put in my email address into the theme options area but I’m not receiving them. (I’ve checked my spam folder.) I do have my site in a sub-directory on my server so would that be the problem? I’ll be moving it to the main root when it goes live. If that’s not the problem though, I’d like to troubleshoot before it’s live. Thank you for your assistance!

Have you tried different e-mail addresses?

eeh

eeh Purchased

I did. Not sure how a different email address would make much different though. The one I initially used is associated with my website. I’ve used this for testing purposes but my client’s email which will be put in is associated with their website. It isn’t a generic @gmail or @hotmail or anything. I can only assume that if I’m not receiving it, then my client won’t either. And they only have one email address. I tested @yahoo, @hotmail, and @gmail and no dice with any of them.

eeh

eeh Purchased

I’m ready to go live with this so it’s just the form/email giving me problems still. Any idea of how I can fix this? I’m happy to provide login credentials if it can help. I’m worried of breaking the template if I try to mess with the contact form page…

Hi, could you please help me about the following issues:

-on devices with maximum width 320px the pictures wider than 320px are distorted (ie. the height is fixed and does not resize proportionally along with the width) [look at pages prodotti and gallery]

-on devices with width higher than 320px (galaxy S5, iPhone 6 etc.), all the pictures are distorted (look at the home page, for instance)

-on Safari in iOS pictures need to be clicked on twice in order to open the link (at the first tap the hover is visualized, the link opens only at second tab), is it possible to fix this? I’ve seen that in a past conversation you suggested to copy the following code in the custom CSS @media only screen and (max-width: 768px) { .imgOverlayEnlarge { display: none; } }

I’ve tried to but it didn’t work out. Any other suggestion?

by
by
by
by
by
by