Discussion on InnoTech - Premium Responsive WordPress Theme

215 comments found

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Microlancer Beta Tester
  • Netherlands
  • Referred between 1 and 9 users

Will this theme work with a multi language plugin like qTranslate?

66Themes

No clue, haven’t tried it! But I don’t see why it would’t work.

Cheers!

1Wolf1

If I run into issues with the implementation of this plugin, can I expect help from you on this? I have used it before and the issues I encountered were almost always related to the theme.

66Themes

I provide support to a certain extent, which mostly consists of answering questions, fixing bugs and minor modifications.

If you run into problems using the plugin, I am willing to help you out, just as long as it doesn’t extent beyond basic support and becomes too time-consuming.

I hope you understand :)

Cheers!

1Wolf1

Sure makes sense. Although I was going to ask if you would also do my garden and so forth but obviously this falls outside the scope of your support ;-).

No worries mate!

66Themes

Haha grappenmaker! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jlar187 Purchased

Problem with Testimonials

Overall, great theme. Most everything works.

One problem I am having is with the Testimonials function. I cannot get the fields “Person’s Name”, “Position in Company”, “Company Name”, or “Client Link” to save. These fields remain empty to matter what. Changing the examples yields the same results.

Is there a fix for this? I am using version 1.2 according to Wordpress.

66Themes

Hi there,

you are using an older version of the theme in which this problem indeed existed.

Please make sure you have downloaded the latest version from here (which will say 1.1, 1.2 was mistakenly put in on older version).

If you’re still having problems after downloading the latest version, I’ll upload a new one ASAP .

Kind Regards, 66Themes

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jlar187 Purchased

I just downloaded it again and it still says 1.2 in the Wordpress dashboard.

66Themes

Very strange, I’m positive the current download is the correct version.

I’m uploading a fresh one right now, I’ll let you know when it’s up.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jlar187 Purchased

Here is the screen shot of the theme as Wordpress shows it:

http://dl.dropbox.com/u/1283693/120524-innotech-screen.png

66Themes

It’s not that I don’t believe you :)

New upload is currently in review.

If you want, you can e-mail me login credentials to your WordPress site and I can install the latest version for you, so you don’t have to wait any longer.

66Themes

New version has been approved, download it from your Dashboard!

Default-user
jlar187 Purchased

that fixed the testimonials, thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Im trying to install the innotech.zip file but this keeps popping up:

Are you sure you want to do this? Please try again.

It is not allowing me to upload the zip file. Please help

66Themes

Delete your current installation of the theme first, then upload and install the new one.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I did this vsrious times, on a mac and on a pc and still i receive the same prompt

66Themes

Strange, I have never encountered this problem myself. Searching for this problem on Google lists various causes/solutions. I have no idea what’s causing the issue in your case.

I’d recommend manually uploading the innotech theme folder into /wp-content/themes/ on your server using FTP .

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Zuwengo Purchased

How can I change the red bar at the bottom on the header on the homepage?

Thanks.

66Themes

You can change the color under Appearance -> Theme Options -> Styling.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Zuwengo Purchased

Is it under “Header Top Area Border Color?” Nothing happens when I change the color. All the other theme options work when I change the color.

Where would it be in the html code?

Thanks.

66Themes

You’re right, seems you have found a small error.

To fix it follow these steps:

Go to Appearance -> Editor and open the file named theme-header.php.

Search for ’.headerTop’ and replace this with ’#headerTop’.

That’s it, all should be good now!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there, nice theme. Could be one of my next projects. I’d love to work on it. Just a quick question : Is it possible to be able to create a gallery page with a four-column gallery ? Or we should make a page using the 4-column PrettyPhoto example like in the Features Page of your demo ? I mean the Portfolio Page could be useful but instead of pointing each pic to a page with a single pic and content could it be pointing to a single or paged gallery with a 4-column set using the PrettyPhoto style ? Thanks in advance.

66Themes

Hi there,

Thanks for your interest! You can put any content in the portfolio item page. So yes, you could populate it with a PrettyPhoto gallery of any size using the shortcodes seen on the features page.

Cheers!

  • Bought between 1 and 9 items
  • Fiji
  • Has been a member for 1-2 years

Hi, I have a question for Contact Informations widget.

Can i create 2 Contact Informations widgets with differents informations ? I don’t know how i can change information for second contact widget.

It’s in my footer : http://www.oreka-group.fr/beta/

Thanks :)

66Themes

Hi,

I’m afraid that’s not possible, the widget retrieves and uses only the contact information you supplied in the theme options.

However, you can add a simple HTML widget and fill it with custom contact info.

Default-user

Thanks, but how i can add this simple widget ? ^^ It’s in administration interface administration or i need to code that and where ?

Thanks :)

66Themes

What I mean is, you could try adding the simple HTML /Text Widget, but instead of filling it just plain text, add the HTML code for the contact information and use any contact info you want.

If you want to take a shot at it, let me know!

Default-user

Thanks for your help, now I work on design . I have a (maybe stupid) question : i want translate “top” text in the footer but I don’t find this. I search in database and Theme Options without success.

Really good theme and support ;) Oreka.

66Themes

Hi there,

you can change the ‘top’ text in footer.php. But it seems like you’ve already found it :)

Thanks for your kind words!

Cheers!

Default-user

Yes, I’m sorry, that was the end of the day … :)

How can I note your thème?

Default-user

Now it’s with Portfolio that I have problems… In main page Portfolio, I can’t see my pictures and filters don’t works :s

Please help, Thanks.

66Themes

Hi,

for the pictures, make sure you select and set the Featured Image. The option can be found in the sidebar on the portfolio item creation page.

For the filter, make sure the values for Name & Slug are the same.

Cheers!

Default-user

For Featured image i do that but nothing. The images are display in item page but not in main Portfolio page.

For the filters, 2 Works : multimedia 3D and Naval. Maitrise d’oeuvre display 2 projects but I have 4 in this filter. and the first filter don’t work :s

66Themes

Hi,

My apologies for the late response, haven’t had the time to answer yet.

the featured image not working truly is puzzling me! Could you provide me with login credentials for your WP admin so I can have a quick look? Please send them to me using the contact form on my profile page.

The filter is working properly. Just keep in mind that it only fiters the items on the current page. You indeed have 4 items filed under ‘Maitrise d’oeuvre’, but there are 2 on the first page and the other 2 are on the second page.

Same goes for the first filter. You only have filterable items for this filter on the second page.

As always, if you need any more assistence, let me know :)

Cheers!

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States
VegasKev Purchased

66Themes: I’m having an issue trying to remove the automatic white background behind images. Can you please send me the css for removing the white background that is automatically placed behind images that are placed within pages and posts?

Your admin is still valid if you want to see what I mean. I have two images at the bottom (just above the footer) on the home page you can use as a reference.

Thanks in advance.

66Themes

Hey,

As you can see, I’ve made the necessary changes for the images.

Let me know if you need more assistance.

Cheers!

VegasKev
VegasKev Purchased

66Themes is awesome. Excellent theme with even better support. 5 Stars

66Themes

Ha, you’re too kind! :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

sorry for this question as it may be a simple one, but how do i insert the theme using FTP ?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
I submitted it through FTP but its only showing up like this: http://www.corporatedriving.com
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

How can i edit the home page or index.php

because it keeps on bringing up 404 error.

ihave a slider but it doesnt show

66Themes

Woah calm down :)

Did you follow the steps described in the documentation?

Please try the following: 1. Create a new page named ‘Home’

2. Go to Settings -> Reading and under Front Page Displays select the newly created Home.

3. Leave Posts page blank. Save settings and check again.

Please, remember to use the documentation!

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

lol sorry! But thank you so much for your help. Awesome customer service!

66Themes

You’re welcome!

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States
VegasKev Purchased

Great Theme, I’m having some minor issues, that I need a bit of help with.

  • Blog Posts show the very first sidebar I created, which was “Footer Sidebar”. I need to switch it. I would like it to just use the sidebar that I created for the Blog Page…”Blog Sidebar”.
  • Blog Page post list “Featured Image” is not resizing as a wide thumbnail as you have in your demo, instead it shows the full image. Should I be using a custom field instead? I couldn’t find instructions for this in the documentation.
  • Blog Post does not show the “Featured Image” thumbnail at all. It’s as if it doesn’t exist.
    • Just a heads up, I have the “Blog Page” template selected for the blog page that I created. I also have that page selected as the “blog posts” page.

      Thanks in advance for your assistance. Great theme.

66Themes

Hi again!

1. You can select any sidebar you have created under the Custom Sidebar option on the Post creation page.

2. Make sure the image has the correct size. I recommend 619×230. You can also resize it using the WordPress built-in resize tool after selecting the image using the Featured Image option.

3. Click the Insert Into Post button at the bottom after uploading the image.

You have created the blog page correctly :)

If you need more assistance let me know!

Kind Regards, 66Themes

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello 66 Themes,

I am having a very hard time utilizing the features you have included as shortcodes. I have disactivated all plugins and cleared my cache. The shortcodes are appearing as text in both posts and pages. How can I resolve this issue?

66Themes

Hmmm shortcodes not working? Never heard of this one before.

I think this problem can have numerous causes. I’d indeed advice deactivating all plugins, but that didn’t seem to work.

Are you sure you have a clean version of shortcodes.php in functions.php in your theme installation?

I honestly have no idea what the precise cause could be.

I can take a look for you if you e-mail me admin login credentials to your WP installation. It would make the troubleshooting a whole lot easier.

Kind Regards, 66Themes

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

66, I figured it out. I was copying the shortcodes from the Live Preview of your theme on the Themeforest site rather than the documentation provided in the .zip file. I didn’t notice that there is a space in the shortcodes on the live preview – and that was causing some major malfunction. Thanks for the quick reply though!

66Themes

Haha glad you figured it out! :)

Enjoy your purchase!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United Kingdom
raflus Purchased

in the header is small png file size 4×4

I would like remove this from header could you tell me how to find this ?

thank you :)

66Themes

Hi,

Could you please be more specific? I don’t know what PNG you’re talking about.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ogregeek Purchased

Hello!

I apologize if already asked, but how can I remove/disable the white hover-over image that appears over all images? It is coming out distorted, and while a good feature in general it is not one that I need for the current project. I used Fire Bug and found this code:

element.style { background-image:url(http://myrefuge.tv/wp-content/themes/innotech/img/img-overlay-link.jpg); display:block; height:75px; opacity:0; width:75px; }

Copy & Pasted into ‘Custom CSS ’ and deleted the image URL and substituted in ‘background-image: none;’ (w/o quotes) but it did not remove the white hover-over image. I greatly appreciate your help on this matter! Thanks!

66Themes

Hi there,

This hasn’t been asked before, so don’t worry :)

First of all, what do you mean by distorted? Could you show me an example, this isnt supposed to happen obviously!

The overlay is created using JavaScript, so editing the CSS indeed won’t have any effect.

Open js/script.js and comment out the code below //Create overlay for every image link.

If you need any more assistance let me know.

Cheers!

by
by
by
by
by
by