Discussion on InnoTech - Premium Responsive WordPress Theme

223 comments found

I am trying on-page optimization and want to add a block of text that is invisible for end-users but visible for SEO crawlers. How can I do that in this theme? Normally you use a <hide> tag and simply make the text hidden but its not working here. Can you please help? Thanks. :)

66Themes

Hi,

this hide tag you’re speaking of is not a known HTML tag. Or maybe you’re thinking of a shortcode you have used in another theme?

You can hide elements on the page using CSS though. When editing the page or post go the HTML tab in the editor. Find the element you want to hide(h1, h2, p etc.) and add style=”display: none;”.

It should look like this, for example:

<h1 style="display: none;">My H1 heading I want to hide</h1>

You should know that hiding content from the page for search engines is bad SEO practice and I personally don’t recommend it.

Hope this helps!

Kind Regards, 66Themes

Thanks for your answer! We use this content only for images and videos to explain what they are. i understand that hiding content is not good SEO practice and we are not doing that. :)

66Themes

No problem!

That’s good to hear :) Let me know if you need any more assistance.

Cheers!

How do I slow the speed the testimonials rotate at down?

EDIT : I found it on line 257 of script.js in the JS folder. I updated my 6000 duration to 12000 and its much better now. This should be an option in future releases, please add this request to your list of updates.

I would also suggest the ability to set the font size throughout the theme, we have updated ours in almost every location with custom CSS , an option would make it so much user friendly.

66Themes

Hi,

glad you got it figured out and thanks for the suggestions! Will definitely note them down for the next version.

Cheers!

Hi

I need to restrict my client to what he can/cannot do in the Wordpress Admin area. I’ve used your Innotech theme and you’ve been v helpful with my Q’s in the past :o)

For obvious reasons, I don’t want him to change anything vital! He just needs to add pictures to the slideshow, change text, add pictures, etc. Would this theme be ok with something like the adminize plugin? (http://wordpress.org/extend/plugins/adminimize/ ) or can you suggest something that would work better? Thanks v much!

66Themes

Hi there,

apologies for the late reply, been really busy!

However, I don’t have any experience with what you’re trying to accomplish, so there’s not much I can do for you. I’d say try out the plugin, seems like it might work.

Good luck!

Kind Regards, 66Themes

rmoton Purchased

Hello 66Themes,

I tried to get the short codes for columns to work with the side bar pages. And they dont seem to be working. Here is a link to my site so that you can see what I am talking about. http://www.shadesailshouston.com/columns/

I took the page that was imported with the dummy content and set the page from full width to “default template”.

Just so you know that I typed in all the codes correctly.

Anyhow, can you please tell me what I need to do to get the short codes for columns to work correctly with the sidebar pages.

Thanks in advance. Your support is awesome

Hi, I’m baffled as to why the the top menu seems to be messed up. I even installed xml data and your own logo to see if I could fix it to no avail. Can you help?

http://trackmustang.com

Nevermind – I just reinstalled everything and it seems to be ok now.

66Themes

That’s good to hear!

Cheers!

KBEC Purchased

I can’t seem to get the XML theme template to upload and work correctly. I keep seeing just a garbled page.

I used the importer utility and got the ‘all done’ message, but when I visit the site it doesn’t look right.

I was using the Wordpress install via godaddy (who is hosting the site), but now I am using a manual fresh wordpress install, and still have the same issue.

Ideas?

KBEC Purchased

Well I have the template now sort of. Still seem to be lacking the scrolling image box at the top of the home page.

KBEC Purchased

Hmm… do I just not see an option to edit my posts on here? Problem Solved =)

Didn’t see anything in the setup guide about the slider for photos needing to be setup. Thought the xml file would do so by default. Got it though!

Great Theme!

66Themes

Hi there,

you can only edit your posts for a short time after posting. Don’t know why they made this decision, since it’s quite inconvenient.

Glad your got it worked out! If you need any assistance, don’t hesitate to contact me.

Cheers!

Hi, I am trying to work on widgets. However, I am getting a notice that No sliderbars defined. The theme you are currently using isn’t widget-aware meaning that it has no sidebars that you are able to change…

I think somethings wrong here.. Please help

Thank you!

66Themes

Hi there,

You probably haven’t seen it yet, but you can create unlimited sidebars yourself!

Go to Appearance -> Theme Options -> General and find the Custom Sidebars option. Enter a name for a sidebar and click the ‘Add New Sidebar’ button. Don’t forget to click the ‘Save Options’ button at the bottom.

You can now populate the sidebar in Appearance -> Widgets and select a sidebar when creating a post or page.

Also, please refer to the Sidebars & Widgets section of the documentation for more info.

Hope this helps.

Cheers!

Hi, loving this theme. On some browsers though, the social media icons don’t show up and instead just letters appear. Here’s a screenshot: http://www.trackmustang.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-05-at-11.01.05-AM.png

This was taken from a Firefox browser which is baffling, because I’ve opened the site on other’s Firefox browsers and it looks fine. Can you shed some light on this mystery? Thanks.

http://trackmustang.com
66Themes

Hi there,

that’s incredibly strange indeed. I’ve never encountered this problem before. What version of Firefox are you using? If possible, you could try upgrading to the latest version?

Let me know. Cheers!

Default-user

I always run the latest versions of FireFox, but I lied. I am using an experimental version of FireFox called Nightly. That is the problem. I just went on the site with FireFox on my older MacBook Pro and it showed up fine. So I need to report this to Mozilla.

Sorry for the confusion.

66Themes

Ah well that explains it!

Glad you got it sorted out.

Is there any way to remove the black bar below the nav and everything it contains ie social media, contact links and search?

Also I am able to change the backgrounds used both in the actual site background and header?

Thanks!

66Themes

Hi there!

Yes there is, just comment out or delete the HTML making up the bar.

You can change the background color for the header and pick a pattern or a color for the site background right in the theme options.

Hope this answers your questions :)

Cheers!

Hi The site I’m building looks great in all the other browsers, apart from IE. I have tried it in a variety of IE versions, up to the latest, but the navigation is messed up on all the pages, the slider is pushed to the left on home page (http://www.repair-my-car.co.uk/) and the portfolio doesn’t work (http://www.repair-my-car.co.uk/portfolios/) – in fact there seems to be something wrong with the layout on all of the pages.

Please help ….

66Themes

Hi there,

the site looks messed up in IE because it’s running in quirks mode. This is not supposed to happen. It means there is no document type specified. I have taken a look and it seems the document type declaration is commented out in Internet Explorer, which should not be the case. You can see for yourself by opening the developer tools (F12).

Please take a look in the header.php file to make sure the document type is specified. It should say <!DOCTYPE html> on the first line and make sure this line is not commented out.

Hope this helps!

Kind regards, 66Themes

Hi there, thanks for answering my questions before that was really helpful.

Can I just ask if there is a way to create a real footer with varying options to put in main page titles, twitter feeds, quick link contact boxes, optional text boxes etc? What you get on most themeforest wordpress builds…

Thanks again!

66Themes

You’re welcome!

The footer can be populated by using Widgets. Please refer to the Widgets section of the documentation on how to set up the footer, it’s done in a flash.

Cheers!

Hi – Yes, that line is in place –
$options = get_option( 'innotech_theme_options' ); ?> <strong><!doctype html></strong>

- in file: \wp-content\themes\innotech\header.php

- any other ideas? I’m happy to give you logon details if you email me?
Thanks

Hi

It’s ok – I’ve fixed it, but thanks for your help! (there was a funny char before the doctype statement)
I would still like to know about upgrading the theme, though :o)
Tx!

500whp Purchased

Hello, step 4. in the Setup of the documentation says this: “Click on ‘Choose File’ and navigate to the zip file you just unpacked. Within the new folder, go to Theme Files and double click InnoTech.zip. This file contains all the theme files”

There is no InnoTech.zip file in the zip I downloaded. I tried compressing the innotech folder into innotech.zip and uploading that but I keep getting an “Are you sure you want to do this?” error. How do I fix this?

66Themes

Hi,

that’s odd, I just checked the latest package I uploaded here and you are right, the theme files zip is missing! Sorry for the confusion. Don’t know how this slipped through. Zipping and uploading the innotech folder yourself was indeed the right way to go.

About the “Are you sure you want to do this?” message, it’s an odd little error WordPress seems to throw sometimes for various reasons. No real solution to this, apart from manually uploading the files yourself, as LeaUk has pointed out.

If you need any more assistance, let me know!

Kind regards, 66Themes

LeaUk Purchased

500wp – I had exactly the same issue and tried zipping as you did resulting in the same error. I had to manually upload the files to the site’s Theme folder in the end.

Any help getting the lists to work would be appreciated. This just doesn’t seem to work:

[list type=”star”] This should have a Star bullet point [/list]

[list type=”black dot”] This should have a Black Dot [/list]

66Themes

Hi there,

Make sure you create an actual list within the shortcode using the editor, by clicking the Ordered or Unordered List button.

[list type=”star”] Unordered/Ordered List [/list]

Cheers!

Default-user
LeaUk Purchased

Thanks you, here’s the html to help others..

[list type=”star”]
  • list one
  • list two
[/list]
LeaUk Purchased

“Are you sure you want to do this?” message – only occurs on uploading this theme (so far), others are fine. Perhaps it is size related? Recommendations on various sites appear to be based around adjusting the php.ini (thankfully I’m the host as well):

Adjust php.ini:

max_execution_time = 120 max_input_time = 120 memory_limit = 64M post_max_size = 10M upload_max_filesize = 10M

I’ll give it a go and see what happens.

Cheers Lea

by
by
by
by
by
by