Discussion on InnoTech - Premium Responsive WordPress Theme

223 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
LeaUk Purchased

My post_max_size was 8M, my upload_max_filesize was 2MB, changed both to 15MB. Note the Innotech.zip file is 8.2MB ;-)

Haven’t proved this will now upload as yet.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
500whp Purchased

Hi, where can i download this sidebar and footer documentation? or in general on how to use this theme for dummies?

- also for the address in the themes, once i save it the city, state and zip is on the same line as the street line.

- also can i add more than just 1 email? and also change it to example “Sales: sales@test.com”, “Info: info@test.com” etc.

- and for some reason the Long/Latu in the map section is showing NY, when its suppose to be in CA.

- im not sure where to add pictures for sliders

- as well having the front page picture picture links with read more part.

i have only read page 1 of this comments page, please help me point to the right direction, thank you!

66Themes

Hi,

documentation is included with the download. Seems you’ve already found it.

- That is correct, the full address is on one line.

- You can only enter one e-mail address in the theme options. You can always use an HTML widget if you want to add additional contact information.

- Make sure you enter the correct lat/long values. The NY ones are default.

- Go to Appearance -> Theme Options -> Sliders. You can then select and populate a slider.

- Please check your e-mail for the answer to this questions and all the other ones!

Kind Regards, 66Themes

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
500whp Purchased

I have read through 1st 3 pages, and got footers to work, but question is that with the custom manuals, its showing all the pages. do i just create a new custom manual and use it in the drop box?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
500whp Purchased

Yup, just tried that on the footer menu that worked =)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
500whp Purchased

p.s. did you happen to get that one guy’s translator to work with the template? Thanks, sorry for kinda of spamming the fourm

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I would like to translate your theme with Code Styling Localization plugin but it canĀ“t find it to translate it. Can you help me please? Thank you. Daniel.

66Themes

Hi,

This also goes for 500whp: I personally don’t have any experience with translation plugins, so I can’t really recommend anything or assist with this.

However, there are plenty of plugins to choose from and there’s bound to be a couple of them that works.

Cheers!

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How can I put a Youtube video instead of vimeo? Thanks a lot! Daniel.

66Themes

Hi,

Depends. Where do you want to place it?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Great theme, I am having an issue when adding shortcodes inside a tabs shortcode, is this function not supported? Just to provide a little more information I am trying to use an accordion shortcode inside a tab shortcode.

Thanks,

66Themes

Strange. Are you sure you didn’t accidently modify some code in the process?

If you want I can take a look for you. You can use the contact form on my profile page to send me a message with login details.

Cheers!

Default-user

I replaced

$panes[] = ‘ ’.$tab[‘content’].’ ’;

With:

$panes[] = ‘ ‘do_shortcode($tab[‘content’])’. ’;

And this did not work, the content in the tabs didn’t display.

Default-user

I got this fixed here is what I ended up using.

$panes[] = ‘ ’ . do_shortcode( $tab[‘content’] ) . ‘ ’;

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 5-6 years
pmycroft Purchased

Hi there,

Wondering if you received my emails? I see you on here but haven’t heard back.

I have a couple of issues. Let me know if you can help.

Thanks!

66Themes

Hi Paul,

yes I did, my apologies for the late reply, please check your email :)

Cheers!

  • Bought between 50 and 99 items
  • Brazil
  • Has been a member for 2-3 years

Hi, where can I backup de theme configuration?

66Themes

Hi there,

sorry, no such option is included at this time, but it will be added with the next update for the theme options framework along with the release of our next theme.

Kind regards, 66Themes

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
harun666 Purchased

Hi, great theme.

Regards the portfolio page. I would like to have 2 portfolio pages with 2 different groups of portfolio items. i.e. 1st portfolio page with just SERVICES and 2nd portfolio page with just PRODUCTS .

I’ve set up filters: PRODUCTS and SERVICES in Portfolio>Filters.

How do I tell a portfolio page only to display items from the PRODUCTS filter or SERVICES filter?

Thank you for your help!

66Themes

Hi there,

Thanks! Unfortunately, this is not supported. A portfolio page will always show every item, unless a user chooses a filter on the page.

Of course, it’s always possible to customize the Portfolio page to support this behavior, but you’ll have to find someone with knowledge of PHP /WordPress to do this.

Hope this helps!

Kind Regards, 66Themes

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 5-6 years
pmycroft Purchased

Hi there,

Hope you can help. It seems that when I try and update a WordPress plugin, it fails then removes the plugin files, deactivating it. I then have to do a manual FTP update for each plugin.

The plugin update definitely starts then fails with a message.

Do you know why this might be happening because I have never experienced this behaviour before?

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
500whp Purchased

Happy Holidays, and hello again!

I have a question on the blog features, not sure if it is directly related to the theme itself.

1. I have created a “Page” to show all the “Posts/blog”s in. Once the page is opened, the title itself displays only the latest “Post/blog” name, and not the “Page” name which i have set to “NEWS”

2. I have read through the comments of the 2 questions on “NEWS ITEM IMAGE”, and didn’t seem to find a solution to my issue. In a new POST i have inserted a FEATURED IMAGE (bottom right of the manual screen) and it shows the image on the editing side of the post. Once i update the POST itself, and then clicks on the NEWS page, it only displays the name of the posts, short descriptions, and a little bar that says “NEWS ITEM IMAGE”. The image that i have inserted for the the POST does not show there, however it does show inside the “POST/BLOG” itself, and it does show under “POST categories”.

Again thank you very much for all of your help!! Best theme on themeforest!!

66Themes

Hi,

you do not have the set the Posts page option. Just create a page with the Blog page template and you’re set!

I’ve already done these steps for you so it’s all in order.

Kind regards, 66Themes

Default-user
500whp Purchased

Thank you again for your help with our site!! A+++ Happy New Year!!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

After uploading the xml content, my site looks like this: http://tommybaldwinracing.com/dev/

Not sure what happened or how to fix it?

Please help!

thanks

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Also, it says the theme isn’t widget aware and isn’t letting me add widgets anywhere.

66Themes

Under Appearance -> Widgets. Drag and drop the widgets you want in the Footer Sidebar column in on the left and save when done.

Cheers!

Default-user

There isn’t anything that says Footer in my widgets. Where do I find that?

66Themes

Like I said in my initial reply: create a sidebar named ‘Footer Sidebar’ in Theme Options and save.

Then go Widgets and compose your footer!

Cheers!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Thank you for your quick response!

Last thing and I’ll quit bothering you… my “Our Clients” slider isn’t displaying the photos…

I used the code in the xml content but the photos won’t show up? http://tommybaldwinracing.com/dev/
66Themes

Alright then, open up the Functions.php file located in the root folder of the theme files.

Replace the contents on line 23:
    wp_enqueue_script( 'jquery' );
With:
    
    wp_deregister_script('jquery');
    wp_register_script('jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js');
    wp_enqueue_script('jquery');

Let me know how it works out.

Cheers!

Default-user

Worked perfect! You are great! Was there any way to remove the headings on pages as well? Sorry to put you to work today

66Themes

That’s quite alright. Glad to see you’re putting the theme to good use!

Well, I’d say the easiest way is to just hide the header using CSS:
#pageHeader {
    display: none;
}

You could also remove or comment out the code creating the element, but this is a bit safer.

Cheers!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

And is there anyway we can put an image as the slider background? That would be AMAZING!

Thank you so much for your support! You have OUTSTANDING customer service :)

66Themes

You’re very welcome!

Yes it’s possible, copy and paste the following CSS into the Custom CSS option box under Theme Options:

#sliderContainerBg {
    background: url('URL_TO_IMAGE_HERE') no-repeat center center;

Now keep in mind that a CSS background will not scale, so make sure you use an image that fits the container!

Cheers!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

The site is starting to look great! 5 stars thank you! I was looking through the forum on how to remove the photo overlay and you said to open js/script.js and remove some code. Where do I find that? Or even easier… do you have a shortcode for a line or divider?

Thanks!!

66Themes

It’s my pleasure!

To remove the overlay, comment out the code creating the overlays in js/script.js by putting /* on line 208 and */ on line 225.

Do the same on line 376 and 393 and you should be good to go!

There are no shortcodes for dividers unfortunately.

Cheers!

Default-user

Thank you, where do I find the js/script.js?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
500whp Purchased

Hi, I have a question with shortcut [latest_news].

This function is suppose to display the latest 4 news into 2 columns or 2s, fully aligned, as well as equal text lines to display.

The top row aligns, but its short content one side have 5 lines the other 3 lines. The bottom row doesn’t align at all and is having the same short content issue as the other.

Please help thank you!

p.s. any luck with the Tabs?

66Themes

Hi,

Check you’re e-mail, I’ve replied to your questions there!

Cheers!

Default-user
500whp Purchased

Got it send you a reply, thank you again!!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi!

Just wondering where I can find the js/script.js to be able to remove these lines of code?

Thanks :)

66Themes

Wrap the lines in between /* and */. This will comment out and disable the code. This way, you can easily re-enable it in the future if needed.

Cheers!

Default-user

It made my footer widgets and header all out of whack. The first /* is suppose to go before ”//PrettyPhoto init” correct? And then after “Automatically start videos: True/False”

66Themes

No, the first /* should be before //Create overlay for every image link. There are 2 instances in the file, just search the file for them.

The closing */ should be right after the closing bracket ( } ).

Hope this clears things up a bit!

by
by
by
by
by
by