Discussion on InnoTech - Premium Responsive WordPress Theme

228 comments found

Is there a way to stop the title from showing up twice on every page? I only want it to show once.

http://d9audio.com
66Themes

Hi,

you mean on the portfolio pages? Of course, but you’ll have to remove it from the template file.

Open up the single-portfolio.php file and remove or comment out the code on line 30.

Hope this helps!

Kind regards, 66Themes

jrob801 Purchased

Is there a way to add/modify the social media linking options? I’d like to add a link to my Yelp, Zillow, Houzz, etc pages.

Obviously, most of these have little to no value to most users, so I guess I’m looking for a way to add custom social media links using those sites favicon’s as the reference on my site.

66Themes

Hi,

sure, not a lot of work but you’ll need to have the required knowledge to modify the theme. You’ll need to:

- Add new options in the Theme Options for entering the social media URL.

- Add new icons to the theme to be shown in the header.

- Write the required HTML, CSS, PHP for reading and showing the appropriate option/social icon.

Again, some knowledge of coding and understanding of the theme structure is required.

Kind regards, 66Themes

Default-user
jrob801 Purchased

I don’t have that kind of knowledge.. any help you could give me? If you could walk me through the process, I’m pretty sure I can handle the legwork.

66Themes

Sure, I’ll help you out! Send me a message through my profile page, we’ll continue via e-mail.

jrob801 Purchased

Another question: Is there an easy method to center the menu vertically in it’s space? My Logo is bigger than the recommended size (as are most others on sites I’ve seen linked in the comments), and as a result, the menu ends up looking off balance. I’m sure there’s a simple CSS statement I can add, I just don’t know what it is or where to add it. Any input?

66Themes

Go to Appearance -> Theme Options. Add the following CSS to the Custom CSS option box:

.headerInner {
   display: table;
}

.headerInner > ul {
   display: table-cell;
   vertical-align: middle;
   text-align: right;
   float: none;
}

.headerInner > ul > li {
   display: inline-block;
   float: none;
}

That should do the trick!

Kind regards, 66Themes

Default-user
jrob801 Purchased

worked perfect! Thanks.

66Themes

Great!

You have a great theme here. Thank you for your hard work.

My issue is that I have set the font to be one of the Google web fonts from within Theme Options—> Styling Options. However, the Google web font doesn’t appear on my site. When I select a non-web font, it changes and works fine.

Any ideas on how to get that working properly?

66Themes

Of course!

Default-user

Perfect! Thanks for your quick reply and solution.

66Themes

No problem!

Deleted

atutor11 Purchased

HI I would like to disable the homepage and set another page as my static homepage. How do I do that?

Thanks

66Themes

Hi there,

you can simply create a new page which will act as your homepage and then select it under Settings -> Reading, in the Front Page option select box.

Cheers!

Default-user
atutor11 Purchased

I did that before I left that comment. That does not work. :(

66Themes

Keep in mind that whatever page you choose, the homepage slider will still be shown. When picking a page for the homepage only the content will be shown from that page.

If nothing changes even after picking a different page, you’re welcome to send me login details to your WP installation and I’ll have a look for you!

Kind regards, 66Themes

66Themes,

I have a client that needs to be able to edit the three column static area on the main page without going into the code itself.

To clarify what I’m trying to do, please visit the main page @ http://www.texastruckworks.com

There are two rows on the main page..

Row 1: This is the one that says “Texas Truck Works Outdoors”, “Texas Truck Works Truck Of The Month”, “You name it we have it!”.

Row 2: is “Customer Rides”.

It’s simple to modify Row 2 because I can just modify what’s in the portfolio and it updates automatically.

Row 1 is static. Is there a way I can make a separate portfolio to modify this row? Otherwise I have to make changes manually in the code. It would help immensely if I could modify this row just like I do in the portfolio for “Customer Rides”.

Please help me.. I’m stuck. :( Thanks in advance!

66Themes

Hi,

I’m not sure I understand the issue, you can just edit the content of the three boxes in the top row in the editor like any other content, no need to change any code. Just go to Pages > Home and edit the content in the tinyMCE editor.

Kind regards, 66Themes

500whp Purchased

Hello again!

Had an short code issue for news feed alignment, after i updated few plugins.

My webmaster told me this “I couldn’t do this one with a CSS fix. I had to edit the actual innotech plugin to fix it this time. You may want to let the author know. I don’t know if this is a bug in his coding or because of one of the plugins, but tell him the problem and show him the following code I added:

innotech/functions/shortcodes.php:492 <?php if ($count == 0) {?> <?php }?> So this means you CANNOT update to the new version of the innotech or else it will break this again, unless the author adds this to his code base. If he has a better way of fixing this, then I'm open to his suggestions." Thank you again for your help, the issue is fixed right now, but would like to see if there are any permanent fixes to the problem. Best support ever!! Also we have not updated to WordPress 3.5.1, is it safe to upgrade or if everything is working there is no need?

66Themes

Hi there,

Thanks for the heads up! Could you give me a little more context? Which plugin were you using and what exactly was the problem? I’d like to find out for myself what the issue could have been.

Also, I won’t be adding this ‘fix’ in an update. Plugins should be developed to work within a theme, not the other way around. And if I do make the change, the code might break for people not using the plugin in question.

Kind regards, 66Themes

Default-user
500whp Purchased

Thanks again for your responses! what fixed it was me putting some in there, but not sure which plugin caused the issue…

Hi there…

I am using the [one-half] shortcode. It is only indenting the first line of the paragraph and not creating two columns on the page.

I am using it this way:

[one-half] Paragraph content here. [/one-half]

I’ve also tried it this way:

[one-half] Paragraph content here. [/one-half_last]

Any reason that this would not be working?

Hi there…

I am using the [one_half] shortcode. It is only indenting the first line of the paragraph and not creating two columns on the page.

I am using it this way:

[one_half] Paragraph content here. [/one_half]

I’ve also tried it this way:

[one_half] Paragraph content here. [/one_half_last]

Any reason that this would not be working?

66Themes

Hi,

Are you absolutely sure your code looks like this:

[one_half] YOUR_CONTENT_HERE [/one_half]
[one_half_last] YOUR_CONTENT_HERE [/one_half_last]

If you still can’t get it to work you are free to contact me using the contact form on my profile page. If you send me login details to your WP installation I can take a look for you.

Cheers!

Default-user

That works!

66Themes

Great!

I have a couple more questions:

1) I want to speed up the home page slider slides so that they cycle through faster.

2) I want to slow down the testimonial box so that they cycle slower.

Please tell me where I can modify these settings.

Thanks…

66Themes

Hi,

both settings can be changes inside the js/script.js file.

1. For the Nivo Slider, change the value of option pauseTime on line 118. For the FlexSlider, change the value of option slideshowSpeed on line 141.

2. On line 255, change the value of quovolver(500, 6000) to a lower value, for example: quovolver(500, 3000)

Hope this helps!

Kind regards, 66Themes

Default-user

That did the trick. Thanks

Another problem I am having is that I cannot apply a custom sidebar to the blog post listing page. And on the single post page the footer sidebar is showing up when I have a custom sidebar selected. Please tell me how to correct this.

66Themes

Hi,

That’s really strange, have never had this issue myself. Like I said in my response to your previous question, if you send me login details to your WP installation I can take a look for you.

Thanks!

Kind regards, 66Themes

Default-user

Ahhhh… so the answer it to leave the Blog Page blank under Settings -> Reading. Thanks

Hello once again, I’ve purchased both the wordpress theme and the html version of the theme. I’m far better at HTML than php thus I’ve modified the css sheet for the HTML 5 version of this theme to my desires. So the question here is what is different between the HTML 5 CSS file and the Wordpress CSS file? I would really like to just take my html version and upload it to the Wordpress version. There seems to be about 353 lines difference between the two.

66Themes

Hi,

the style.css included with the WordPress version has some CSS for WP specific classes and elements which are required. Apart from this there are no significant differences in the CSS.

However, please do not replace the style.css file from the WP version with the one from the template, it will cause problems. If possible, just try to apply the same modifications you made for the Template to the CSS from the WP version.

Kind regards, 66Themes

Default-user

Thanks for the quick reply, to give ya and update I used the personal CSS filed to add the changes made. Worked like a charm. Thanks again for the rapid response.

66Themes

Ah, very smart to create a separate CSS file :)

Glad you got it worked out!

iconset-addictive-flavour-set seems to have an error UTF-8 conversion error when it comes to the A,O,U with diaeresis in the KEY folder, the naming convention seems to be in error. Would simply renaming the file name correct that problem?

66Themes

Wow, that’s a good question, haven’t encountered this before. Definitely try renaming the file, that might work.

Cheers!

I bought the theme for Wordpress and I can not edit the details. There appears widget option. Not appear the shortcodes. What is happening?

66Themes

Sorry still not sure what you mean. Shortcodes are available, please check the documentation, you do know how they work right?

Again, please elaborate so I can help you out.

Also, I don’t recommend posting login details to your site for everyone to see. If possible please edit your comment and remove them.

Default-user

I do not know how they work right. Please explain to me.

66Themes

Alright then. It’s really easy! First of all it depends on which shortcode you want to use, since many are included. If you look at the documentation you’ll find all of them, what they do and how to use them.

Have a look at this page. You’ll see many different features and how to use them. So for example if you want to add a toggle to your page, you can use the following shortcode:
[toggle title="title"] Your Content Here [/toggle]

Just paste the code in the editor and you’re good to go!

Hope this helps.

Kind regards, 66Themes

Hello!!! I am unable to add text or even anything into my page! I set up my home page and try to add text into the page section… nothing appens in the front-end even if my text still appear in the back-end. Am i doing something wrong? Thanks Rick

Default-user

Thanks a lot! That’s work i edit a some php file that messed up the rest but finally get to work! I would have another question, How can I add some text/image to the right side of the form in the contact page? Thanks! Rick

Default-user

Finally got it by editing directly the contact.php

66Themes

Glad you got it working!

Let me know if you require any more assistance.

Kind regards, 66Themes

Hi! I would like to know if I need to do something special to make the contact form working? i have write my email adress in the Theme Option, but when I press submit, there is a little loading circle for about 2 second and then dissapear. It do the same thing even if I don’t write anything in all the field(all requires). Please let me know if you can help! Thanks Rick

Default-user

Okay correction: when I don’t enter anything in required field, it becomes red and ask me to fill them. Once filled, press send and there is the little circle loading image nothing next and no mail in my mail box!

66Themes

Hi there,

After entering the e-mail adress in the options panel it should just work. Do you have a demo site I could take a look at so I can assess the issue? You can send me the link via e-mail if you don’t want to post it publicly.

Thanks!

Kind regards, 66Themes

Make images have links in Slides rotator (logo rotator) . When you try to click on an image in the slides that has been wrapped in a link, it just rotate the the next set of images.

66Themes

Hi there,

Try the following:
  1. Open the functions/shortcodes.php file.
  2. Inside this file, search for the following: bigTarget: true
  3. Change ‘true’ to ‘false’

Let me know how it works out!

Kind regards, 66Themes

jrob801 Purchased

So this is a really stupid question I’m sure, but in my blog posts, image alignment just isn’t working. Whether I align to the left or right, text will not flow around an image. If I switch my template back to one of the stock templates, it works correctly. Is there something in the CSS that would be blocking this basic functionality?

66Themes

Hi,

thanks, I’ve taken a look and fixed the issue for you via FTP!

Kind regards, 66Themes

Default-user
jrob801 Purchased

66themes, the alignment is still messed up. If you look at that blog post, the image link causes the image to lose it’s alignment.

66Themes

It’s working fine for me, try clearing your cache.

Cheers!

ewokee Purchased

hi there, any recommendations for a multilingual plugin for this theme from your side? need to get it working with at least 2 languages.

66Themes

Hi,

there are indeed many to choose from. I’d recommend WPML, but it is a paid service.

Other than that, check out this page.

Kind regards, 66Themes

by
by
by
by
by
by