904 comments found

Nickfc Purchased

Hi, Awesome theme! I must admit BUT … after translating, theres still some untranslated strings, well one for now.

it says: juli 30, 2012 | Indsendt af NickFc in Ikke kategoriseret

should say: juli 30, 2012 | Indsendt af NickFc i Ikke kategoriseret

how can i change that?

EDIT : also in the page templates, f.ex. Featured news isn’t translated

DigitalCavalry

Where is the problem? on blog page? in post single page?

Regarding to the featured news date. What exactly is not translated?

I think there are almost everything important is translated but maybe there are some gaps in translation. Sometime I have missed the translation code and sometime there is no possibility to translate dynamic text.

danu71 Purchased

Hi I installed this theme on DOMAIN A and everything work perfect Than I transfer everything from DOMAIN A to DOMAIN B .

And I get the surprise NO picture and NO thumbnail shows, just circle spinning

I check the DBase, all the links are correct I check the permission for the cashe and temp folder, CMOD are 777 I check all the post and pages for the link images , are correct I reinstall again the theme and the word press ,and is still not solve the issues

Domain A and domain B are on the same server in the same root directory website A is working perfect but website B dose not wok and all the data is copy form one to another one

What should I do next???? to solve the theme issues

DigitalCavalry

Hello,

Hard to say what is wrong. If this is problem only with images probably it comes from URL . TimThumb can’t load images from other server path. For example. You have wordpress for domain A in some folder A, in this wordpress installation theme is located, uploaded images and cache folder for TimbThumb. After creating wordpress installation for domain B you have copied all data. But url/paths for image are directed to domain A, so timthumb srcipt in domain B is trying to get source images from domain A and this can be a problem. Please make test on one or two images. Upload it by WordPress installation for domain B and check. I think these pictures will work fine.

Mayor issue that I am hoping you can advise me upon urgently.

Unfortunately I can no longer insert any images into my posts. Google console issue detailed as follows:

2The “fb-root” div has not been created, auto-creating connect.facebook.net/en_US/all.js:51 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL http://static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f30c400a&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3e345a2%26. Domains, protocols and ports must match. static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f30c400a&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3e345a2%26:19 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL https://s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f30c400a&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3e345a2%26. Domains, protocols and ports must match. s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f30c400a&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3e345a2%26:19 The “fb-root” div has not been created, auto-creating connect.facebook.net/en_US/all.js:51 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL http://static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f2e78bf134&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dlibrary%26fb_xd_fragment%23xd_sig%3Df15d646298%26. Domains, protocols and ports must match. static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f2e78bf134&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dlibrary%26fb_xd_fragment%23xd_sig%3Df15d646298%26:19 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL https://s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f2e78bf134&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dlibrary%26fb_xd_fragment%23xd_sig%3Df15d646298%26. Domains, protocols and ports must match. s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f2e78bf134&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dlibrary%26fb_xd_fragment%23xd_sig%3Df15d646298%26:19 Uncaught RangeError: Maximum call stack size exceeded cmb.js:84 The “fb-root” div has not been created, auto-creating connect.facebook.net/en_US/all.js:51 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL http://static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f28fdd5e7&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3bd92185%26. Domains, protocols and ports must match. static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f28fdd5e7&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3bd92185%26:19 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL https://s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f28fdd5e7&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3bd92185%26. Domains, protocols and ports must match. s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f28fdd5e7&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26%26fb_xd_fragment%23xd_sig%3Df3bd92185%26:19 The “fb-root” div has not been created, auto-creating connect.facebook.net/en_US/all.js:51 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL http://static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f33ed6bf84&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dgallery%26fb_xd_fragment%23xd_sig%3Df4f64c6c%26. Domains, protocols and ports must match. static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f33ed6bf84&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dgallery%26fb_xd_fragment%23xd_sig%3Df4f64c6c%26:19 Unsafe JavaScript attempt to access frame with URL http://cdclifestyle.com/wp-admin/post.php?post=8169&action=edit&message=1 from frame with URL https://s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f33ed6bf84&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dgallery%26fb_xd_fragment%23xd_sig%3Df4f64c6c%26. Domains, protocols and ports must match. s-static.ak.facebook.com/connect/xd_arbiter.php?version=9#channel=f33ed6bf84&origin=http%3A%2F%2Fcdclifestyle.com&channel_path=%2Fwp-admin%2Fmedia-upload.php%3Fpost_id%3D8169%26tab%3Dgallery%26fb_xd_fragment%23xd_sig%3Df4f64c6c%26:19 Uncaught RangeError: Maximum call stack size exceeded

DigitalCavalry

Hello,

Hard to say. This looks like some error returned by FaceBook script. do you have combined something with facebook or some plugins?

Best Regards, DC

I have a recurring problem with my menus disappearing. The main menus disappear but the submenus stay. I can rebuild one menu item and sometimes they all come back but most of the time they are blank. It happens randomly but when I try to change, add, or delete a menu item it happens again.

DigitalCavalry

Hello,

Hard to say what is working wrong. Can you send the access to wordpress admin panel? I will try to check what is going on. Maybe there is some simple bug. Nobody reported this problem before.

Best Regards, DC

DigitalCavalry

Also, maybe you use some non IS2 plugin that is responsible for this problem – you can check this by deactivating the non theme plugins (but don’t deactivate NextGEN Gallery) in Plugins section – if you use any non IS2 plugins.

ricofox Purchased

the image are not loading for me i need help tell what i need to do check it http://vibeslink.net

DigitalCavalry

Hello,

You have some problems with URL ’s. The image URL is redirected to 404 page. Don’t know why. Please check image address, maybe the image is located on other server and the ThimbThumb can process it.

Best Regards, DC

Hi, Great theme! I have already purchased this theme. I have downloaded it again today, unzipped, and I see that the plugin folder is empty. Is it normal? Thanks for your answer.

DigitalCavalry

Hello,

Yes, the plugins folder in the theme is empty and it’s normal. It’s because in IS2 you don’t have to make a manual installation of the widgets etc. All the theme widgets will be available automatically after the theme is activated in Appearance > Themes.

DC i am trying to add google ads sense strip (728×15 something like that) underneath the navigation bar…ive tried it in header and cant seem to work….where would i place this ad to get it to work underneath the navigation bar. www.blackfitnessblog.com thanks

http://www.blackfitnessblog.com/ have another question….both my tags (which ive removed hompage) and like buttons (on post) are stacked on top of each (vertical) vs next to each other in a line (horizintal) is this something that can be changed
DigitalCavalry

Hello,

I see you already placed the adsense strip on your site, but if you would have any more questions about this let us know.

In regards to the second question, you can make a small modification in the CSS for this. Open common.css file located in “css” folder and search for this class:

.blog-facebook-twitter-google .item

Then remove or comment clear:both; property in this class and also add max-width:200px; property. I think this should work like you described.

kwestro Purchased

How do I get this theme to use wordpress’ custom size media settings? ///

The image I’m uploading is 620×620

In wordpress under Settings >> Media …. this is what I have set:

Large 960×300

Medium 620×300

Thumbnail 150×150

When it comes time for me to upload an image to the Media Library from a post…. these are the dimensions listed:

Full 620×620

Large 300×300

Medium 300×300

Thumbnail 150×150

Large and Medium dimensions are nothing like what I have set in wordpress. Help, please.

DigitalCavalry

Hello,

Where you want to post this image, you write about post main image that you upload in Custom Post Settings? If yes, this image can be in 3 sizes but it depends on the post layout (small, medium, big) that can be set in Custom Post Settings (for this also Blog page must have default post size settings selected).

For images in content, you can use Insert Image tool, which allow you to set any size of the image and also set some more different settings like description, timthumb resizing etc.

kwestro
kwestro Purchased

Oh okay. That clears up my confusion. Thank you, kindly

atesz71 Purchased

hello

I read this: 8 January, 2012 update version other Last Update: 13 August, 2012

Which is also true When the last

Thank you atesz71

DigitalCavalry

Hello,

Where did you read this? :) The last update is from 8 January 2012.

Best Regards, DC

Default-user
atesz71 Purchased

OK! Thank you!

Update expected soon?

atesz71

Major issue just occurred out-of-the-blue. I can no longer see the Nextgen gallery areas when creating a post so cannot populate the gallery at the top of each post. I have checked the screen settings but nothing there and urgently have numerous posts that need to be published this weekend. Any help much appreciated. http://cdclifestyle.com

DigitalCavalry

Hello,

Do you have checked the NGG plugin? Maybe is disabled? I can’t check this via your site, need to look into admin. Don’t see where is the problem.

Best Regards, DC

Default-user

Can you email me at info@cdclifestyle.com and I will provide screenshot and admin details?

DigitalCavalry

Email send.

propulsa Purchased

Is there any way to change the transition time for the [slideshow] shortcode? The default time is too long and I can’t find anything in the theme’s php and jquery files.

Thanks beforehand.

Default-user
propulsa Purchased

It is a slideshow with custom height, width and an ID for the gallery to display, just like this: [slideshow w=”568” h=”403” id=29]

The problem is that I don’t know how to change the default time between an image and the next one. I think it’s like 7 or 8 seconds, too long for what I need.

DigitalCavalry

Hello,

I think you write about dcs_chain_slider. This slider have some setup in JavaScript code. You must open common.js file and find function named setupChainSlider next find value 5000, this is how much miliseconds take one slide change.

Change it to 3000 (3 seconds) or make some experiments with this value.

Best Regards, DC

Default-user
propulsa Purchased

Looking into some .js files I just realized that this question is related to the NGG Plugin, not your theme slides. I found the solution on their forum and now it works fine. Thank you for your time anyway : )

DC…havent played with this cause its a lil confusing but i will try tonite In regards to the second question, you can make a small modification in the CSS for this. Open common.css file located in “css” folder and search for this class:

.blog-facebook-twitter-google .item

Then remove or comment clear:both; property in this class and also add max-width:200px; property. I think this should work like you described.

i do have another question on my home page www.blackfitnessblog.com on one of my post “best fitness apps” post on the 23….there is a image or was until i deleted of a old post silohuette of cheese burger etc…why is that there and how do i get rid of it… thanks

it seems to be an issue when i add tags from a plugin…thanks

kwestro Purchased

Is there an alternative to the Wordtube plugin? That plugin hasn’t been maintained or supported for more than two years. Is there a plugin that uses the [media id=”id#”] shortcode?

UabKamil Purchased

Hey DC.

I’m getting the following ERROR message: Task Queue failed at step 5: Playlist could not be loaded: HTTP Status 404; Not Found.

http://iamcleopatra.com/ http://iamcleopatra.com/videos/

You can see the error at the above to links. I have added the wordtube plugin and Player to the server.

See that this has been a common issue before, but I have not found a simple common solution.

Help Please Thanks in Advance, Kamil

DigitalCavalry

Hello,

Did you followed the instruction from the User Guide PDF file in part:

2.1.11. How to install and make use of NextGEN Gallery and wordTube plugins

If the setup is correct, maybe it is some problem with your wordTube settings or video path that you added to the list. Did you added some videos and it worked earlier, or you couldn’t get videos to work at all?

UabKamil Purchased

What is the solution to getting the videos to play on iPad devices.

Hi DC

I would like to change the blog post heading on the homepage (Homepage Posts Mainstream) to be in a h1 tag instead of h2 tag. Where can I find the code to do this please?

Thanks

Hi DC, I am wondering whether we can change the background of the progress slider bar to transparent?

Hi DC, I am having trouble getting the progress slider to work in ie 8. It wont slide and the text won’t either? I don’t have the site live yet to show you. but I can provide you with an access you need to see this. Any advice? Thanks

by
by
by
by
by
by