904 comments found

Does anyone know if there is an IDIOTS guide to setting up a slider that will appear on the main page, I have re-read the instruction manual for this theme, and tried for days now to get this working but cannot see where I am going wrong! Please any help and guidance would be very much appreciated,.,..

DigitalCavalry

Hello, OK I see you already found a solution for this thanks to CanCars help.

CanCars Purchased

lol..hi James, without knowing how far ya got..I’ll start fresh..Go to dashboard/innovation/general… in the second box, choose the slider you want to use (lets say accordian)...hit the first “save” button you come across below. Now go back to innovation list on the left and pick the slider “accordian” and hit “add new slide” ...when that appears, use the “upload 960×300” button and insert your pic, you can leave the rest of the fields the way there are for now. Once the upload is done, click the tiny save button thats just for that slide..Now repeat all that again…you need atleast 4 slides before it will show on homepage.

DigitalCavalry

Thanks for help CanCars! Hmm, I think it should work also with two slides only, works fine when I test this.

Thanks CanCars, I was only putting up three images and thus it wasn’t working, thanks for the help, all OK now, much appreciated…

Hello DC,

We have purchased your theme a moment ago and we are encountering difficulties with the images (here is our website: http://bit.ly/TGeT3Q).

I searched everywhere for a solution since the NexGen plugin doesn’t seem to work with our blog (it always fails to generate any thumbnail, even when the images are the right size and are light) and – I guess the problem comes from here – Timthumb is not able to generate the images which should be displayed in the tabs and previews featured in your theme.

We tried and checked many things (the cache folder is set as 777, the same goes for the Innovation_temp folder the whole WP-content is actually set with those parameters, I uploaded the last version of Timthumb and replaced the thumb.php with it, I tried shortlinks – long links, ....) but nothing seems to do the trick. I gave up on using the NG plugin but the images should appear in the tabs for instance – since a simple URL adress points to their locations. I tried using very small pictures as well as resized pictures (to fit the tabs’ images dimensions).

The slider works though…

Also, our server has the right parameters (MYSQL 5+, PHP Safe Mode : Off, GD installed, ...).

If you could help us, that would be very much appreciated. I am running out of ideas!

Bst rgds.

First off love the theme. Second, how do I use the custom table seen in the demo? I don’t see the option in the theme’s shortcode list in WordPress.

DigitalCavalry

Hello, thank you! Tables in IS2 can’t be created with shortcode – for tables you must insert a HTML table code.

The short example code can be placed in the editor by clicking on the “table” button that is available in HTML editor right above the editor – you can switch to HTML mode with a button right above the editor, then select a place where you want to insert basic table code, next click on table and then you can edit this code to your needs by adding your values, cells etc.

If you want to have the full table code from our Typography page example, you can also send us an email using contact form in our TF profile, and I will send you back the code that we have for the table in Live Preview > Typography page.

All the installed in the theme fonts don’t have special for Polish language signs. I think that you could add typical fonts, like Helvetica, Verdana, etc that do not cause problems for other language users. What can I do now?

DigitalCavalry

Hello,

Yes, if you choose to use the Cufon fonts, these fonts will not have the Polish characters. If you want to use the Cufon option, you can still have a font with Polish characters, but you will have to find a font with these characters and then generate it for Cufon with the Cufon generator site (it is important also to select the Latin options at this stage, so the Cufon font file will have the characters included).

Here is a short instruction how you can add a new Cufon font in IS2 – it is possible with a really simple modification in the code:

---------------

When you will find a font with Polish characters, first you must generate a Cufon font file using this generator: http://cufon.shoqolate.com/generate/. This part of the process is presented better in this tutorial: http://net.tutsplus.com/articles/news/the-easiest-way-to-use-any-font-you-wish/

Then, you just put this generated js file into “fonts” folder inside the Modern Elegance folder on your server, and open cp_controlpanel.php file located in cms/php/ folder.

In this cp_controlpanel.php file search for “function createCufonFonts” and you will find a function with a list of used Cufon fonts where you must add a new line with your Cufon font name and file name like in this example line:

$this->addCufonFont(‘Advent’, ‘advent_400.font.js’);

And that’s all.

------------------

You can also switch from Cufon to Google font (in CMS options) that has the Polish characters included.

Also for Google fonts you can add now fonts to the list, but here you don’t need to generate any file, you just add new Google font to the list in one file and then you will be able to select it in theme options. For this you just add new font line in cp_controlpanel.php file (located in cms/php/ folder). Open this file and search for “createGoogleFonts” to find the fonts list.

Here is a link to Google fonts and links: http://www.google.com/webfonts

wildiga Purchased

Is there a way to put videos from YouTube or Vimeo in the slider in the homepage?

Thanks!

DigitalCavalry

Hello, no, this is not possible. The IS2 sliders don’t have the video functionality.

Hello @DigitalCavalry, Great theme as always. I have an issue with my main images not showing on the home page and also on single article pages / blog post. My website is www.fnmag.co... Any insight on possible reason why they would not appear? Thank you in advance

DigitalCavalry

Hello, looks like you already resolved this problem.

Blackfusio

Yes thank you DC, I realized that after I merged some of the JS & CSS for better load times, my cdn was loading them in the wrong order and preventing the elements from showing correctly… Still haven’t fully configured my cdn with all elements of the site yet but load times when using cdn are down to 2.1sec

Hi DC,

If I choose Media template for a page. Then choose the videos ID to show. It always shows the oldest videos first. I want to create a video page but always showing the newest videos first (makes sense). So older videos move down the pages, and the freshest videos stay in the 1st page. Is this possible? Is there a setting I missed? Can this be changed within the code?

Thanks,

Alliantce

DigitalCavalry

Hello, the order of videos on Media page template is related to the playlist order that you will find in Media > wordTube section. In this section you can edit the playlist selected for the Media template – using drag and drop functionality.

Default-user

Hi DC,

I don’t even have a playlist. So that’s not the problem. If there isn’t a setting in media -> wordtube…then maybe if we have to play with the code.

Default-user

OK.

I created a playlist and can see how it works as you mentioned.

THANKS !

hoejer Purchased

How can I have different font-color for specific pages/posts?

I have several sub-pages and posts that I want to have a different (darker) background. This I can do. How do you change the font-color for individual pages? (incl headlines, links, etc.).

Default is #3399CC and that is good for most of the page.

DigitalCavalry

Hello,

This is not possible – only with some additional PHP coding and modifications, but it might be complicated and I don’t have a ready solution.

Default-user
hoejer Purchased

Ok, that’s a shame. Thanks DC.

hoejer Purchased

And what is your suggestion for a site that I want to present in 2-3 language options? (not translated by google, but by a paid professional)

DigitalCavalry

Hello, IS2 theme was not tested for any multilanguage plugin, so I am not sure how it will work or if this needs some additional modifications. I am not sure if you want a multilanguage site on one domain or different sites in other languages?

Default-user
hoejer Purchased

A multi-langual site on the same domain. (i.e. a customer enters, and english is default, he/she can click either german or or spanish)

thanks DC

DC…Please I really need to sort this out!

Hi DC,

If I choose Media template for a page. Then choose the videos ID to show. It always shows the oldest videos first. I want to create a video page but always showing the newest videos first (makes sense). So older videos move down the pages, and the freshest videos stay in the 1st page. Is this possible? Is there a setting I missed? Can this be changed within the code?

Thanks,

Alliantce

DigitalCavalry

Yes, I just answered on this to your previous comment. This should help.

Hallo DigitalCavalry, I use my website with SSL (https) and have today with the plugin “search and replace” changed in my database entries all http to https.

Unfortunately comes this message:

Table: p5cyby_options … Total Results for “http://Domain”: 1

select * from p5cyby_options option_id `where` like ’% http://Domaint%' or `option_name` like ’% http://Domain%' or `option_value like ’% http://Domain%' or` autoload `like ’%% http://Domain'

I change this to the sidebar https://Domain disappears and I have to re-enter everything.

How can I change or leave the I do not always have to readjust the sidebar?

DigitalCavalry

Hello, I think the p5cyby_options table is not a part of default WordPress, and for sure it doesn’t comes from IS2 theme. Maybe it is something from a non IS2 plugin that you have installed? Do you use any non IS2 plugins?

You can quickly check this by deactivating the non IS2 pluigns in “Plugins” section.

hello, at _options we changed the name. it still everything is working properly only the error message remains. it has nothing to do with the sidebar.

when I change the http:// to https://, the sidebar. empty except for the graphics I use your widget in the sidebar only

DigitalCavalry

Hello,

Did you tried to deactivate all non IS2 plugins on your site? I think it must be something not related to the theme, but hard to say what it might be because it needs some research. If you don’t want to deactivate the plugins on your current site, you can check this on a clean installation – just to test if it will work correctly, and then eventually if everything will work properly, add plugins to make further tests for this.

Can you recommend an e-commerce plugin that is compatible with your theme? I tried using “WooCommerce,” but there seems to be compatibility issues with the product pages and sidebars.

DigitalCavalry

Hello, it probably needs some adjustment in the plugin or in the theme to make it work together, but hard to say what needs to be chnaged. We didn’t tested any e-commerce plugins with IS2 and I don’t have any good tips for this, but there should be something working fine with the theme.

Hello,

Do you know any plugin I can install to do a mobile version of this theme?

DigitalCavalry

Hello, no, we didn’t tested any plugin for this. I know there is one called WPtouch and some clients used it with the theme in the past, but I am not sure how it works or if it needs some adjustments.

Hello,

I was wondering, is it possible to duplicate widgets on the homepage (Homepage recent posts (small thumbs), Homepage blog post thumbs, ...). I would like to duplicate those widgets and place one of them for each of my categories on the homepage. I currently don’t find the way to do so, I only can use one of them.

Thanks for your help.

Best regards,

Hi Guys, Does anyone know of a good way to split up a ‘Page Post’ into three columns and then after a while put it back to a single column?

I have managed to do this ‘somewhat’ into 2 columns using:

[dcs_one_third]

some random text

[/dcs_one_third]

some more random text

[dcs_clear h=”1” /]

to go back to a single column.

This kind of works in that it gets the text that I want split up to 2 columns, but there are issues with this in that the columns of text have to be the exact same size in each of the columns, and if you have say one side longer than the other then you suddenly get the last line centered on the screen which is not what I am after.

What I would really like to do is split up a single column (after a while) into three columns, with each of the three columns having different lengths of text in them and not have the formatting look wrong, and then after a while go back to a single column again!

Is this possible, and if so can anyone point me in the right direction???

DigitalCavalry

Hello,

I think you should be able to achieve this with dcs_column shortcode that allows you to generate custom width column. You can insert three dcs_column shortcodes into the post with some width and the dcs_clear right below these columns. But, the entire size of all thee columns and its margins must be maximum 620px (for post with sidebar layout). The dcs_column shortcode you will find on the list in Lightbulb tool.

Default-user

Thanks for this, managed to work it out in the end…

Theme Widget Help Required:

I really like the way that the dcwp_Tags widget displays the tags, but it only displays a few of the tags, is there a way to make it display all the available tags?

DigitalCavalry

Hello, yes, it is possible to change the number of displayed tags with a simple modification. To change this open cp_widgets.php file (in folder cms/php/) and find “dcwp_tags” class code. Then go to function widget and for tags_args array line find at the end parameter “number” – change this value from 5 to 10, or any other value. If you will set it to zero, all tags will be displayed.

Another Widget Help:

With the ‘NextGen Slideshow’ is there a way to change the duration of the slide? It just seems a little slow for what I am after…

or

Is there another widget I can use for Slideshows of Images from a NextGen Gallery?

DigitalCavalry

Hello,

I don’t have a solution for the NextGen Slideshow, because it is NextGEN Gallery plugin widget. But maybe dcwp_Gallery widget will work better for your needs.

by
by
by
by
by
by