7 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
blacet Purchased

Congratulations!!! It’s really a nice job!! I’m sure you will chart a path of great success here in Theme Forest!

Best regards,

BLacet

webulent

Thank you for purchasing and for your nice feedback! :)

  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 5-6 years
goksel Purchased

Awesome theme! Looking forward to see the wordpress theme

webulent

Thanks goksel, we will create wp version if continue nice feedbacks like yours.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
candanali Purchased

Thank you for this perfect theme.

webulent

Thank you for purchasing too.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Very good jobs my brother!!!

webulent

Thanks.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Turkey
lsane Purchased

Basarili bir çalisma tebrikler. congratulations

webulent

Tesekkurler. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

The tweets are not working

webulent

Thank you for purchasing,

Twitter changed API version, no-longer use the Twitter 1.0 API, they created TWITTER 1.1 REST API. I fixed it with Twitter 1.1 API entegration and uploaded it here. but it take some days. You can check here. it will be available some days later.

Thanks,

Default-user

Ok, great work. Congratulations

Default-user

Hello, could you help me please. I downloaded again the theme with the change of api version of Twitter. I created an application in dev.twitter and copy the keys to twitter-proxy.php. I also changed the username in general.js, but still is the “loading…” text. What can be wrong?

Thanks

webulent

Hi, did you update _js/jquery.tweet.js

Default-user

I downloaded everything again, and I did the changes in general.js and twitter.proxy.php like said in documentation. I have to do something in the nuew jquery.tweet.js file?

webulent

Yes, I changed “build_api_url” function in jquery.tweet.js file. just replace the file with new jquery.tweet.js file.

Default-user

I have the new jquery.tweet.js file, it is already updated. I downloaded everything with the new file. I have the latest file modified on september 2.

webulent

Can you send me your domain name for I check? E-mail: support@bulentkocaman.com

Default-user

It’s working now. Thank you for the support and great work

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Tweets won’t load on my site… :(


by
by
by
by
by
by