Discussion on Inovado - Retina Responsive Multi-Purpose Theme

2095 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

First of I think you have designed a beautiful theme. Secondly, do you have a built in option to change the main color theme from light and blue to light and orange and/or is there a site that you know that has done this and you could send a link.

minti
minti Author

Hi there & for your interest :) Yes sure you can change nearly every color you see directly in the backend :) It’s pretty easy.

Thanks, minti

Default-user

is there an option to see/demo this before purchasing the theme

minti
minti Author

Sure, just shoot me a mail and I will send you some links of live-sites :)hellominti@gmail.com

Default-user

Hi minti, I sent you an e-mail. Thanks

Default-user

Hi minti. I didn’t recieve a reply

minti
minti Author

Will check the mails throughout the day :) Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
I’m really struggling with this theme and the short codes, they don’t seem to be working properly. I’m trying to use the short code for the latest projects but it’s coming up with a huge grey box around it which i do not want, how do i get rid of this? http://fischerdistributions.co.uk/ Using this one … [portfolio projects=”3” title=”Latest Projects: 3 Columns” show_title=”yes” columns=”3”]
minti
minti Author

Hi there & thanks for purchasing :)

Just make sure there are no pre / code html tags in HTML Editor mode around your shortcodes. Also if you’re not using the twitterbar, just try to deactivate the Twitterbar (bottom) in Theme Options > Footer or set your twitter settings in Theme Options > Social Media, so there’s no conflict with the JS.

Thanks, minti

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

How do you create a sub page as it doesn’t seem to be working? I’ve tried creating the parent page and also tried to do it in the menu section

minti
minti Author

Hi there, if you’re not using the twitterbar, just try to deactivate the Twitterbar (bottom) in Theme Options > Footer or set your twitter settings in Theme Options > Social Media, so there’s no conflict with the JS.

Thanks, minti

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States
pixelrage Purchased

Hello – I have a huge emergency. I’m building a site for a client with this theme and it is incompatible with virtually every single lightbox image plugin for Wordpress. Not a single one works, and it’s definitely this theme – these plugins all work if I switch back to the Twenty Eleven theme. A couple examples of major lightbox plugins that don’t work are Lightbox Plus and Fancybox. Do you have any idea what in the code is restricting them from working? Thanks

minti
minti Author

Hi there, there’s a lightbox script built in which may interrupt with your lightbox plugin. However you can turn the lightbox script of in the Theme Options and try it again :)

Thanks, minti

pixelrage
pixelrage Purchased

Hello, the thing is – the built-in light box never worked. Also, when I disable it, the 3rd party lightbox plugins don’t work either. I’m truly stuck :(

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Mexico

Hi! I’m interested in this theme but I need to create the website in Spanish.

How is the translation process? Does it support the Codestyling Localization plugin? or it needs the WPML plugin?

minti
minti Author

Hi there & thanks for your interest :) The translation is pretty easy, you just need to translate all the english words in a file and save it :) Also Codestyling Localization should work pretty good.

Thanks, minti

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

What happened to my drop down menus? I updated to the latest version and now I do not have any drop down menus? I see them in the back end under appearance>menu, but on the theme front end, none of the menus work. How do I get them to work again? Not even the menu works properly. I have not added any new plugins, just updated the theme.

minti
minti Author

If you’re not using the twitterbar, just try to deactivate the Twitterbar (bottom) in Theme Options > Footer or set your twitter settings in Theme Options > Social Media, so there’s no conflict with the JS.

Thanks, minti

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Nothing really works properly. My tabs on a page do not work, nothing anymore. I will reinstall the old version. How do I get my money back for this new version?

minti
minti Author

Just see my last comment :) Also did you know you can comment on your own comments? This helps keeping this section clean for pre-purchase questions :)

Thanks

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 3-4 years
pacman0r Purchased

Having issues with the toggle shortcode not working properly in chrome, ie, firefox.

WordPress 3.5.2 with Inovado 2.1

ex: http://theavenuecatering.com/menus/

minti
minti Author

Hi there,

if you’re not using the twitterbar, just try to deactivate the Twitterbar (bottom) in Theme Options > Footer or set your twitter settings in Theme Options > Social Media, so there’s no conflict with the JS.

Thanks, minti

pacman0r
pacman0r Purchased

That fixed it! Thanks! I had another question regarding joining your product support forum. I dont have a license certificate link on my downloads screen, I also tried my invoice # and transaction id# and still was unable to join your forum. Where do i get my product code if i dont have the link for the license certificate anywhere?

minti
minti Author

Hi there, just click on the “Download” Button here in your Themeforest download section and choose “License Certificate” :)

Thanks, minti

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Italy
montafil Purchased

Hi there! I have installed cf7 but it doesn’t work….how is it possible? Settings are really easy….what can be the problem?

you can try contact form here http://www.fontenova.org/?page_id=1434
minti
minti Author

Hi there, there might be a server configuration problem by your hosting provider.

You can email me your WP and FTP login info and I can take a look at it. To email me, Visit the link below and find the “email minti” box on the lower right hand side, send us an email with your URL, username and password along with a brief description of the issue so I can look into it for you.

http://themeforest.net/user/minti

Thanks!

Default-user
montafil Purchased

Hi there, I sent you an email yesterday….I need you ip address to enable you to look at my website. Please reply me as soon as possible. Wp and Ftp are already be sent! Thanks in advance, Francesca!

minti
minti Author

I just replied

Default-user
montafil Purchased

Hi there….I am still waiting an answer….you replied me via mail that you have replied me here…..???Contact form still not working..

minti
minti Author

Hi there, I replied via E-Mail :) I think your hosting provider did some misconfiguration that doesn’t allow to send mails out from the server. It works for more than 4500+ customers though and is one of the most popular contact form plugins of WordPress.

Thanks, minti

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How can I create a lightbox gallery but only show one thumbnail to launch it, not the thumbs for every image in the gallery??

thanks…

minti
minti Author

Hi there,

you can deactivate this option in Appearance > Theme Options > Lightbox – it’s called “Show Gallery Thumbnails” :)

Thanks, minti

Default-user

Excellent, however when I add a gallery, it still posts it the same way, can you post an example for the way that you would show a single image that launches a gallery in lightbox?

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years
zenji Purchased

Hey Minti,

I know there are some big updates coming … so I just wanted to check if there is an eta on that?

Cheers Mike

minti
minti Author

Hi there, actually not beta testing yet, I will anounce it in the forums when it’s ready :)

Thanks, minti

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Spain
wanatop Purchased

Hi,

I have purchased the theme, and I´m very satisfaced, it´s very complete and powerfull, congratulatios.

The only problem i hace is the HTML code “Custom CSS Codes”, i think it´s no necesary to show this code in every HTML of every page, it´s too much code, I´m worried about the SEO because it´s a lot of innecesary code. It´s possible to hide this code or put it in another archive to call it?

minti
minti Author

Hi there & thanks for your kind words :)

Actually the Custom CSS does not affect SEO in any way, that’s perfectly fine and fast to load, that’s just a misbelief :)

I hope i could help :)

Thanks, minti

wanatop
wanatop Purchased

More HTML code needs more proportion of keywords in the content, the 20% of the total HTML must be author content.

Sincerely, I don´t understand the meaning of this part of code in every HTML.

I need to keep out the custom CSS code, do you now any plugin or posibbilitie?

minti
minti Author

Actually not, but you could just copy the generated code at the end of your style.css and exclude customcss.php from functions.php

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
gmedia Purchased

In case anyone else has this issue, I placed code for accordion into page and it would not work. The accordion would not open and close. I deactivated the Twitter feed in the theme options and now it works. I guess there is a conflict there that needs to be resolved. I don’t need the twitter feed, so it is fine, but I am sure some would like to be able to use both.

minti
minti Author

Hi there, it works also with the twitter feed activated, you just need to enter your twitter details then, which should make sense :)

Thanks, minti

Default-user
gmedia Purchased

I see. I am not using Twitter, so that is probably what the problem is. It works great and came out great. All is good.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
bbuscay Purchased

First off thank you for developing this theme. It was my first attempt at wordpress and everything worked out well.

Can you please look at my blog and let me know what I need to do to get it working properly. When I click on an individual post it opens to the “main” blog page and not the individual blog post.

Also when I create a new blog post it does not create an individual blog post link. Basically I have this site ready to go and would like to start blogging as simply as possible.

www.aaronscottyoung.com

Thanks in advance.

P.S. I was going to use the forum but do not see a purchase code in my account.

minti
minti Author

Hi there, actually I’m not sure what you’re trying to achieve exactly, when I open your page it works as it should :)

It would be nice using the forum for more detailed questions. You’ll find your purchase code in the “License Certificate” you can download it by clicking the “Download” button here in your ThemeForest download section next to the Inovado icon :)

Thanks, minti

Default-user
bbuscay Purchased

Thanks for the response. I was able to figure out the problem so you probably viewed after the fix. I had to modify the blog default naming option to solve issue.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I am editing your theme for a friend of mine and I am unable to change the h3 “Project Description” to say something else. Can you please tell me how to go about doing that? URL of page below:

http://santabarbarastrength.com/?portfolio=nick-conn-owner-head-coach

Thanks,

minti
minti Author

Hi there :)

Just check out the documentation part called “Translation / Renaming” and follow the steps :) It’s pretty easy.

Thanks, minti

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
g_khatri Purchased

Hi There, So far with your theme, website (currently under-construction) is looking good. But I needs serious help her.

How can I have contact from inside tab? My client needs this to be implemented. hope to hear soon. Cheers G

minti
minti Author

Hi there, actually I did not try to combine these 2 shortcodes yet, basically you would just need to insert the contact form shortcode inside the tab content shortcode.

Thanks, minti

Default-user
g_khatri Purchased

Hi Minti, I tied that one but unfortunately when I preview it shows the shortcodes rather than form :( hope i am not missing anything there any suggestion will be highly appreciated.

Default-user
g_khatri Purchased

Further to my query above…. when i put contactform shortcode ouside the tab shortcode it’s works fine…. hope you will suggest with quick fix … thanks in advance

minti
minti Author

You can email me your WP and FTP login info and I can take a look at it. To email me, Visit the link below and find the “email minti” box on the lower right hand side, send us an email with your URL, username and password along with a brief description of the issue so I can look into it for you.

http://themeforest.net/user/minti Thanks!
Default-user
g_khatri Purchased

Hi again, will send you soon… once I upload it. at the moment it’s on my localhost.. did it work when you tired on your end? thanks G.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
bevouliin Purchased

Hi, In “live preview” when we scroll down, there will be an arrow button in bottom right, when we click the icon, the page will automatically scroll up.

How to enable that button?

Thank you

minti
minti Author

Hi there, this should show up automatically :) If you haven’t set your twitter details yet do so in Theme Options > Social Media or deactivate the Twitter Bar if you don’t need twitter to make sure there’s no JS conflict :)

Thanks

bevouliin
bevouliin Purchased

I see, how to remove the twitter bar? because its only say “loading…”. I am really new on wordpress. thank you

minti
minti Author

You can deactivate it in Appearance > Theme Options > Footer

bevouliin
bevouliin Purchased

Thanks, Your theme is very awesome :) , I like your flat, simple and tidy design. Now I already familiar using your theme, I am waiting for your next update !

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Dark-WolF Purchased

Hi Guys,

Can someone help me with the correct procedures to update this theme ?

Do I need to delete the original and re install ?

Thanks.

minti
minti Author

Hi there & thanks for purchasing :)

Basically just copy & paste the new “inovado” Folder from the Themes folder you’ve downloaded on Themeforest in wp-content/themes/ and completely overwrite the old “inovado” folder. Detailed update instructions are in the downloadable zip-file :)

Thanks, minti

Default-user
Dark-WolF Purchased

Hi Minti,

Thank you for your prompt reply, much appreciated. I read in another post about the instructions being inside the zip file but I didn’t seem to be able to find them.

I think I managed to work it out, but had to upload the zip file to my Themes folder and unpack the zip inside rather than uploading the Inovado folder, as it would open up all the main folder rather than uploading. It does appear to updated now though.

I was trying to update to fix the twitter bar issue, but I still have no recent posts in my twitter bar at the base of the page. Twitter appears to be linked as when clicking on the twitter icon it takes me to my twitter page, but the recent posts does not appear on my home page.

minti
minti Author

You need to set your new twitter details in Appearance > Theme Options > Social Media :)

Default-user
Dark-WolF Purchased

Yes I have done that, entered the API 1.1 data at https://dev.twitter.com/apps etc in the appearance, theme options, social media section, but it still does not load.

All pages on my page show twitter as loading but the home page does not even show the twitter icon or the loading wording.

minti
minti Author

You can email me your WP and FTP login info and I can take a look at it. To email me, Visit the link below and find the “email minti” box on the lower right hand side, send us an email with your URL, username and password along with a brief description of the issue so I can look into it for you.

http://themeforest.net/user/minti

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Dark-WolF Purchased

Hi Guys,

I am currently having some problems with images not uploading into the Portfolio section.

Just wondering if anyone else is having the same issue and is there a way that I may be able to fix this. Images will upload to Media folder no problems but under the Project Slides section of the Portfolio it simply will not complete the upload process

Any help would be greatly appreciated.

Thanks.

minti
minti Author

Hi there, actually never heard of such problems, sounds more like a hosting issue, but just let me know your WP login data & a short description at hellominti@gmail.com and I will have a closer look at this :)

Thanks, minti

Default-user
Dark-WolF Purchased

hmmm interestingly enough I just tried to upload the image via my ipad rather than the PC and it uploaded fine.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there, I’m struggling with adjusting the logo size, etc… other than playing with the top margin, is there a way to use a little more room for the website’s logo?

minti
minti Author

Hi there, sure :) just register at our support forums, this topic should help http://mintithemes.com/forums/topic/resizing-logo :)

Thanks, minti

Default-user

OK thanks. But oddly, I don’t seem to have a valid “licence certificate” to access your support forum… what does that mean?

minti
minti Author

Hi there, just click on the “Download” Button here in your Themeforest download section and choose “License Certificate”

Thanks, minti

by
by
by
by
by
by