331 comments found

I have a question here http://www.web-media.it/restaurimarello/index.php if i put 5 photo in the carousel slider the carousel show only 1 photo (number5) how it’s possible to start with the first one (number 1) and show 4 images immediately instead only one? Tks

mikewild Purchased

I’m sorry for bugging, I usually not stupid. However what file do I need open to edit piecemaker settings. Trying to change the videos file location.

Hello, I bought the theme in html version. I have this problem, I can not see the icons next to the text “work everywhere” etc. ... Note that the version loaded at the following address is a clean version without modification. Thank you. See the problem in action at this page: http://www.bookingfarm.com

Thank you.

festa Purchased

Hi as per Vastonline (page 15 of comments), I have a problem where I’ve changed the icons and they’re not showing on the homepage?! The author hasn’t answered 2 x messages so can anyone please please help?

http://www.furlongroofing.co.uk/index.html

Uploaded files directly to server (no modifications) and this is not displaying properly on iPad. Instead of being centered, it displays left justified. Any ideas why?

Help appreciated.

I cannot get the comment form to work properly, am I missing an action.php file?

vmarcos Purchased

the icons on the index page are not showing up when on the web only locally.

We’d be interested in obtaining the wordpress-version of this theme… until very recently it was available here, but now the link is dead :-(

Is it coming back ?

hi, the cufon font allow me to use special characters like “á”, “é”, “ã” and so on?

I purchased the Wordpress version and have been using it problem-free for a whole year. I was updating all my websites today and decided to update the theme through the Wordpress back-end. BAM. Now the site is taking FOREVER to load. What happened?

Ran a Y-Slow report and it turns out that it’s the actual theme that’s taking forever. So I logged into ThemeForest to see what’s what and lo and behold, Envato took the Wordpress version down.

What’s going on? Can I fix this? I really need to get this thing all fixed. What happened? Please get back to me as soon as you can. We’re going to lose a lot of business if this isn’t handled promptly.

Thank you.

-Nabil

Can you please take a look at my page and tell my why custom tabs are not working? I changed the code to the resent one, with ul and div classes and still they don’t show.

http://whimsicalfinearts.com/services-4-2/custom-art-2/

Again, why aren’t custom tabs working anymore? Is there ANY support for this theme?

Beacuse of cufon,ican’t see the turkish caracters like ?,? . How can i fixe it.

The wordpress link is no longer working? Please help I would like the wordpress version.

Thanks

Same question as others is about the wordpress version!

Ok so it looks like this theme has no support now!! Money well spent :) has anyone had the problem of there carousel slider stop working? Still shows but does not animate through the slides anymore. Any comments from users would be great. Cheers guys

Hi, I have bought this template a few days ago. It is amazing, yet, I am seeing that the paging does not work in partners.html. Can you please help me? I though all the programming part was solved in the template :s Let me know your comments. Thanks in advance! Horacio.

Hello,

I am having a problem with the the icons showing up (the house, the book, the arrows, etc.) they show up in testing but when the site is live they no longer show up? I have made sure the “icon” folder with all of its contents has been uploaded and it has. Anyone know what could have happened that the js pages would lose it’s connection with the icon folder?

Thanks ahead of time, Andrew

Hi, I have tried this template in several internet browsers on my laptop such as IE, Chrome, Safari and, Mozilla and works fine. However, when trying it on the iPad, it is seen really bad. Has somebody solved this? I would appreciate if someone can answer me back. Thanks and Regards!

loitin Purchased

Hi, Could you guide me to move the thumbnails of orbitslider to place on the right instead in the middle.

Thank You and waiting for your reply

regards Jon

by
by
by
by
by
by