184 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I see that this theme was updated on December 17th. Where/how can I get this update?

Does this solve the broken “add media” button and the broken short code generator button?

Thanks.

kayapati

yes, go to Download section from your profile page and download latest files, update slider & lib folders, or update complete theme if you have not done any custom changes to the theme.

Default-user

Perfect. Thanks so much!

  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more

This theme is just updated with few changes and bug fixes, the updated file will be available for download in few hours.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
staszka Purchased

Hello everyone. I have no idea how to make a slider in a front page :( I guess i should put some kind of short-code in a post. I try to use some slider codes but i don’t know how to public photos in there. For example how can i put photos in code [gallery] ?

Or, am i wrong and there is another way to make a slider in a front page?

greetings from Poland, Agnieszka

kayapati

Agnieszka

please read help file then you will come to know how to do it, its too easy.

Go to “Kaya_slider > Add New” add set a featured image for the slider post.

Default-user
staszka Purchased

Help file is a great advice :D Thanks so much.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
naz_irina Purchased

Hi, Could you give,please, a list of files that were updated last time, because I have made some changes in lay-out and translation and so on. Thank you!!

kayapati

I suggest its better to replace entire files except language folder as you already made changes, can you tell me what are the main changes you made for the layout? css styles?

Default-user
naz_irina Purchased

Actually I’ve small changes like font-size, and paddings because I used google -fonts, font-size in mainmenu, colors, translation, some-times it was not in translation file ,but in .js like for contact page, points in testimonials, shortcodes css, Date-bg in blog. So everywhere little changes. And If I have to change all maps , I have to check a lot of things to set it back like I want. my site is here :www.esfconcept.ru

kayapati

naz_irina

We here touched most of the files which are having small issues.

Its better to not update your theme until you need any new feature listed in the item description.

Other wise do one thing, just take back up of your files and update new theme, later find where you need make changes add those styles from your back up files.

Default-user
naz_irina Purchased

ok, thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there!

Just bought your great theme! Can you point out where i can find the “help” File. Got some starting probs with displaying the slider.

THX!

kayapati

you can find a folder called “Readme” where open index.html file.

Default-user

I have no clue why i dont manage to display the front page slider. I - enabled the slider - defined a front page - created slides with pictures - i do manage to display a single picture but no slide show..

Hopefully you can point me in the right direction.

Default-user

Another issue: Portolio images are not shown up in the thumbnails. How can i fix this?

kayapati

try by disabling the timthumb from “Theme Options > General Settings”

Default-user

I already tried this. There is still a green screen in the portoflio thumbnials instead of the pictures. Slider still is not displayed. What else could it be? Is there anything i have to care about the images? Special type or size?

kayapati

can you email me your wp admin access?

Default-user

I just emailed you. I hope you find the problem. Regards

kayapati

replied

Default-user

Thx for your great support so far! Everything works now.

Another basic question: Is it possible to insert full width text below the portolio slider? To give you an example check this: http://oversea-accommodations.com/?post_type=portfolio&p=1599&preview=true&preview_id=1599&preview_nonce=5312fec0af I want to display text at the right side of the picture which is working fine. As you can see there are three “services” which i would like to display below the slideshow. Is this possible?

Default-user

One more question ;-): Is it possible to display widgets on the right side of the portfolio pages?

kayapati

yes, you can , select “Right sidebar” from page layout option panel while creating the portfolio page, then go to “Widgets” where you can any widget you need.

Default-user

thank you! How Can i place text below the portfolio slideshow? Text should start left and end right below the slider.

kayapati

can you give me the page link to get more idea?

Default-user

Sure: http://oversea-accommodations.com/?post_type=portfolio&p=1599 You will se theLROEM IPSUM text at the right side of the image – this is fine. Beneath you will see the three columns as well as a contact form which i would like to place below the slide show so that the columns basically run from left to right.

kayapati

you have selected it as a image left it means sidebars, if you select fullwidth then the content of the page be placed bellow slider, but you do not have the contact form as its widget placed in the sidebar widget areas, if you want the contact form in the page itself then you consider using few plugins like contact form 7, where you can install it and use the shortcode in the page.

Default-user

Yes it works if i select fullwidth but i would prefer displaying the image on the left and like it is noe some text right to it and then below another text part.

kayapati

try this:

open loop-portfolio.php and find this code:

one_third_last and just remove it test it.

What you have to do is, you need to remove one_third_last for portfolio sidebar then the content will flow as suggested.

Default-user

I removed it in the loop-portfolio.php but still facing the problem. Text still does not flow :/

kayapati

I will try from here, if you can give me the FTP access

Default-user

i write you an email with the login data.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States
claycope Purchased

Thanks for the great theme. I’m using the help file to create the home page. When I go to “Theme Options”, the “Frontpage Settings” tab is not displayed. Everything else is there. Thanks for your help.

kayapati

sorry, in the latest version, we removed this tab and now it support wordpress default static home page support.

Go to “Settings > Reading” where you choose Static FrontPage.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

I have built a website for my design client using your theme but I am having an issue with the Testimonial Slider setup. It is not working properly and should be showing only 1 testimonial and then slide to the next. See homepage for http://unlimitedescapes.net at the bottom, to see this Testimonial Slider. It is showing 2 testimonials and is not automatically sliding. Can you help asap? The theme tutorial has nothing about this slider setup. Do I need to add “Display Testimonial Items” as Post ID numbers? How do I do this? Please help me fix this asap. Thanks.

kayapati

please login with the buyer account to get support.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have built a website for my design client using your theme but I am having an issue with the Testimonial Slider setup. It is not working properly and should be showing only 1 testimonial and then slide to the next. See homepage for http://unlimitedescapes.net at the bottom, to see this Testimonial Slider. It is showing 2 testimonials and is not automatically sliding. Can you help asap? The theme tutorial has nothing about this testimonial slider setup. Do I need to add “Display Testimonial Items” as Post ID numbers? How do I do this? Please help me fix this asap. Thanks.

kayapati

how many slide post in testimonial category? there should be more than 2, create 4 post at least as you are using 2.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Is it possible to remove entirely the SEARCH option? I just have a simple ONE page site and would like to remove it. Thanks.

kayapati

open header.php and find the dive for search and remove it.

Default-user

thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Help. Some of the THEME OPTIONS do not appear to be working or are now missing. They were fine yesterday when I started building the site. For example 1) it won’t allow me to upload my logo; 2) the FRONT PAGE SETTINGS is entirely gone; and 3) I am unable to click on the submenu for the COLOR OPTIONS. I can see them, but when I go to hover over them, it disappears. I tried re-installing the theme and nothing changes. Site: www.wishingstarapp.com I can send you login and password if you provide a privte email. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

OK – regarding my last comment on the Theme Options not working properly, I saw the earlier posting regarding the FRONT PAGE SETTINGS now being under Settings>Reading. However, in addition to still not being able to load my logo and set color options, there seems to be a problem with the columns (using 1/3 and 2/3) – the content is not aligning to the top. Rather, the content of the 2/3rd column starts at the level where the 1/3rd column ends. You can see this at: www.wishingstarapp.com. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I cleared my caches and all the problems have resolved themselves. Thanks.

kayapati

Thank you :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
calberttj Purchased

I’m not a big fan of your update regarding requirements to display info on the front page. before i enjoyed having a very clean modern front page with no pages showing. only the slider. is there a way i can still bring that option back

kayapati

There is no big change, if you would like to display only slider then you can create a page with no text and choose it as Frontpage from “Settings > reading”, can you explain your issue more clearly so that I can understand how you need the home page.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
calberttj Purchased

I Updated to 1.2, it is still showing the Front Page Settings, and it has disabled my ability to add/edit Widgets. it seems to disable the whole widget page, can’t open sidebars, can’t drag widgets, and i switch my theme to the default and others work fine. any ideas?

kayapati

it may cause of few plugins you use? any how I will check it out if you can email me the access.

Default-user
calberttj Purchased

i sent you a few emails, I have ensured that it is not a plugin related issue, all plugins are disabled. i have attempted to install your 1.0 and 1.2 versions and still no change. as stated before, the “front page” settings are still showing up under 1.2. along with widgets, it seems to be affecting other pages as well. console shows a error with load-scripts.php that is not visible with other themes active. please advise

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
calberttj Purchased

Your current theme is causing issues with what seems to be rewriting URLs, everything loads fine and i was able to fix the previous issue which was a caching issue. the new issue is regarding protfolios. the URL for and portfolios will not load. example www2.ofsinteriors.com/projects has a list of the portfolios, clicking on any of them results in a 404 error, however on your 1.0 theme it does not. please advise

kayapati

please email me your FTP and wp admin access

kayapati

you are right, my demo to getting issue with the portfolio pages, may be some thing missed, I will fix the bug soon and update item.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I got the same problem concerning the portolfios and the 404 error pages. Let me know how you fixed it.

Another thing: How can i change appearance of the blog? As you can see here: http://oversea-accommodations.com/?page_id=1781 there is the date with the amount of comments below. I allready disabled comments but it is still displayed. How can i disable it?

kayapati

I will look into the portfolio issue.

Open loop.php and find this commnt code and remove it.

<?php comments_popup_link(__('0','Interia' ), __( '1', 'Interia' ), __( '%', 'Interia' ) ); ?>
  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

For some reason the menu bar doesn’t show up on my site and the menu items are centered. Any thoughts? http://skywaykitchens.com

kayapati

Go to “Apperance > Menus” where create a Menu name like, “Primarymenu” and choose this menu as a primary menu in left side panel, select the pages you would like to add to the menu and save changes.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
calberttj Purchased

Was wondering if you could help me with the coding to change the gradient from a radial gradient to a regular gradient.

your code is:
.home #top_header_graident{
    width:100%;
    height:575px;
    float:left;
    position:absolute;
    z-index:-1;
    background: -moz-radial-gradient(center center , ellipse farthest-corner, #5F6B7B 0%, #191921 100%) repeat scroll 0 0 transparent;
    background: -o-radial-gradient(center center , ellipse farthest-corner, #5F6B7B 0%, #191921 100%) repeat scroll 0 0 transparent;
    background: -webkit-radial-gradient(center center , ellipse farthest-corner, #5F6B7B 0%, #191921 100%) repeat scroll 0 0 transparent;
    filter:progid:DXImageTransform.Microsoft.gradient(circle, startColorstr=#5F6B7B, endColorstr=#191921); /* for IE */
    background: -ms-radial-gradient(circle, #5F6B7B, #191921); /* for IE 10 */
    box-shadow: 0 3px 39px -3px #999999;
     -ms-filter:"progid:DXImageTransform.Microsoft.gradient(startColorstr=#019bf9, endColorstr=#a3dcff, GradientType=1)";
}

#top_header_graident{
    width:100%;
    height:250px;
    float:left;
    position:absolute;
    z-index:-1;
    background: -moz-radial-gradient(center center , ellipse farthest-corner, #5F6B7B 0%, #191921 100%) repeat scroll 0 0 transparent;
    background: -o-radial-gradient(center center , ellipse farthest-corner, #5F6B7B 0%, #191921 100%) repeat scroll 0 0 transparent;
    background: -webkit-radial-gradient(center center , ellipse farthest-corner, #5F6B7B 0%, #191921 100%) repeat scroll 0 0 transparent;
    filter:progid:DXImageTransform.Microsoft.gradient(circle, startColorstr=#5F6B7B, endColorstr=#191921); /* for IE */
    background: -ms-radial-gradient(circle, #5F6B7B, #191921); /* for IE 10 */
      box-shadow: 0 3px 39px -3px #999999;
}

My code (which i can not get to work:

.home #top_header_graident{
    width:100%;
    height:575px;
    float:left;
    position:absolute;
    z-index:-1;
        background: -moz-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent;
        background: -o-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent;
        background: -webkit-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent;
    filter:progid:DXImageTransform.Microsoft.gradient(circle, startColorstr=#5F6B7B, endColorstr=#191921); /* for IE */
    background: -ms-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent; /* for IE 10 */
    box-shadow: 0 3px 39px -3px #999999;
     -ms-filter:"progid:DXImageTransform.Microsoft.gradient(startColorstr=#019bf9, endColorstr=#a3dcff, GradientType=1)";
}

#top_header_graident{
    width:100%;
    height:250px;
    float:left;
    position:absolute;
    z-index:-1;
        background: -moz-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent;
        background: -o-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent;
        background: -webkit-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent;
    filter:progid:DXImageTransform.Microsoft.gradient(circle, startColorstr=#5F6B7B, endColorstr=#191921); /* for IE */
    background: -ms-linear-gradient(bottom, #EAEAEA 28%, #EC7125 48%) repeat scroll 0 0 transparent; /* for IE 10 */
      box-shadow: 0 3px 39px -3px #999999;
}

If you could help that’d be great thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
nunojf Purchased

Hi, How do I use the shortcode “Portfolio Pages” to list my Portfolio Categories with the sortable filter but insted of showing all portfolio itens like it does when we enter this page I want to first display just only 1 image per category. How do I do this? I wait anxiously for your reply! Thanks for your help.

kayapati

sorry, this may not possible right now.

Default-user
nunojf Purchased

What about to list on the filter at first time when entering the page only the portfolio categories but without any image…it´s posible?

kayapati

no, you can do one thing to achieve this, create a stand page where you add the category names and give the links where you want to go the filter pages.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
calberttj Purchased

Any update on the portfolio problems?

kayapati

will do my this week end.

by
by
by
by
by
by