96 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United Kingdom

I have found few bugs in this theme, could you please help me to fix them.

I can’t change cufon font and Droid Sans (which is in use as a default) is not supporting some of polish letters.

Also I cant choose between other fonts from template properties due to the fact that they are all missing from the target source folder.

Another issue so far is that mega menu is not working properly (or what so ever) on Joomla! 1.5.15 Stable.

I think last issue so far is that coinSlider styles are also not working. Only default coinSlider style is shown.

Please help me to fix that.

Kind regards,

Will.

Twincore

Hi Williamwolfes,

sorry in moment we are busy, but don’t worry we will soon send you email for your question. please be patient :)

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, I am trying to use the portfolio 2 columns style, but I do not seem to find how to. I have noticed that the CSS only defines the “1 Column Portfolio Style”. Does that mean that the 2 and 3 column styles do not exist? Further, the shadowImage does not seem to work. It should work with an image of any size, not? It does show in the JCE editor, but not on the site. Best regards, Frédéric

Twincore

Hi FredericV,

sorry in moment we are busy, but don’t worry we will soon send you email for your question. please be patient :)

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I’ve found the solution for the first question: 2 or 3 columns -> category/section But still searching for a solution to the second one: shadowImage

Twincore

Hi FredericV,

sorry in moment we are busy, but don’t worry we will soon send you email for your question. please be patient :)

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United Kingdom

FredericV

Did you try to add special class code to your images?

You should go to your article and change view to code. After

Remember to click save changes :)

It works on my website than have to work on yours.

If you need more support please just ask.

William Wolfes

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
tkms Purchased

Hi,

We have a problem with the menu, the first item HOME has disappeared (seems to have slide to the left) and now the right end of the menu is no longer rounded???

If we want to use another menu system is there anyway to disable the menu and insert a new one at the same location?

- Matthew

Twincore

Hi Matthew,

do you install it on localhost or online ?, can you tell us your website ?

Please send us email. You can find our e-mail in index.html on Help Doc (Folder: Documentation V1.1.2/index.html 1.1.2/MainFiles/Help Documentation V1.1.4) We will try to resolve your problem.

Best Regards

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

I would like to buy your template. I have an important question. Can I install your template v.1.5.5 in Joomla 1.5.22?

Twincore

Hi caromanel,

you mean version 1.1.5 , yes you can install the template on joomla 1.5.22

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
marse Purchased

I’ve installed Intermezzo using the quickstart package and installed sample data. None of the menu items drops down and some of the menu items won’t go to a page. I have no idea why. Can you help?

The site is a test site – you can find it here: www.thorsday.com/yudansha.

Mark

Twincore

Hi Marse,

do you installed the last version of template ? last version for joomla 1.5 is 1.1.5.

Make sure that the JA T3 V2 Framework plugin is last version ( v. 1.2.4 ), please check it on your joomla administrator, go to component, click JA extensions manager and select plugins under Extensions Manager menu.

Best Regards,

Twincore

Default-user
marse Purchased

That’s your solution? Upgrade? So what you’re saying is that the version I originally purchased – which I couldn’t get to work properly at all but gave it another try – was crap? Gee, thanks. Happy that I spent the money.

Twincore

Hi Marse,

we make many version of this template to solved bugs. So the last version is 1.1.5. That why we suggest you to install this version. And this Mega menu problem is not Template’s bug, however the JA T3 Framework version that we installed on Quickstart 1.1.4. Before we make all original site to Quickstart, we always upgrade JA T3 Framework version with JA Extensions Manager on joomla administrator. That why maybe, after we make a quickstart, the JA T3 Framework back to first version we installed. So what you need to do is just check the version of JA T3 Framework as we suggest you before. This little problem is solved on Quickstart version 1.1.5

So..Please, please note we try to help you with this problem and we don’t let you to get a crap.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Twincore,

I’m working with the Intermezzo theme. I have a problem with the bullet graphic not showing up for a list as you can see here:

http://sandiegowebdesigner.net/index.php/web-designer-bios/debbie-roes

I used Firebug to see where the image was and it’s there: http://sandiegowebdesigner.net/plugins/system/jat3/base-themes/default/images/bullet.gif

Not sure why it’s not showing up. Can you help?

Kim

Twincore

Hi Kim,

you can see Intermezzo List Style Html code ( ul class=”bulletlist” ) on http://worldquests.com/intermezzo/typography/shortcodes/lists-style . Please edit your article in administrator with List Style Html code.

We hope that can help you.

If you have another problem, please send us email. You can find our e-mail in index.html on Help Doc (Folder: Documentation V1.1.5/index.html 1.1.5/MainFiles/Help Documentation V1.1.5) We will try to resolve your problem.

Best Regards

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Can you tell me the procedure to change link colors and font colors? I’m using ant_Orange.

When I hover over a link,the gray to black is very hard to distinguish. I’d like to make it more obvious.

I’d also like to know how to change the color of some of the content headers.

http://www.sandiegowebdesigner.net

Thanks in advance.

Kim

Twincore

Hi Kim,

please send us e-mail, we will guide you, how you can change it.

You can find our e-mail in index.html on Help Doc (Folder: Documentation V#/index.html #/MainFiles/Help Documentation V*)

  • Last version

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, I just bought this and am trying to install, however I am getting an error message “Unable to find install package”

is there a solution??

Thanks!

Twincore

Hi Upcountry,

thanks you to purchase this template :)

Please re-download intermezzo Template, maybe you have incomplete file download.

If you still have a problem, please send us e-mail.

You can find our e-mail in index.html on Help Doc (Folder: Documentation V#/index.html #/MainFiles/Help Documentation V*) . We will try to resolve your problem.

  • Last version

Best Regards,

Twincore

Default-user

I managed to get it installed and have been setting it up.

Where do I put images for the Nivo Slider? I can’t seem to get it to show up or display my photos, or any for that matter

Twincore

Hi upcountry

we sent you e-mail, please check it :)

Best Regards,

Twincore

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
gvales Purchased

Hi I get this error when trying to swap between themes

An error has occured when saving Global Settings..

Array An error has occured when saving the default profile..

Array

Can you please assist,

Thanks

Twincore

Hi gvales,

please contact us in themeforest http://themeforest.net/user/Twincore if you have issue regarding Intermezzo Template.

Best regards,

Twincore

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
gvales Purchased

Also Plugin Googlemap – A Joomla plugin

Doesn’t want to go to the correct map and defaults to Denpasar in a island close to Indonesia.

This Template is getting to be a lot more frustrating than it originally was advertised.

Please help. Thanks

Twincore

Hi gvales,

please contact us in themeforest http://themeforest.net/user/Twincore if you have issue regarding the template

Best regards,

Twincore

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 3-4 years
pietror Purchased

Hello there,

someone can help me? I need to enlarge the right column to 310 pixels to inser a banner.

I try everything but with no results.

Someone could give me a little help?

Thank you

Peter

Twincore

Hi Pietror,

please contact us in themeforest http://themeforest.net/user/Twincore if you have issue regarding the template.

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
dh12355 Purchased

Hello,

i have bought this template two days before. I have downloadet the files, but i cant extract them. Therefore i need a password, but i dont find a password anywhere. Thanks for helping me.

Twincore

Hi dh12355,

we reply to your mail, please take a look.

Best Regards,

Twincore

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
Webbio Purchased

Hi Twincore,

I’ve send you an email regarding this template but i’ve got no reply, so I’ll post my question here.

My website consists of 6 pages and every 4 days, the homepage and/or the second page get totally messed up. The module positions change all of a sudden, causing the layout of that page to be completely out of order.

The problem solves itself after about 2 days.

The strangest thing is, that I don’t make any changes during these 4 days, or during these 2 days when it gets solved. It appears to be totally random! And when I pull the site offline when the problem appears and then check the website, it’s totally o.k…

Please help me out, since I love this template!

Nick Louwers n.louwers@webbio.nl www.webbio.nl

Twincore

Hi Webbio,

thank you :)

We have send you e-mail. Please check it on your e-mail.

Best regards

Twincore

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
Webbio Purchased

Hi Twincore,

I haven’t receveid an e-mail. Did you send it to n.louwers@webbio.nl?

Kind regards,

Webbio

Twincore

Hi Webbio,

yes, we sent to n.louwers@webbio.nl , and we sent it again now :)

Best regards,

Twincore

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
Webbio Purchased

Hmm seems that I’ve got a problem with receiving e-mails. Can you send it to nickmeister.mierlo@gmail.com Thank you!!

Twincore

Hi Webbio,

please check your e-mail.

Best regards,

Twincore

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
Webbio Purchased

I’m checking both my mailservers. n.louwers@webbio.nl and nickmeister.mierlo@gmail.com. I haven’t received any mail at both my mailservers. Maybe you can post the information that you’ve send me on this forum?

Twincore

Hi Webbio,

we don’t understand why you don’t have our email ?, we have check it again that our e-mail is success send to you ( n.louwers@webbio.nl and nickmeister.mierlo@gmail.com). Please make sure that you not block any email from yahoo and check it again on your spam folder.

We have a reason that we don’t replay any Issue about template here. You can give us your alternative e-mail again.

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I recently purchased this template. It is a great template. I want to know how to remove the message Intermezzo – business joomla template on your homepage

Thanks

Twincore

Hi Asifnadaf,

please send us your question again to http://themeforest.net/user/Twincore.

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I got it….Go to your front page (generally your home page)....Parameters (System)....change Title…done

Thanks

Twincore

Hi Asifnadaf,

Ok, if you have some issue regarding the template, please send us your question to http://themeforest.net/user/Twincore.

Best regards,

Twincore

by
by
by
by
by
by