187 comments found

Looking great!

(Just one thing that I keep looking for in the portfolio pages – proportional thumbnails – nicely aligned (not masonry style). No one seems to realise peeps might not want cropped, squared off/rectangle images to a fixed proportion.)

Default-user

Hi

I mean thumbs that retain the same size ratio as the originals, instead of being made to fit a square or fixed sized rectangle

eg say my image is 400×500 px – then a proportional thumb could be 40×50 px

but most themes crop the thumbs to a square eg 40×40 or stretch to fit say 40×60px

I know you are not using masonry – what i also meant was that when themes use masonry, the thumbs, while proportional are not in a regularly spaced layout. eg all images aligned to the top.

see here for proportional thumbs image:

http://slideshowpro.net/news/archive/2010/05/thumbgrid-2-0-1-released.php/

Many artists and photographers don’t like to see their work cropped or stretched to fit a grid.

SkatDesign

Oh, I understand now. It seems a little bit hard to achieve that in javascript, but it’s doable.

If you note the grid you’ve gave as an example is Flash based which few and few people use these days, not mentioning the mobile devices (eg. iPhone, iPad) not supporting flash.

Anyway, it’s a good idea and I’ll def. look into it.

Cheers!

Default-user

cheers

agree re flash – Nextgen gallery plugin allows it but be v useful to see it in a portfolio theme

SkatDesign

Hey,

Thanks, I’m glad you like it.

Cheers!

Great theme! I just missed two things:

-Slider for portfolio pages, including possibility of a fullwidth page. -Related portfolio itens.

Congrats.

Mauricio

SkatDesign

Hey,

Thank you. I’m gonna look into it and maybe add these features in the next update.

As for the slider you can easily add a slider in each portfolio item by using the slider shortcode”.

Cheers!

In your demo, the Features nav link takes you to a different theme.

SkatDesign

Hey,

Thanks for reporting. I forgot to change it. It’s done now.

Cheers!

Good luck with sales!

SkatDesign

Hey,

Thank you!

Cheers!

very nice :)

Good Luck !

SkatDesign

Hey,

Thank you :)

Cheers!

Hi there I would appreciate if you folks share some of your experience. I have a psd almost complete. I can code it in html and wordpress as well. heare is link of PSD design, http://themeforest.net/theme_previews/2515370-pixel-studio-premium-website-template?index=7

Can you provide me quote for html and wordpress Thanks Jack

SkatDesign

Hi there,

I’m not sure I understand your request. If you know how to code it why would you need me to quote you?

Please explain a little bit more what you need.

Cheers!

You spelled Responsive incorrect in the theme title. You should fix that as it hurts you if someone searches for Responsive.

- Ellis Benus | EllisBenus.com | eb@ellisbenus.com | (573) 557-WEB0

SkatDesign

Hi there,

Thank you for reporting. I’ve contacted the support to fix this.

Cheers!

Just purchased your theme. I installed it but it shows up as just a white page. How can I fix this?

Thanks, Ben

SkatDesign

Hi there,

Can you send me your url so I can check it out?

Cheers!

Default-user

It’s on my localhost right now. I am building on localhost before transitioning to the live site.

SkatDesign

This is weird. I built the theme on my localhost too and didn’t encounter any problems.

Do you see any errors?

Cheers!

I have the site working now. I just had to update my install of WP.

Two questions: Where do you insert padding-left for the main nav at the top? My menu runs into my logo and my logo is not large.

Where do you change the background colors?

Thanks

SkatDesign

The “Edit” link appears only on users with the ability to edit the theme files.

To remove it simply go to the theme’s folder > includes and edit the “homepage_content.php” file. From line 6 remove this:


<?php edit_post_link(__('Edit this entry.', 'framework'),'',''); ?>

Save. Done.

Cheers!

Default-user

I have removed that line, but it still messes up the column functionality. It still takes my third column and feeds it under the first instead of how it should be.

It’s very strange, so I’m not sure what to do to resolve it. Any other ideas?

SkatDesign

Hi,

Could you send me the url of the page so I can take a look?

Cheers!

It is on my localhost.

hi how does this work?? i uploaded your theme on my domain www.clixlogix.com but i cant see anything like you are advertising in the demo?

please help me

SkatDesign

Hi there,

That is because you didn’t set anything up. Please take a look at the help files.

I’ve also replied you to your email.

Cheers!

hey i tried to upload a theme and get this message. Any help would be appreciated. Fatal error: Call to undefined function wp_get_theme() in /home/operat72/public_html/wp-content/themes/Intuition/functions.php on line 18

SkatDesign

Hey,

Please make sure you update your WordPress to the latest version 3.4

If, for some reason, you don’t want to update let me know and I’ll send you a fix.

Cheers!

Default-user

Thank you, that was my problem. I now have a new problem when I add my menu the hover only will work on 3 of the menu items. http://184.154.227.12/~operat72/

SkatDesign

Hey,

I’ve checked your website and the problem is your logo. It has too much blank (unnecessary) space on the right and it is overlapping the menu items.

If you don’t know how to re-size the logo let me know and I’ll do it for you.

Cheers!

Hey ginaalessia! Great theme, may be just what I’m needing. I noticed a couple of things I want to clear up before I purchase.

When using my iPhone 4, the “back to top” icon appears just fine, but only works on the home page, not on any other. I think it’s a z-indexing problem. On the testimonial and portfolio pages, it appears behind the testimonials and images.

And when viewing on my Mac (10.6.8), using Safari Version 5.1.7 (6534.57.2) and Chrome (Version 21.0.1171.0 dev), the Slider With Arrows Navigation, the arrows do not work.

Other than that, great theme! Hope these are solvable problems, this would be perfect for our corporate site!

Scott

SkatDesign

Hi there and thank you for your interest.

Thanks for reporting. Yes, there’s a z-index problem and I’ll fix this right away. As for the arrows I’ve checked on both browsers, but it works fine for me.

Cheers!

Hello, I purchased then installed your great theme minutes ago. WP is saying “There is a new version of the Intuition Premium Wordpress Theme available. You have version installed. Update to version 1.0.” Should I re-download/install the theme? Cheers

SkatDesign

Hi there,

Yes, I forgot to insert the proper version of the theme hence the message. Please send me a message through my profile page and I’ll send you a quick fix.

Cheers!

cny Purchased

Hello,

I have same issue as developonline regarding the new version… And I have other issues:
  • I did modification in rubrique “Homepage” but I see no modification in my site
  • the copyright line and menu at the botton is not well printed
  • I did a copy-paste of shortcode given in help directory to do some tests, but result is not good, because some text overwrite other text ( you can see result on www.darellance.fr)

Maybe do I something wrong… could you help me please?

Best regards

SkatDesign

Hi there,

1. Make sure that your homepage has the “Homepage” template assigned/ 2. Make sure that you’ve added your widgets to the footer sidebars (from the Widgets section of your WP dashboard). 3. Please see #1. You must assign the “Homepage” template to your page. (when you edit the homepage on the right you’ll see a box called “Page Attributes”. From the option “Page Templates” select “Homepage”) Update. Done.

Cheers!

I have the same problem with WP saying there is a new version available and with problem on the bottom at the copyright line.

I also sent you an email from your website last night.

Thanks.

SkatDesign

Hi there,

I’ve send you a reply on your email.

Cheers!

daydreemer

Hi I just sent you 2 more emails, in regards to 4 problems.

1. Weird colour overlap in footer area. 2. Hover showing extra sub-pages in navigation doesn’t work properly. You cannot select any sub pages. 3. Top Sliding Panel doesn’t work, even though it is set to “on” in the options. 4. Still getting the “New Version” available when I have just re-installed the latest version.

Thanks for your time.

SkatDesign

Hi,

Just replied you back.

Cheers!

jtingen Purchased

Hi,

I’m having problems getting the action button link and color elements to work, particularly in the home page slides and the call to action area.

Do you have a support forum I should be posting to, or is it fine to gripe/get help here? ;)

Great theme by the way.

SkatDesign

Hi there,

Here is OK, no probs.

Try to insert the shortcode attributes without quotes (“). I’ve noticed that on some servers they won’t work.

Example:

Instead of :

[actionbutton link="http://your-site.com" color="#ff0000" ]

insert:

[actionbutton link=http://your-site.com color=#ff0000 ]


Let me know how’s going.

Cheers!

How do I change the color of the text in the wordpress site as a whole? or just in a paragraph?

Default-user

www.ReuelMedia.com

SkatDesign

I’ve checked your site, but all I got is a blank page with “Index” as title.

Cheers!

Default-user

Hi, I was being inpatient waiting for you to respond and decided to delete the entire wordpress and do a fresh install, Will get back to you if anything comes up

Tom4254 Purchased

Awesome job on the theme. I just purchased it and I am very satisfied. Good luck with your business, I think you have great potential!

Best, Tom

SkatDesign

Hey,

Thank you. I appreciate it.

Cheers!

by
by
by
by
by
by