65 comments found

Hi! I am trying to install iPress in a fresh new install but It doesn´t work because some problems with the db. Thanks.

drupalet

Well, I have some advice. You should increase the timeout, then delete the old database and try again.

Thanks!

Default-user

It works. The only issue is that I don´t see content in the Top News. The rest is perfect! Thanks for the fast reply.

drupalet

Hi,

Please send me your website. I will check for you. Please send to my email: drupalet022[@]gmail.com

Thanks!

l4facc Purchased

Hello! I made a fresh installation and I’m getting these errors:

otice: Undefined index: drupaletexp_animation_admin_settings in drupal_retrieve_form() (line 771 of /home/agrupam1/public_html/tavora/includes/form.inc). Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘drupaletexp_animation_admin_settings’ not found or invalid function name in drupal_retrieve_form() (line 806 of /home/agrupam1/public_html/tavora/includes/form.inc).

My site: agrupamentofernandotavora.edu.pt/tavora

drupalet

You can turn off the module “Drupaletexp Animation Block” to resolve the situation!

Thanks!

l4facc Purchased

Hello I need some help with confguration:

1- How do I add a link to user block so that users can add articles or blog entries?

2- How do I change categories names and add new ones?

My site: http://www.agrupamentofernandotavora.edu.pt/tavora

Default-user
l4facc Purchased

Are you going to give real support or not?

can you please update the changelogs file and here what changed in the latest version? I downloaded latest version (Feb 3) but the changelogs still shows Oct comments as latest.

drupalet

In th February 3 version, I changed the file path demo and description. You do not need to do anything!

Thanks!

Hi,

How do I turn the style picker off? I can’t find any settings in Appearance to turn it off.

drupalet

HI,

I apologize for this inconvenience. I will update it. Please delete the contents of the file “sites/all/themes/ipress/customizer/script.js’. Then, delete the cache and try again!

Thanks!

by
by
by
by
by
by