441 comments found

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I downloaded the new version however it’s still v.1.5.1 not the 1.6? please double check files..

Default-user

I got the updates files now however it’s acting really weird. when a new widget is created or saved it erases the sections on the homepage and the widgets end up in wrong areas on the actual widget page (admin area). some widgets end up under wrong sidebars?? it’s behaving buggy. please look into this!

Thanks!

IronTemplates

Hello GomiDesign.

please open a support ticket at http://it.ticksy.com and our support team will assist you. don’t forget to provide us your URL address and if possible, a temporary username/password of your WP-Admin.

Thanks,

Maxime

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

^ Looks like the same here. Please let me know. Thanks again!

illartcom

Fixed, thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
dbrill Purchased

Does this update contain a fix for showing sub-menu/child elements on mobile devices?

IronTemplates

no it does not. in version 1.6.1 it will be

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I recently purchased this and notice that the font used for the logo is not listed; is it possible to know what font this is or do you have suggestions for fonts that will match this theme? Our current logo font does not match our new website.

Thanks for the theme, it rocks!

IronTemplates

We have developped a custom logo for it. The font used is Duke. You can download it on www.LostType.com

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
mhphoto Purchased

I am having the same issue as GomiDesign.

When I save the “ironband” options the widgets change places, and in some cases they are not even the same ones I was originally using.

Help!

Default-user
mhphoto Purchased

Yikes! The homepage player is no longer loading upon updating to 1.6 None of the “add track” buttons work, I cannot delete or add tracks.

Default-user
mhphoto Purchased

The uploader for the audio player on the homepage template causes the browser to not respond.

IronTemplates

Hello MhPhoto,

Make sure to enabled the widget zone into the home. For this, go to Ironband > HOME. See screenshot: http://d.pr/i/MhQ5

If you have other issue, please open a support ticket at http://it.ticksy.com

Thank you,

Maxime

Default-user
mhphoto Purchased

I have the ironband options selected properly.

a) the player says “no tracks found” on the front end

b) when editing the homepage on the back end, the interface for uploading/editing the tracks no longer works. The + and – buttons do not work.

c) When I hit the x button over the track file, the track file disappears and displays “no file selected”, however, if I click the “add file” button, the uploader freezes, I cannot select another track. If I try to upload a new track it freezes.

I don’t mind filing for a support ticket, however I cannot leave the site like this, my client is on tour and in the middle of a huge pre-order for his new album. I am going to revert back to 1.5.1, You will not be able to log in to see the errors.

Default-user
mhphoto Purchased

Submitted a support ticket, thank you.

IronTemplates

Hi MHphoto,

Im not sure exactly what’s your name on ticksy.

The issue you have is our mistake. Sorry for this.

You seems to be running version 1.6 of IronBand. We just released on ThemeForest version 1.6.1 that correct a bug related to the media manager disabling image selection. You should upgrade. To upgrade, it’s very easy. here’s a quick step by step: http://it.ticksy.com/faq/1541

Thank you very much,

?Maxime

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

uploaded theme via ftp but says its “imcomplete” via wordpress themes must havea style sheet and theme…but i see style sheet uploaded to web hosting ftp?

Default-user

description in word press is “style sheet incomplete” i uploaded thru ft and all files seem to be there

IronTemplates

hello Dark,

have you installed theme in wp-content/themes/ironband/...? please open a support ticket at http://it.ticksy.com and provide us URL and temporary access to your WP-admin,

thanks,

Maxime

Default-user

yes i put it in there wp-content/themes/ironband-WP-package/THEME/ironband…? do i need to only upload the iron band folder into theme and not the whole package? i opened a ticket thanks!

Default-user

yes that was it..now it shows up in themes. :)

IronTemplates

replied by ticket.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
  • Italy
  • Sold between 100 and 1 000 dollars

I would like to report a bug:

on the pages of post videos there is an error in the layout of the footer. In practice, the footer extends over the entire width of the browser.

http://bit.ly/1dWciQb
IronTemplates

You’re right. we will investigate. thank you !

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
  • Italy
  • Sold between 100 and 1 000 dollars

With widgets the theme has improved a lot but,

is there a way to put in the sidebar of every single news a widget with the latest news?

Same thing in the sidebar of each video post, but with related videos?

In practice, as it was before version 1.6

If I use the default widget of WordPress, the style applied is not appropriate.

IronTemplates

Hello WhiteButterfly,

Could you please open a support ticket at http://it.ticksy.com

please provide me with your URL.

It’s usally faster to get answer from our support staff there.

Thanks. Maxime

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

How do i get songs playing in the popular songs homepage palyer?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

My client has his website hosted on BlueHost and decided to use this theme however I’m having absolutely no luck uploading this theme. Every time I try I keep getting the message “Are you sure you want to do this? Please try again.” I’ve downloaded the ironband.zip file three times, I’ve tried using different browsers, I followed the README, etc., etc. Please help. Is there something I should know about??

IronTemplates

Hello, I think I’ve replied by ticket.

To resolve the issue you have, please read this faq: http://it.ticksy.com/faq/1378

Thanks. Maxime

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi,

is souncloud acting buggy? seems like it takes very long to load, sometimes doesnt load? also cant figure out how to get site to look and work like demo with homepage having the header photo, then under the soundcloud, then under that the news etc..my home page is going to post (which i dont even want to have really rather have post be news or something) i just want mine to look and act like the demo minus the sliding images on top just one image is fine… no dates for posts and i dont need the huge type that says “press” or music”

should i open a ticket?

thanks!!

thanks!

Default-user

i sort of figured it out, the admin side seems slightly buggy like it reverts back to default settings but seems ok now? but cant get press to display properly or videos page…hmmmm

also how can i upload a sound cloud link to the iron player? it only allows for an mp3 to be inserted..thanks!

IronTemplates

replied by ticket at it.ticksy.com

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

How do i get songs playing in the popular songs homepage palyer?

IronTemplates

hello. I think I’ve just replied you in a more recent comment. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

how do i install the update without overwriting what i have done already?

thanks!

IronTemplates

replied by ticket.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

How do i get songs playing in the popular songs homepage player?

IronTemplates

Hello,

Go to pages > Home. You will see the track manager there. If not, make sure that your homepage is using the “home” template.

Also, make sure you run version 1.6.1 (we released 1.6.1 3 hours ago). This correct an issue with the track uploader.

For further assistance, please open a support ticket at http://it.ticksy.com

Thank you,

Maxime

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello! I’m having a little trouble with actually pressing the button ‘set featured image’ it’s not actually available for me to click once an image is selected to add to the slider. I’ve tried this on multiple browsers

Is this something wrong with the theme or WordPress?

IronTemplates

Hello Scott,

The issue you have is our mistake. Sorry for this.

You seems to be running version 1.6 of IronBand. We just released on ThemeForest version 1.6.1 that correct a bug related to the media manager disabling image selection. You should upgrade. To upgrade, it’s very easy. here’s a quick step by step: http://it.ticksy.com/faq/1541

Thank you very much,

Maxime

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

^^ Im having this same problem. I actually can’t insert the media into the page or set featured image because the button won’t let me. Can you look into this. Check my ticket for temporary admin access.

Default-user

Guys the new version they just released a few hours ago (1.6.1) fixed a lot of our issues. Update your theme.

IronTemplates

Thanks Drestreets.

You’re right. Version 1.6 has a bug related to the media gallery. We fixed this in version 1.6.1

Thanks.

Maxime

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Maxime, I’m thinking about to buy this fantastic theme. But first, one question: Will there come a Spotify integration, too? I want to use it like the Soundcloud playlists.

Thank you!

IronTemplates

Hello Steven,

Yes, it’s possible right now. I’ve setup a little exemple here: http://max.irontemplates.com/

To do this, I’ve used the basic text widget, added it to the homepage, and embed the iframe code that spotify gives. Simple as 1-2-3 :)

However, I cannot fully test it because here in Canada, we are not allowed to play/use spotify.

Thanks.

Maxime

StevenKaminsky

Hello Maxim, thanks! This sounds great. Can I use this text widget on the full widht, too? Like the “soundcloud live” part?

IronTemplates

yes you can ! However, Spotify player seems to not be “responsive”. you can integrate it with a fixed size (which can take the whole width) but can’t be responsive. That’s what I noticed from the spotify player.

thank you ! Maxime

StevenKaminsky

Okay, thank you very much!

Steve

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
bradlow Purchased

Having the hardest time getting my homepage to look like yours.

Is there a help or instal file you can supply by any chance?

Thank you :)

IronTemplates

Hello Bradlow,

Please go to Settings > Reading. And make sure the frontpage is set to home. See screenshot: http://d.pr/i/GvCc

Then you need to go to Appearance > Widgets and add the widgets you would like to your homepage 2 columns/1 columns.

For further assistance, please open a support ticket at http://it.ticksy.com and our support team will assist you. Don’t forget to provide us your URL address and if possible, a temporary access to your wp-admin.

Thanks,

Maxime

Default-user
bradlow Purchased

I tried that, but when I drag the widgets where I want them and save them, they don’t save or stay for some reason? And then when I refresh the page, they aren’t where I put them. They’re inactive or not working properly for me?

IronTemplates

Hi!

please open a ticket and our support team will assist you.

thanks you,

M

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • United States
agent8 Purchased

where is documentation?

agent8
agent8 Purchased

ahhh found it – in backend..

IronTemplates

;)

Nice logo by the way.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States

Great Job on UPDATE!

All my posts now do not have a sidebar. I have over 300 posts – I can open each one and select sidebar but that will take for ever. This was not like this on the old version. How do I set a default for all current posts and all new posts for blog right sidebar?

Thank you for all the hard work on the new update – widget option is awesome.

IronTemplates

Hello USNRaver,

We were looking for some way to automatically do this but didnt found anything on how to do it automatically.

For now, i don’t have any solution for you. sorry.

Maxime

usnraver

So I have to go back and open up all posts and select a sidebar? Do I have to do this for every single new post as well?

IronTemplates

Hello USNRaver,

Yeah, there is not default widget zone set for each of your blog post. You need to select which widget zone you want to use for your posts.

Thank you,

Maxime

by
by
by
by
by
by