229 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands

Hi Fireform!

Great theme love it, having lots of fun with it for a while now!

Could you please help me out with the mobile menu? I read that it activates at <1066 px. But where can i change this?

Another menu question, there is a a hover function that create a white border around the list item. Is it possible to change that one somewhere?

Cheers!

Liv

fireform

Hi,
Glad you like it!
Check jad/css/additional-fluid.css, lines #75-92.

Regards,
Evgeny

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
MJ46 Purchased

I want to add a blog in the Dribbble spot, so I figured out how to change the icon for Dribbble, and added a link to my blog in the Dribbble spot, but I can’t figure out where to change the TITLE so when a viewer mouses over the icon it will say BLOG instead of Dribbble.

Can you tell me where to change the TITLE?

Thanks

fireform

Hi,
Are you talking about icons on the top-right?

Regards,
Evgeny

Default-user
MJ46 Purchased

Yes Evgeny, thanks, Maurice

Default-user
MJ46 Purchased

Figured it out by searching questions from other people.

Thanks Evgeny …

To change title of icon top right corner

JAD /wp-content/themes/jad/functions/modules/handf.php

change line apprx. 470-490

fireform

Glad you’ve found it :)

Regards,
Evgeny

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
MJ46 Purchased

Hi Evgeny,

1/ I’m trying to make my site easier to read for people who are color blind, which means it would be better if there was more contrast. The site has a white background, consequently, I’d like to make all the text darker #171717, but I can’t see where to do it on the Appearance / Editor area.

2/ I also need to change the contrast of the MENU text and make it darker too, but can’t figure out where to that either.

Can you tell me how to make the changes?

Thanks, Maurice

fireform

Hi Maurice,
You can override default styles by adding your CSS into the root “style.css” file (or via Apppearance > Editor). I suggest to use ”!important” declaration to override styles. Further info.

Regards,
Evgeny

Default-user
MJ46 Purchased

Thanks Evgeny,

Do you mean add this string to “style.css” file in Appearance / Editor Jad: Stylesheet (style.css) section?

a:link color: #171717 !important; } a:visited color: #171717 !important; }

fireform

You’re welcome :)
Yes, it’s root style.css. Add your css below the theme description.

Regards,
Evgeny

Default-user
MJ46 Purchased

I can’t seem to get it to work Evgeny. Do you have any other suggestions. This is very frustrating for what would seem to be such a simple change.

fireform

Hi,
It should work. I suggest to use “Firebug” extension for Mozilla to verify compiled styles.

Regards,
Evgeny

Default-user
MJ46 Purchased

I have no idea what you’re talking about re Firebug. All I’m trying to do is change the colour of the links.

I have placed this exact string in the Editor/style.css file and it does not work;

a:link color: #171717 !important; } a:visited color: #171717 !important; }

Is it possible I’m placing it in the wrong area?

Can you please send a screeenshot of exactly where to place the code?

fireform

Hi,
Check how it looks on the screenshot, please.

Regards,
Evgeny

Default-user
MJ46 Purchased

Yes, thanks Evgeny, that is exactly where I am placing the “link color” code, but it does not work.

Here’s the ROOT page I am trying to modfy, and the modifications I have already aded that do work;

...................................

/* Theme Name: Jad Theme URI: http://themes.evgenyfireform.com/wp-jad Author: fireform Author URI: http://themeforest.net/user/fireform Description: Creative Wordpress Theme Version: 1.2 License: GNU General Public License License URI: license.txt Tags: light, white, gray, red, orange, two-columns, three-columns, four-columns, left-sidebar, right-sidebar, flexible-width, custom-background, custom-colors, custom-header, custom-menu, editor-style, featured-images, theme-options, translation-ready */ .ef-noslider .main-ctrl-container { margin-bottom: 1em; } .ef-social a { -moz-opacity: 1; -webkit-opacity: 1; opacity: 5; filter: alpha(opacity=100) } .main-ctrl-container.ef-breadcrumbs { padding: 1em 0; } #slidecaption h1, #slidecaption p { background: rgba(0,0,0,0.2) } .main-ctrl-container {margin-bottom: 1em;}

...........................

When I add “link” code to it, nothing changes;

a:link color: #000000 !important; } a:visited color: #000000 !important; } ............................

This is how I add the link code – last 2 lines;

.ef-noslider .main-ctrl-container { margin-bottom: 1em; } .ef-social a { -moz-opacity: 1; -webkit-opacity: 1; opacity: 5; filter: alpha(opacity=100) } .main-ctrl-container.ef-breadcrumbs { padding: 1em 0; } #slidecaption h1, #slidecaption p { background: rgba(0,0,0,0.2) } .main-ctrl-container {margin-bottom: 1em;} a:link color: #000000 !important; } a:visited color: #000000 !important; }

..............................

Here’s the website URL – http://whentheheadlineisyou.com/

fireform

Hi,
Just looked into your code and I can’t see your recently added styles. Contact me via my profile page contact form, please.

Regards,
Evgeny

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
FormatF Purchased

Hi!

Two questions :) - I can’t find where to put my Twitter API key? It is now stuck at ‘loading tweets’.

- Also (I don’t know if this is a template thing or not): the portfolio links won’t work when I changed the permalinks. But the blogposts do. Has this something to do with the theme settings?

Default-user
FormatF Purchased

Oh, almost forgot! Is it possible to get a sidebar at the extras?

fireform

Hi,
Thanks for the purchase.
1) Twitter key, secret and token: Theme Options > General.
2) You can add sidebar to the page with Extra posts, but no way to add sidebar to singe post.

Regards,
Evgeny

Default-user
FormatF Purchased

Hi, thanks for the fast and to-the-point-reply!

Ony thing is: can’t find the Twitter key module in theme options. In the general menu I got the following: - Logo - Favicon - Analytics - Portfolio Base - Portfolio Category Base - Portfolio Tag Base - Enable SEO module - Enable Style module

That’s it. Any idea’s?

fireform

Hi,
Thanks for the rating :) Please, check version of the theme. It should be 1.2.1 (Appearance > Themes). If you purchased a long time ago I suggest to update theme. Let me know if you have any questions ;)

Regards,
Evgeny

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
franwess Purchased

Hi there,

I am battling with the home page slider—I do not see any slider setting for the home page as per the documentation, please see supplied screenshot:

http://glui.me/?i=09sodcjga7ykfv6/2014-07-29_at_1.34_PM.png/

Any help will be greatly appreciated

Kind regards

Francois Wessels

Default-user
franwess Purchased

Hi there,

Please ignore this request, my mistake :(

Kind regards

@franwess

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
franwess Purchased

Hi

Sorry for the second request but I do have a problem with aligning the logo / tagline and menu a bit better as per the supplied screenshot?

http://glui.me/?i=kdw9kqc5y45378n/2014-07-29_at_3.05_PM.png/

Could you possibly assist with the right changes to the CSS?

Regards

@franwess

fireform

Hi Franwess,
I can give a few lines of CSS if you post a link. If you don’t want to post it here, just drop a line via my profile page contact form.

Regrads,
Evgeny

Default-user
franwess Purchased

Hi Evgeny,

I have sent the link you you via e-mail on your profile page.

Kind regards

Francois Wessels

fireform

Hi Francois,
I’ll check it today :) Thanks for your patience!

Regards,
Evgeny

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Mambostar Purchased

Hi

“Body background Upload your images, set the position and image properties. You are able to use many images here”

When i press the button “get image”, it doesn´t work. So i have no chance to integrate a background picture. What´s the problem ?

Chris

fireform

Hi,
Thanks for the notice! I’ll check it in a few days. Let me know if your WordPress version isn’t latest.

Regards,
Evgeny

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi Evgeny,

Sorry for all the support requests but I am battling getting the last twit module working on our site:

This is the setup per screenshots supplied: http://glui.me/?i=e3mcbx04vx4afwa/2014-07-31_at_1.15_PM.png/ http://glui.me/?i=vi6m0zzueo7r0h7/2014-07-31_at_1.18_PM.png/ http://glui.me/?i=vw7wg4jljkodacm/2014-07-31_at_1.19_PM.png/

Is this the correct settings because I cannot get it working on the site.

Regards

Francois Wessels

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi Evgeny,

Having major trouble with this theme—some shortcodes are also not working. The shortcode can not be inserted onto the page – for instance when I attempt to insert a divider the follwing result is achieved per screenshot:

http://glui.me/?i=pt73mztvpiaamhb/2014-07-31_at_2.54_PM.png/

Please can you assist?

Kind regards

Francois Wessels

by
by
by
by
by
by