3136 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
gothaunts Purchased

Hello,

The “Jarida Twitter” widget has completely stopped working all of a sudden. It has been this way for about a week. Nothing has changed with my files, etc. Please let me know ASAP what I need to do in order to fix this. VERY IMPORTANT. :)

Many thanks!

TieLabs

Hi,

Twitter stopped Api v1 .. this problem will be fixed in next version soon

  • Bangladesh
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
borhanice Purchased

I just brought this Great Theme but i have a problem

The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.

Please Help me.

borhanice
borhanice Purchased

Thanks and already i solved this problem, :)

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Hi, I notice that your theme can be download for free on internet. Why is that ?

TieLabs

Hi,

Like most of the Themeforest items .. it stolen and distributed illegally

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can you please tell me is the default font of jarida theme?

Thanks.

TieLabs

Hi,

Font of the logo ? titles or text ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can you please tell me is the default font of jarida theme?

Thanks.

TieLabs

Hi,

Font of the logo ? titles or text ?

Default-user

Hi. The default font of the titles – the H1 and H2?

I also am having some issue with something within the theme and has been happening ever since I installed it. When the pages loads, it shows a shadow and line under the navigation buttons for a brief second, then the line disappears after the page loads fully. The line extends from the far left of the screen to the far right. You can see what I’m referring to at the site at http://naturalrevolution.org/ or at this screencap http://bit.ly/1bL9xxQ

The screencap is during the page load and hasn’t fully loaded. After the page loads, it goes away.

Is there a way to remove that horizontal artistic shadow and also the vertical small line from appearing when the page is loading? Can you please advise a fix for this? Thanks kindly.

TieLabs

- It is “Oswald”

- try to add this code in custom css area in Tiepanel > Styling
.wrapper {
overflow: hidden;
-moz-box-shadow: none;
-webkit-box-shadow: none;
box-shadow: none;}
Default-user

Worked great. Thank you!

Default-user

The issue of the shadow line went away, although I liked the shadow if it could stay. Is there a way the shadow line may be able to stay, while the vertical line is removed? Is the shadow line suppose to show and stay just under the Navigation tabs by default?

I’m still having issues with this vertical line when the page is loading. Screencap here > http://bit.ly/12HoP7f

My site http://naturalrevolution.org/

Thanks for your help.

TieLabs

- the shadow is belongs to the main container .. and when the page is loading the container not loaded completely so the shadow appears below the Main Nav till the page loaded completely

- the vertical line appears on all browsers ? I am using Chrome and it doesn’t appear to me ! what is your browser ? and what is your screen resolution ? also try to add this code to custom css area in Tiepanel > Styling .. and check if the problem solved
@media only screen and ( max-width: 1050px ){
#main-nav ul li a {padding: 0 7px;}
}
Default-user

I’m using Chrome and it’s appearing. I also used FireFox and same issue.

Not having the shadow line is OK.

The css code didn’t solve the issue. Screen resolution is 1280×800.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Bukco13 Purchased

Is there anyway to make links in the footer (like for Flickr photo and Twitter streams) open in a new window/tab rather than navigating away from the website?

TieLabs

Hi,

You mean the social Icons or what ?

Default-user
Bukco13 Purchased

No sorry, I mean the footer widget areas.

TieLabs

Unfortunately, there is no option to do that

Default-user
Bukco13 Purchased

No way even by editing something in the theme files?

TieLabs

- Theme uses Flickr badge http://www.flickr.com/badge.gne and there is no option in it to open links on a new Tab and the same for the links in the tweets

- if you want to open the link of twitter widget in a new tab .. edit includes/widgets/widget-twitter.php and search for
            <a href="http://twitter.com/<?php echo $twitter_username  ?>"><?php echo $title ; ?></a>
and replace it with
            <a target="_blank" href="http://twitter.com/<?php echo $twitter_username  ?>"><?php echo $title ; ?></a>
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

How do you edit the “drop down” on sub categories. I have over a 100 sub categories and I would like them to stack in several columns instead of just one long one.

TieLabs

Hi,

Unfortunately, there is no an automatic option to do that .. but you can do it via css

add this code to custom css area in Tiepanel > styling

#main-nav ul ul {
width: 363px;}
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
SWestphal Purchased

Twitter didn’t work.

I changed widget-twitter.php to

$twitterConnection = new TwitterOAuth( $consumer_key , $consumer_secret , $access_token , $access_token_secret    );
    $twitterConnection->host = "https://api.twitter.com/1.1/";
    $twitterData = $twitterConnection->get

Works now.

Simone

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
yandao Purchased

Hi,

When I installed the contact us form plugin together with this theme, the form does not fit according to the responsive theme width when viewed using mobile devices.

Please advice.

TieLabs

Hi,

For Contact form we highly recommend this plugin http://wordpress.org/extend/plugins/contact-form-7/
Default-user
yandao Purchased

Yes, I used that and it is causing that problem.

TieLabs

Please provide URL of the page containing the problem to check it

Default-user
yandao Purchased
http://www.benjaminkwa.com/contact/

It is fine when viewed using computer, but some issues when viewed using mobile

TieLabs

add this code to “Phones CSS” under Tiepanel > Styling

input[type=text], input[type=password], input[type=email], select {
max-width: 90%;}
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
yandao Purchased

Also,

How do we remove the top menu social icons and the footer social icons?

I disabled the footer icon using the tie panel but it is still showing the icons.

TieLabs

Hi,

Edit Header.php and remove this code
<?php tie_get_social( 'yes' , 'flat' , 'tooldown' , true ); ?>
and
<?php tie_get_social( 'yes' , 'flat' , 'ttip' , true ); ?>
from footer.php
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

GREAT THEME NICE BALANCE. AND THANKS FOR POSTING MAHER ZAIN..

GREAT DISCOVERY.

SALAM AND GOOD LUCK

TieLabs

Thanks :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
hkuepsu Purchased

Hi, I have used the photo album and found the next arrow have some strange problem. I have tested in IE 9, 10 is ok , but not ok in Firefox version 21.0. Here is the link: http://epsu-med1.cetl.hku.hk/multiple-sclerosis/

TieLabs

Hi,

I checked the next/prev arrows of the lightbox gallery and it works fine on FireFox !

Default-user
hkuepsu Purchased

Here is the video: http://video.cetl.hku.hk:8000/epsu-med1/test.swf

Is it normal when I point the photo then the arrow will fly out left and right??

TieLabs

It is clear now .. it will be fixed in the next version soon

Default-user
hkuepsu Purchased

Problem solved in new version too! thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
hkuepsu Purchased

Hi, the next problem is the youtube problem, the main menu seems behind on the youtube. Firefox version 21 is ok, but IE 10 hae problem. Here is the link: http://epsu-med1.cetl.hku.hk/expressive-dysphasia/

TieLabs

Hi,

Thanks for reporting this issue .. it will be fixed in next version soon

Default-user
hkuepsu Purchased

May I ask when have next version?

TieLabs

ver 1.4.0 is available now .. you can download it from your account here

Default-user
hkuepsu Purchased

GREAT! problem solved in new version. :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
hkuepsu Purchased

H, may I ask why some category can be highlight when selected it like: http://themes.tielabs.com/jarida/?page_id=160

But my testing site cannpt highlight the category even selected! http://epsu-med1.cetl.hku.hk/neurological-signs/

Please advice. thanks

TieLabs

please send me your dashboard access information + description of the problem to my email via my profile page so I can check it

Default-user
hkuepsu Purchased

Just sent out, Thanks!!

Default-user
hkuepsu Purchased

May I ask you to take a look for my site, Thanks! :)

TieLabs

I checked your site and it is not a theme issue .. you have a permalinks conflict on your site .. I changed the permalinks settings to the default and the menus works fine now http://epsu-med1.cetl.hku.hk/?page_id=1362 ..

To change your site permalinks you need to give .httaccess file permissions 666 and go to Wordpress Settings > Permalinks .. and choose “Post name” and type “category” in the Category base field

Default-user
hkuepsu Purchased

Thanks. I have changed to my site as permalinks now but the problem is back. May I ask if the site using permalinks then the category cannot be highlight when clicked??

TieLabs

Category could be highlight when clicked when you use permalinks .. please make sure you did the following

To change your site permalinks you need to give .httaccess file permissions 666 and go to Wordpress Settings > Permalinks .. and choose “Post name” and type “category” in the Category base field

Default-user
hkuepsu Purchased

Yes, I already have followed your instructions to do it, but the Category could be highlight when clicked. Here is the link: http://epsu-med1.cetl.hku.hk/neurological-signs/

Default-user
hkuepsu Purchased

could not be highlight

TieLabs
The Category slug doesn’t appear in the category URL http://epsu-med1.cetl.hku.hk/neurological-signs/ .. it should to be http://epsu-med1.cetl.hku.hk/category/neurological-signs/
Default-user
hkuepsu Purchased

I have checked the category design and changed Neurological Signs Category Style to red colour but why in http://epsu-med1.cetl.hku.hk/neurological-signs/ still blue?

Default-user
hkuepsu Purchased

Even the link have category like http://epsu-med1.cetl.hku.hk/category/neurological-signs/cortical-signs/

It seems haven’t highlight.

Default-user
hkuepsu Purchased

I feel confusing… three questiosn:

1) I found whole menu are highlighted! For example: http://epsu-med1.cetl.hku.hk/neurological-signs/abnormal-cranial-nerves/ptosis/

When mouse over the “Neurological Signs “

2) Goto this link: http://epsu-med1.cetl.hku.hk/neurological-signs/cortical-signs/

And then press any “Read more” , the category haven’t highlight at all.

3) http://epsu-med1.cetl.hku.hk/neurological-signs/cortical-signs/ this page cannot change to red even I already set up the red colour in this category on the Jarida setting/Categories Design

PLease advice. Thanks!!!

Default-user
hkuepsu Purchased

4) I found the breadcrumb and the main nav is pointing to different link. for example when we the jump menu go to http://epsu-med1.cetl.hku.hk/neurological-signs/

You can see this page “NO any slider” and “highlight category” in “blue colour”.

But now click any “Read more” and then use breadcrum back to “Neurological Signs” then go to this http://epsu-med1.cetl.hku.hk/category/neurological-signs/

Now this page “have slider”, the “page is red” but “no highlight category”.

Is it a bug??? How to solve it??

TieLabs

- It is not a bug .. You made a custom page for the categories and add it to the main nav .. so when you visit this page it will heighlighted only .. but when you visit the post the category page will not heightlighted

- The category pages you created doesn’t supports slider .

- You just need to go to Dashboard > Pages > and remove all categories pages you added and go to Appearance > menu page and add the categories links to the menu

From the Menu page you will find a “Categories” box in the left side .. just check the categories you want and press “Add to Menu”

Default-user
hkuepsu Purchased

Thanks. I have used category “Cortical Signs” in the menu, but now cannot the page

go to this link http://epsu-med1.cetl.hku.hk/category/neurological-signs/

and then select “Cortical Signs” in the main nav but page cannot found.

Default-user
hkuepsu Purchased

also in this link: http://epsu-med1.cetl.hku.hk/category/neurological-signs/abnormal-cranial-nerves/ptosis/

I am already used category but seems not highlight. please help

TieLabs
“Cortical Signs” works fine here and the “Neurological Signs” heighlighted in the main menu http://epsu-med1.cetl.hku.hk/category/neurological-signs/cortical-signs/

For ‘Ptosis’ category page it is not a part of the “Neurological Signs” menu ..

Default-user
hkuepsu Purchased

1) For ‘Ptosis’ category page it is not a part of the “Neurological Signs” menu—then what can I do to make it highlight? Even I changed the parent is “Neurological Signs” in the category ‘Ptosis” , also not work…

2) On http://epsu-med1.cetl.hku.hk/category/neurological-signs/upper-motor-neuron-signs/

The breadcrumb is Home / Neurological Signs / Upper Motor Neuron Signs

When click any “read more” then the breadcrumb change to Home / Neurological Signs / Brisk Reflexes

One of the category is missing “Upper Motor Neuron Signs”

Is it a bug??

TieLabs

1) Add ‘Ptosis’ category in the ”” If you want to heighlight the “Neurological Signs” menu .. in the next version it will improved to heighlight the parent category in the main nav without adding the sub category in the menu

2) You added the post in Two categories ” Neurological Signs, Upper Motor Neuron Signs” so in the breadcrumb it shows the path of the first category .. try to assign the post to “Upper Motor Neuron Signs” category only

Default-user
hkuepsu Purchased

1) Add ‘Ptosis’ category in the ”” what do you mean? I have tried to change the “Ptosis” parent to “Neurological Signs” or Abnormal Cranial Nerves” also not work.

2) Here is the example; http://epsu-med1.cetl.hku.hk/category/neurological-signs/upper-motor-neuron-signs/

In “Brisk Reflexes”: based your suggestion, the breadcrumb is correct: http://epsu-med1.cetl.hku.hk/brisk-reflexes/

But no highlight category.

In “Up-going Plantar Reflexes”: I added the post in two categories, then the breadcrumb is wrong but category have highlighted.

Please advice. Thanks.

Default-user
hkuepsu Purchased

3) http://epsu-med1.cetl.hku.hk/category/neurological-signs/cortical-signs/

In the browser tab, you can see “Upper Motor Neuron Signs Archives …” Is it possible to remove “Archives” this word?

TieLabs

1) Add ‘Ptosis’ category in the ”Neurological Signs” menu .. parent categories not heighlighted when you visit a sub category of it .. i

2) It will not heighlight the “Neurological Signs” because it located under “Brisk Reflexes” not “Neurological Signs” .. theme doesn’t heighlight parent categories of sub categories

Yes “Up-going Plantar Reflexes” categorized directly under “Neurological Signs ” category so it heighlighted in the main nav

3) No there is no automatic option to remove it .. it added by Wordpress … try to use a SEO plugin to change page titles

Default-user
hkuepsu Purchased

Thanks! Is it possible the next version:

1) will improved to heighlight the parent category in the main nav without adding the sub category in the menu

2) theme doesn’t heighlight parent categories of sub categories

MANY THANKS !!!

Default-user
hkuepsu Purchased

3) fix the breadcurmb problem.

Default-user
hkuepsu Purchased

May I ask when the next version will be available? Thanks.

TieLabs

By default theme doesn’t heighlight parent categories of sub categories .. I will consider to add it into the future if there are many requests from customers.

also there is no bug in the breadcurmb ..

Default-user
hkuepsu Purchased
http://epsu-med1.cetl.hku.hk/neurological-signs/abnormal-cranial-nerves/ptosis/

Click any “read more” then you will find one of the category is missing in breadcrumb.

Please add this feature: “highlight parent categories of sub categories” !! Really necessary and make the UI more user friendly and the netvigation more easily esp it is magazine theme!! THANKS!!

TieLabs

- Because this post http://epsu-med1.cetl.hku.hk/complete/ categorized directly in ” Abnormal Cranial Nerves ” .. try to edit the post and un-check “Abnormal Cranial Nerves”, “Neurological Signs” from the post categories list and keep “Ptosis” only

- Thanks .. I will consider to add it into the future if there are many requests from customers.

Default-user
hkuepsu Purchased

sorry don’t understand :(

Please go to this link: http://epsu-med1.cetl.hku.hk/neurological-signs/cortical-signs/

Then click any “read more” and you will see the breadcrumb is correct and also have highlighted.

Same setting in this link: http://epsu-med1.cetl.hku.hk/neurological-signs/upper-motor-neuron-signs/

Then click any “read more” and you will see the breadcrumb is wrong and have highlighted too.

Please advice. Thanks.

Default-user
hkuepsu Purchased
No, seems your breadcrumb have bug. I have used SEO breadcrumb to test it and get this result: http://epsu-med1.cetl.hku.hk/brisk-reflexes/

This is SEO Breadcrumb and it correct: Home » Neurological Signs » Upper Motor Neuron Signs » Brisk Reflexes

This is your theme breadcrumb and it is wrong: Home / Neurological Signs / Brisk Reflexes

PLease advice.

Default-user
hkuepsu Purchased

Is there any fix in the update version?

In the meantimes, I will use other SEO breadcrumb instead of theme breadcrumb. May I ask where to add the below codes in header.php

<?php if ( function_exists(‘yoast_breadcrumb’) ) {yoast_breadcrumb(‘

’,’

‘);} ?>

BUT keep the “Home” icon and line under breadcrumb. Thanks!

TieLabs

edit archive.php, author.php, category.php, page.php, search.php, single.php and all custom page templates files which begins with “template-” and search for this code

<?php tie_breadcrumbs() ?>

and replace it with your plugin code
Default-user
hkuepsu Purchased

Seems the new update haven’t included the highlight parent categories of sub categories .. ... very disappointed :( Is it possible include this feature in the next update? Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
GDC_Linux Purchased

Was wondering if you had any recommendations for spicing up “custom menus” for the narrow sidebar.

Making a custom menu on widget “narrow sidebar” look better than it does?

Thanks!

TieLabs

Hi,

You can use “Custom Menu” widget to add menus in your sidebars

GDC_Linux
GDC_Linux Purchased

I don’t think you understood my question, the custom menu jarida has looks outdated and old (not appealing )..

I was wondering if in the future you are planning on improving the looks of it, otherwise I highly doubt anyone would really use that widget.

I spent about 3 minutes putting an html code together to show you of what i mean by a little better.. but of course im not a developer so it’s not gonna look as great as if you would to make.. But looks better than the current :)

Check simple example bellow.

http://imagesup.net/?di=12137150612911
TieLabs

aha, Thanks for your suggestion

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
GDC_Linux Purchased

For the comment above, i meant by not having an old dotted menu for narrow sidebar and a more up to date one =)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
GDC_Linux Purchased

Also, for a future suggestion that I’m sure it would benefit others as well as your sales.

Would be really nice when creatine a review post and having a review style : points or percentage to show the actual points or percentage instead of showing stars even when it’s not a star review box.

My review ratings are styled with “Points” but the viewer reviews the post by using only stars.. isn’t a bit weird?

Just a suggestion, thanks for all your support

TieLabs

Hi,

Thanks for your suggestions :)

  • Has been a member for 1-2 years

the function user rating widget does not work with the best views? only works by the author of the best views by the User when not vote?

TieLabs

Hi, sorry support for purchasers only … if you purchased this item with another membership .. please add your questions from it

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
aidwebs Purchased

Hi I have changed my Twitter account to my new one. But after switching, also changed the Twitter Username, Consumer key, Consumer secret etc. but it still shows the previous Twitter followers no. previous followers no was 21. And it is still 21 instead to new 246.

Please have a look at http://www.public-post.com/

Thanks

TieLabs

Hi,

Twitter changed it’s API .. I am working on the new update and it will be available soon ..

to fix the problem edit includes/twitteroauth/twitteroauth.php file and search for
  public $host = "https://api.twitter.com/1/";
and replace it with
  public $host = "https://api.twitter.com/1.1/";
aidwebs
aidwebs Purchased

sorry can’t fix it. moreover, installing update version of this theme is little hard as it is a Bengali language based blog. If I update theme, I also need to change theme language manually to Bengali again. This is very hard working. If there any alternative, please..

TieLabs

Hi,

Download ver 1.4.0 of the theme and upload the new “includes/twitteroauth” folder to your site in the same path and the problem will be fixed

aidwebs
aidwebs Purchased

Problem solved. thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

Hi, i’m editing the .mo and .po files on languague folder. How can I set the theme to use my file with my translation?

TieLabs

Hi,

Please check “Language Translations” section here http://themes.tielabs.com/docs/jarida/#!/language_translations

by
by
by
by
by
by