34 comments found

Pampullo Purchased

Does this theme support multilanguage? I want to do in Spanish and English.

NooTheme

No, you just need to follow this post. https://www.drupal.org/documentation/multilingual

Default-user
Pampullo Purchased

hank you very much!

NooTheme

You are welcome :)

Pampullo Purchased

I want to do a new question. When you do “cllick” on an option of TEAM you can see left a pic or video and right the text. I want to delete the text that says: HARVEY’S STANDARD SKILLS; or JESSICA’S STANDARD SKILLS .. etc. Where Can I delete it? Thanks.

NooTheme

Hi. Thank you for your comment. To change this text, please check the document again.

Regards, NooTheme

Default-user
Pampullo Purchased

thanks I managed to solve!

NooTheme

You are welcome :)

Pampullo Purchased

Hi! I have a question VERY IMPORTANT! I’m doing multilingual site. At the moment I have two problems:

FIRST: How I can translate all the content that It is on the part of “options” of the template? In “appearance” and “options” of the template.

SECOND: I installed ” i18n ” module. I can’t see the block generated by the module. This is the block where people can chosse the lenguage.

Help me please! Thanks four your help.

Default-user
Pampullo Purchased

Thanks!

Default-user
Pampullo Purchased

Thanks! But Now I could do all translations. Well!

NooTheme

thanks, you are welcome

Pampullo Purchased

Maybe it’s my end two questions: FIRST: When I want to translate the block all the fields are locked and I couldn’t edit anything, and this message appears: Notice: Undefined index: strings en i18n_string_translate_page_form_submit() (línea 226 de C:\xampp\htdocs\eBible3\sites\all\modules\i18n\i18n_string\i18n_string.pages.inc). Warning: Invalid argument supplied for foreach() en i18n_string_translate_page_form_submit() (línea 226 de C:\xampp\htdocs\eBible3\sites\all\modules\i18n\i18n_string\i18n_string.pages.inc).

SECOND: When I want to create blog content about video , The videos don’t appear.

Could you help me? Please?

I think this is my end questions.

Congratulations for your template. coming soon I’ll buy more. Thanks.

Default-user
Lenkia Author Team

Hi again. Please tell me what do you want to display blog video? Then give us private your site and your account, We’ll check for you soon. You can send private your information via trangbt@vietbrain.com Regards

Default-user
Pampullo Purchased

I use “localhost”. what data you need? I still haven’t web on server

Default-user
Lenkia Author Team

Hi Pampullo! You can post your question on our forum: http://support.nootheme.com/forums/forum/product-support/other-cms/jarvis-drupal/ Our developer will help you resolve this issue. Regards,

Pampullo Purchased

THE VIEWS “Portfolio Categories ” HAVEN’T FIELD “CONTENT:LANGUAGE” IN THE “FILTER CRITERIA”. I COULD TRANSLATE TAXONOMY BUT I CAN’T ACTIVATE “CONTENT:LANGUAGE” IN THE “FILTER CRITERIA”.

Default-user
Lenkia Author Team
Hi again! In Views of Categories Filter you need to add new option Filter by Current Language, it will help you filter language. To learn more about this, you can see this guide: http://drupal.stackexchange.com/questions/1993/taxonomy-filter-by-language Regards,
Default-user
Pampullo Purchased

Thanks you! I have solved the problem!

NooTheme

Thanks, you are welcome :)

jrotondo Purchased

I’m having trouble with the menu. It seems that when you click on a menu item, it’s highlighting the item above it. It seems to happen after this gets executed in scripts.js, but I can’t seem to find where the ‘active’ class is being applied.

scrollTop: $($(this).attr(“href”)).offset().top – headerH + ‘px’

Once that fires, the classes are wrong.

Anyone able to help?

Default-user
jrotondo Purchased

Nevermind. I figured it out. It was happening in bootstrap-modal.js

NooTheme

Thank you. You are welcome :)

jrotondo Purchased

Another question. Is there an easy way to modify flexslider to that you can click to view a larger version of the portfolio images? They are pretty small!

NooTheme

Hi. Thank you for your message. Can you explain me your question by an image. I’m not sure I understand your question.

Regards, NooTheme

jrotondo Purchased
You can see what I’m trying to do with this link: https://www.dropbox.com/s/ubz91pv7tkdlx0k/dog-colorbox.png?dl=0

I want the image to open larger when clicked as a modal, then be able to close it. Drupal has several modules that do this (Shadowbox, Colorbox, Lightbox2) but none of them seem to work with Ajax-loaded content unless they are tied into the custom module with a Drupal Behavior (see my post above). Any ideas how to do this?

NooTheme

Hi. I just assigned your forum topic to our necessary staff. So please follow your topic to track your problem soon.

Regards, NooTheme

Hey there, I’m just having a small prob with thumbnails in the backOffice/edit screens for Jarvis Drupal 7 .. they are showing as broken img links … It seems to be because the image url has 2 leading slashes —ie - “img src=”//sites/default/files/cogs4.jpg .. removing one ”/” in firebug fixes it … Could you point me at the file to edit ..

Default-user
Lenkia Author Team

Hello. Thank you for your message. Please give us your site and your account. We will check and feed back for you soon. You can send private your information via trangbt@vietbrain.com Regards

Pampullo Purchased

I want my customers to “log” on my website and if someone wants to leave comment on my articles he be required to register. I can do it? I tried to activate the block “user loging” but When I activate it I don’t see it anywhere! And I activate the option ” comment setting” OPEN .. but I see the part when the people leaves a comment. Ufffff …......

Default-user
Pampullo Purchased

I want People leave comments on my blog! But It’s imposible! If I activate “OPEN” in my blog, I see that ! The people can’t leave a comment! https://drive.google.com/file/d/0By_ww6eG7QWoelpCU092QVZVaUE/view?usp=sharing

Default-user
Pampullo Purchased

I want my customers to leave comments on the blog. How I can do it?

NooTheme
Hi Pampullo. It seems you have several questions at the same time. The item comment is not good solution for this case. So can you post your question in our forum support here http://support.nootheme.com/forums/forum/product-support/other-cms/jarvis-drupal/

Our staffs will touch with you soon. Regards, NooTheme

I’m helping another web developer with his site. How do I edit the hardcoded text in the Fresh Drupal Install? (i.e. “We are Jarvis. We are utmost….” ) I went to \sites\all\themes\jarvis\inc\theme-settings-display.inc to change the text, but the text was still “We are Jarvis” on the site.

NooTheme

Hello Colemaad! Thank you for contacting with us! 1> Edit text: You can go to Dashboard-> Appearance->Jarvis Setting—> Open tab Display Setting then open Fronpage Setting you can see Section Title and Section Description options then you can change this text. 2> Similarly, If you want to edit text on Home Slider, you can go to Dashboard-> Appearance-> Jarvis Setting-> Open Design tab-> Header you can select sliders to edit text. Please perform step by step then feed back for us. Regards, NooTheme.

Default-user

Very helpful, thanks a lot! Very user friendly theme. I might have to buy the HTML version, just to have more flexibility in my next site.

NooTheme

Yes, you’re welcome! Regards, NooTheme

I’ve noticed that when you resize the window to be mobile on both Firefox and I.E., the dropdown menu becomes a little weird. How do I get rid of the arrow? Note* This example is from your demo site on ThemeForest.

Default-user

Note* This is on I.E. 9 AND Firefox 31. The company that this is for requires I.E. 9.

NooTheme

Hello colemaad! Thanks for your comment. This issue is default issue of browser. We will note and try to fix this issue on next version. Best Regards, NooTheme!

WORST SUPPOERT EVER! WHEN WILL YOU SET UP MY ACCOUNT TO THE FORUM? IF NOTHING HAPPENS THIS WEEK I WANT MY MONEY BACK!

NooTheme

Hi,

It seems you’ve registered an account on our support site but it’s not working. Maybe our email sent to you has been move to Spam box, please check it. If you don’t see any email, please contact me via my Profile page: http://themeforest.net/user/NooTheme#contact I’ll help you setup your account then.

Best regards,
NooTheme

Default-user

the problem is not related to the “old” spambox thing.

Right now even the rock n rolla shortcuts vanished from the pages ....Can you help out? And i need to costumize the loading screen.

So i dont have acces to the forum i cant find a solution by myself…

NooTheme

Hi,

I’ll help you access the forum, just sen me an email via my contact form on the right of this page: http://themeforest.net/user/NooTheme#contact I’ll need some private information like your username and password so you must contact me via that contact form.

Best regards, NooTheme

Hey Guys,

i would like to customize the loading screen. Replace it with a png file. which should show up instead.

how does it work?

Default-user

And the Blog Title should be repalced by a png as well.. can you answer me at felix@imadeafilm.com!

NooTheme

Hi

Thank for your comment. Our developer will send our answer for you via felix@imadeafilm.com. Please check your email then feed back for us.

Best Regards, NooTheme

by
by
by
by
by
by