224 comments found

Oliver, I’ve just discovered the reason for the error…

In the admin panel under Theme Options > General > Custom Posts, I had previously changed the Project permalink to “projects”. I’ve changed this back to “project” and it works fine now.

Maybe something to cover on the next update?

Keep up the good work and Merry Christmas.

Matt

webmandesign

Hi Matt,

Actually, I have set the “post name” too, but it works for me… Could you provide URL where I can check your portfolio page please? Do you get 404 only on portfolio list pagination or does it appear when accessing a single project too?

Solo_Creative

Hi Oliver,

The site is still being finished sorry, but once it’s online I’ll give you the link so you can have a look – won’t be far away.

No, the single project pages work fine with the permalink changed; only when using the pagination I get the 404 error..

Cheers

Matt

webmandesign

That’s a bit weird what is going on there. But please let me know when your website is online so I can check. Thanks.

fyi, I updated to v1.8 but at first was puzzled by the theme previews because the cover image in the WP Theme admin area displayed “v1.7” inthe graphic for the v1.8 version which is detailed in the clicked text underneath.

webmandesign

Hi Paul, This must be a cache problem as the screenshot is updated and displays “v1.8”.

Hello, great theme. How can I adjust the size of the team pics?

Default-user

Is it possible to have no favicons? Leaving the field(s) blank only repopulates with the demo content “J” upon save.

webmandesign

Hm… Is there any particular reason why you don’t want to set favicons?

Indeed, if you leave blank fields for favicons and touch icons, the theme will use it’s own images. However, you can create a blank PNG and ICO image (like http://en.wikipedia.org/wiki/File:Blank_-_Spacer.png and http://www.favicon.cc/?action=icon&file_id=29327) and upload those ones.

Default-user

Thanks.

amodoke Purchased

Hi Oliver, Need advice on how to remove prettyphoto javascript from the theme since i plan to use highslide for images and for popping up custom html content.

It’s not working when pretty photo is also there.

So kindly help with how to remove it from the theme.

Regards, Amod

webmandesign

Hi Amod,

If you really want to remove the actual script, you can just open the setup.php file, scroll all the way down and comment out the lines of code with “wp_enqueue_style( ‘prettyphoto’ );” and “wp_enqueue_script( ‘prettyphoto’ );”.

But you will need to keep track of this change as with theme update it will be reverted back to default. So better solution would be to create a child theme and update just that wm_site_assets() function.

But if you provide me an URL (and probably create an admin account for me) I can check and let you know what would be the best solution as now I have no idea what the “highslide” is. But PrettyPhoto can display HTML content too.

Regards,

Oliver

Perfect Theme Man!!..Really! :) I purchased it immediatly! :)

Just an information, where can i find the icons u use in the theme? The white icons, like anchor, badge that bounce in the blue circles?

I found something in defaulticon folder but they are black not white..any suggestion? :)

Thanks!

webmandesign

Hi,

Thanks very much! :)

You can find many icons packed with the theme in the graphics/icons folder of the package you’ve donwloaded from ThemeForest. The icons I used in the demo can be found in defaultIcon.zip file although they are all black.

I used the FastStone software to ran them through batch convert to make them all white – inverted. FastStone is really good piece of software for Windows and I recommend using it. Especially these batch functions are amazing.

However, if you are on a Mac, I can not recommend you anything as I don’t work on that platform, sorry.

And one more thing: to create icon box simply follow the instructions on http://www.webmandesign.eu/manual/jazzmaster/#contents-modules

Oliver

Hi

This is a fantastic theme but I have a problem I can’t solve.

It is not possible to right align or centre align an image on a page.

All images are left aligned when the page loads in the browser.

What is the fix for this please?

Thanks

Pete

Default-user

I just found something that might help you – when I link an image to something (a web page) the image then moves to the left, so the problem seems to be connected with the image being linked

webmandesign

Hi Pete,

Thanks for tracing the error. This is my bad. I will fix the issue in next theme update. It worked for me because I just used the link to the full image size – that one works fine. But other links create this issue. It is actually a JavaScript playing with the links – the legacy from first stages of my framework. Sorry for inconvenience caused.

Will do my best to release theme update ASAP.

Thanks,

Oliver

Default-user

The theme is fantastic. Thank you for your help

mashify Purchased

Hi Admin, I am having trouble with the blog image size options it doesn’t seem to be working when I change the ‘BLOG LIST IMAGE ASPECT RATIO” I’ve tried up loading new images however the same size still remains the same site: http://www.equipfund.com.au/equip-blog/

webmandesign

Hi there,

First, for your blog the uploaded image widht has to be at least 1160px wide to be processed right (the image for “What Does Invoice Factoring Cost?” post is just 770px wide). You can read some info here: http://www.webmandesign.eu/manual/jazzmaster/#tips-images

If you change the aspect ratio before uploading images to the website, you will need to use a plugin like AJAX Thumbnail Rebuild to regenerate old images to new size/aspect ratio.

Best regards,

Oliver

Hi

I noticed this site has a rollover image in the heading:

http://www.equipfund.com.au/equipment-finance

How is that achieved?

Thanks

Pete

webmandesign

Hi Pete,

You mean the icon on the right from page title? When you are setting a page/post go to “General” tab of “Page/Post settings” and set the “Main heading icon” option.

Default-user

Yes that’s it – thank you

diggyn Purchased

Hi, First of all congratulations for this amazing template, and sorry about about my bad english. I found some trouble dealing with facebook like button. When someone click in like button, the container it is appearing cut. To explain more about this trouble I am sending an image uploaded in ImageShack http://img541.imageshack.us/img541/3032/errou.jpg

webmandesign

Hi,

Thank you and I’m glad you like the theme.

This is known issue as will be resolved in next theme update soon.

Best regards,

Oliver

Problem Resolved on its own “automagically”.

webmandesign

Hi Joe, but what problem? :)

roye209 Purchased

hi, image alt fileds are showing up as blank for the slider images. Any reason this is happening?

Thanks

webmandesign

Hi, thank you for spotting this bug! How could I haven’t seen this! Will be addressed in next theme update soon. Thanks again.

Oliver

Hi webmandesign!

First of all, the theme looks fantastic. However, I´m having issues from the very begining. I couldn´t import the xml info correctly althought I follow the step by step guide (I´m not new into wordpress). No pages have been loaded.

Any suggestion?

Thanks! H.

hectorcalleja

Thanks! I already sent you a message. I´ll be waiting kindly 4 your answer :)

Regards H.

hectorcalleja

I confirm that these a perfect theme and the support is amazing. Five stars! :)

webmandesign

Thanks Hector ;)

roye209 Purchased

Hi, I am using the Digg Digg wordpress plugin for my blog posts, but the floating Digg Digg panel is showing up in my Portfolio/Projects section. How can I correct this?

Thanks

Default-user
roye209 Purchased

Hi I placed that code in the custom css and it didn’t work

Default-user
roye209 Purchased

Never mind it works now! You have an excellent theme by the way, you also do a very good job with your updates keep it up, will be looking at all your upcoming projects now, you are a good programmer

webmandesign

Thanks ;) Glad it worked. Should be just a case of browser’s cache.

Hi

I want to make a photographer’s portfolio site.

Portfolio page is here:

http://www.crannogphotographic.com/portfolio

The Landscapes photo links to:

I want this to be an image gallery page. Is that possible? A gallery option doesn’t seem to be available

Thanks

Pete

webmandesign

Hi Pete,

No, there isn’t a real “gallery” option from projects, but you can kind of fake it by hiding project icon, title, category and description with CSS. And it is possible to set an image to be displayed directly in list of projects (see the “Attributes” tab of “Project settings” and set the custom URL link to link to your larger image).

If you have more photos/images in the portfolio, please send me a link to the page and I can send you the CSS needed. (Contact me via http://www.webmandesign.eu/support )

Also maybe consider creating a page with a standard WordPress gallery. Maybe this will be easier for you to set up and manage? I personally would go that way, but really depends on what exactly you aim to do.

Regards,

Oliver

Default-user

Hi Oliver

Thanks for your advice – I think you’re right – a standard gallery is better.

Your theme and support are awesome – top marks.

Pete

roye209 Purchased

Hey question, on my feed burner, why are my projects showing up as blog posts? how can I correct this?

http://feeds.feedburner.com/royeproductions
webmandesign

Hi,

You mean in the feed? How would you like them to be displayed in the feed (maybe I might consider some improvements, although it is possible this can be done with plugins already)?

Thanks,

Oliver

Default-user
roye209 Purchased

I want only blog posts in my feed, I dont want my projects included there.. is this possible?

webmandesign

Oh, this is the case… Well, you will have to edit theme core files for now to remove projects from feed. Or you can wait a bit for next theme update where I will integrate this option (thanks for suggestion).

Hi there, i’m trying to change height value of section in home page.

I’ll try to change some css style in shortcode.php but i don’t if is correct to change this file.

Could you help me?

Best Regards, Marco

webmandesign

Hi Marco,

In vast majority of cases you wouldn’t want to edit the theme source files. They will be overwritten once you update the theme.

To imply custom CSS, please user manual for instructions: http://www.webmandesign.eu/manual/jazzmaster/#tips-css .

What section do you need to set up the height for? Can you provide URL where I can see this? You can also use code inspector tools like Chrome Developer Tools or FireBug (for FireFox) to check out the CSS class/id of the section you can hook to.

Regards,

Oliver

Default-user
OK. I’m working with mamp in local, so i can get the url of a screenshot. http://www.marcocerrone.it/section.png I think i need to resize height of drap-inner or/and wrap-section. Could do this on “Custom CSS” textarea?
webmandesign

Hi Marco,

These are actually paddings, not a height settings. Surely, it can be tweaked via “Custom CSS” textarea, but I would really need to see the website online as I have no idea what website section are those icon boxes in… If you are HTML/CSS savvy person, you could maybe check the section class with those code inspectors I’ve mentioned in my previous comment.

Also, please use http://support.webmandesign.eu for any future query regards the theme as that is my main support centre from now on.

Thanks,

Oliver

Hi! I purchased this theme and absolute love it! :)

Where are the CSS? I can see the custom CSS file in the editor, but dont where are the used sheet. How can I access it?

I create a custom css:

.inner-landing-section { background-color: #E0F4F6 !important; height: 300px; }

And applied it to a section, but doesnt work ;(

Regards

webmandesign

Hi Hector,

Thanks! :) This is most probably just a case of your browser cache. Please try to flush it and check again. If the problem persists, please log a ticket on http://support.webmandesign.eu as from now on I will provide suppot only via that website.

Thanks,

Oliver

webmandesign

Also, it is not advisable to change theme source files as they will be overwritten once you update the theme. You should use “Custom CSS” for your CSS code or create a WordPress child theme.


WebMan Support Forums

Visit WebMan Support Forums for all your queries related to the theme: http://support.webmandesign.eu

Just one quick question

I use the plugin Wordpress SEO by Yoast and almost all of my subpages have content from the “content modules” section, so… Do I need to start over to put all the content in the subpages and erase the shortcodes that existed from the “content modules” so that the SEO works properly?

webmandesign

Well, I’d say so. Was there any particular reason why you used solely Content Modules for page contents?

Default-user

For simplify the editing process, but it was my mistake for that haha, but now I learned, thank you very much webmandesign.

I just want to say thank you for your awesome tech support.

Your theme is fantastic and so is your support.

Pete

webmandesign

Thanks Pete :)

by
by
by
by
by
by