mad_dog

mad_dog supports this item

Supported

This author's response time can be up to 1 business day.

236 comments found.

I’m done with this. All I want is a photography theme that works. Nothing else. I spent so much time and back and forth on the forum that I’m going to call it quits now. It’s very disappointing. Every question I have takes a day to be answered. Being accused that I change JS variables, which I didn’t, something went wrong with the contact page, how knows. That’s not what I expect from a premium theme. I didn’t buy this to help debugging. Good luck. :mad:

Hi I have already posted this in the forum

My website is www.andrepaul-photography.com

Galleries work fine on mac and pc however when you click on my gallery menu and select a gallery on an a mobile device like an ipad or iphone, it does nothing. It shows the link in the address bar but no response. Also the contact page wont work on iPhone. Only shows the map not contact page.

I need this fixed asap. Can you please help.

Thank you

Andy

Hello Andy! If you posted this message on the forum the support rep. will get back to you. Also please make sure you have the latest version of the theme.

have ubdated the above comment to advise that galleries are not working on any device including computers

J. Doe, I bought your theme and I need You. Give me a solution for the buttons to download a PDF file when I click on it. The download does not work. The page is in http://www.stoneraja.com.br/stoneraja/ # / downloads_stone_raja_marmores /

Hello! Please repost this question to my forum and support rep. will assist you. Thanks

After purchasing this theme, I have an issue displaying the images.

If I do full size the whole screen, for some reason the images are always cut. However, if at the cms > Gallery Settings I choose “fit always”, the images will display entirely but without covering the entire screen.

For me, it is very important to show the full image and I wish I could do so full screen. Any suggestions? Any dimensions?

Any help would be highly appreciate it.

I did purchase it but under my friends account. So the website is running but I have this issue displaying the images.

I hope you can help me to figure this out. Thank you in advance

Hello! Then please register on my help forum and the support rep. will assist you. Thanks

Already register

Hello I bought this theme some months ago but the template doesn’t work correctly… someone can tell me how can I contact to J.D. Theme?

I do not have any PM on the forum from that username “parsifalreparato” and also do not see in my email box. What email did you send it from?

MAG_DOG you’ve answered me so: I do not have any PM on the forum from that username “parsifalreparato” and also do not see in my email box. What email did you send it from?

I’ve sent you my 5th mail…. Now I copy the message I’ve wrote you. So you can see the problem. In PVT I’ve sent you also my private information. Now I’m sure you know the problem…. can you resolve them or not?

Problems Issues: - some gallery are showed someone not (is possible to se Femme – not every pictures – and Protraits – not every pictures) - menu is vertical instead of orizontal - pictures in portfolio is not possible to see because are too big on preview - some pictures in every gallery is impossible to add description form gallery manager.

Hello! The thing is that you did not read the documentation that comes with the template, that’s why you can’t get it work properly.

Hey, I have been trying for about 3 days to try and figure out the Portfolio section in the wordpress theme I purchased. I seem to be having issues. Portfolio 1 kind of works and two and three don’t show up at all. So just dealing with P1, the filters/categories work but when an image is clicked on nothing happens it goes blank. I created a page called portfolios then I set the template for that page to portfolios and under the “portfolios tab” I have been adding multiple categories and under each category inserting images directly onto the page and also inserting galleries to try and make it work. Anyone know what I am doing wrong. www.brettalexanderphotos.com

Hello! Thanks for the purchase. It looks like you did not read the documentation that comes with the theme. It is explained on how to set up the portfolio. Please read it.

Hello,

i bought this template a while ago and its working great .. but now i found a problem ??

my pictures are blurry ?? i don’t think i had this problem before ..

here os the website :

http://se7enprod.com/#/?port=se7enprod

normaly its perfectly clean, you can check on the portfolio they all good but when u click on it to zoom then the picture is blurry :((

any help ??

Thank you very much

Sincerely,

Max

Hi there! The system shows that you did not purchase any product of mine.

Hi.. I purchased and unzipped in my new mac. and got an upset error.

Fatal error: Call to undefined function get_header() in http://example.org/mobile/index.php on line 1

google says , problem with maintaining the file structure.. I expected author to take care of this..do I need to do anything? -V

Do you get this error in wordpress?

May I add menu in top-right frame of home ?

Hello! It cab be done only as a custom solution.

The custom work can be done by myself ? Or just modify CSS ?

If you have enough skills then you can do that yourself.

Hi, how can I change the english settings panel language to spanish? Thanks in advance

Yes, the theme panel, I have all the site in spanish, is not a problem, is only for convenience

The theme admin panel has the English version only, sorry :(

ok, thanks anyway ;D

The password protected page is not working after I assign a password. After save the settings and pulling up the page in the browser, the submit button does not open or unlock the page. What should i do???

Themeforest system shows that you did not purchase my product.

No I didnt purchase it in this account but in another account that I am working for, no worries I will ask the question in the forum the purchased account

Yes, please. Thanks

How Do you change the color of the “Hide Thumb” & “Show Description” buttoms????

Hello! Please post all your questions to my support forum http://forums.themedev.me

Thanks

http://advancedcomputing.ca/davidgoldman/

I have a couple of issues here… When this site is in mobile mode… The right and left arrow buttons do not work at all. This is a serious problem here. I tested this a Galaxy Note2 on Dolphin, Chrome and Firefox.

Secondly how do we set a static image for the homepage slideshow? So we want one specific image to load on the homepage.

Hello! It looks like you did not purchase my item.

I am the web master for the person who in fact purchased this item. His user name is `dibzy` if you would like to kindly check.

Thanks

Rob

Rob! I can’t check it because do not have such info. Please ask your customer to register on my support forum and submit all the question to it. Thanks for understanding.

http://advancedcomputing.ca/davidgoldman/

I have a couple of issues here… When this site is in mobile mode… The right and left arrow buttons do not work at all. This is a serious problem here. I tested this a Galaxy Note2 on Dolphin, Chrome and Firefox.

Secondly how do we set a static image for the homepage slideshow? So we want one specific image to load on the homepage.

Hello! Thanks for the purchase. Can you please repost these questions to my support forum and you will be assisted? Thanks. P.S. do not forget to check the working hours.

Hi, what exactly does “SEO Support Links” as a theme feature mean? Is the theme SEO optimized or not? Thanks, Chris

Chris! It means that all the page is accessible via the direct link though it is an ajax based template.

Thanks for the fast answer – it’s just, well, I have no clue what that means. Could you please rephrase your answer for a non-programmer / non-developer ?

I just love your theme but my last full screen theme didn’t pass any SEO check and it (the theme) didn’t give any chance to change things. So I am a bit worried on that matter. Thanks.

It means that all the pages are indexed by search engines.

I have already posted this in the forum but no one seems to respond.

My url is http://173.254.28.52/~sydneylo/

the thumbnails don’t show up. Please help how to resolve this ASAP

Thanks Sydney

Hello Sydney! What is the link to your thread on the forum? I will personally check it.

Hi there, lovely template, Is it compatible with the latest version of WP (3.5)?

Yes, it does.

Hallo Man , Why if I put the category in Menu bar dosen’t show any image on the post?

Hello! Did not get the question. Can you please put the link to your site?

Why not work the default wordpress gallery?, when click an image the blog turns black and content dissapear, and the gallery plugins not work at all, as I can post pictures on the blog and enlarge them with PrettyPhoto or other? or simply use any gallery plugin? I will think again before buying another topic like this, because it does not give me any solution, this template is a headache.

Frankly speaking it is impossible, if it works on preview, it should work when the post is published. Can you please put the link to the published post?

ok, I send you a private message in the support forum ;D

I do not monitor the forum PMs, only support staff does. Please send them to my email which is help at themedev dot me

by
by
by
by
by
by