62 comments found

the link for “live preview” no longer takes you to jellylike. it’s some other template.

SkatDesign

Hey,

Thank you for noticing me. Fixed it.

Cheers!

Just purchased! :-)

I just have to say that if anyone is wondering about the customer support from this producer, you don’t have to worry. He/her/they (don’t know) Have been replying to my inquiries within hours, NOT days, even replying to some really noob questions and some questions when it was already in the directions. If you buy this theme you will be in good hands for support.

Another satisfied customer.

JonoB Purchased

Seems like there is a bug with the CSS for the primary nav menu. See http://screencast.com/t/1W7Afxseu

SkatDesign

Hi there,

That’s not a bug. It’s a technique called “CSS Sliding Doors” to apply an image with rounded borders on elements without a fixed width. Instead of rounding the borders with css I’ve applied an image (to work for older browser that don’t support border radius). This is the downward of this technique though it’s very in-probable for users to hover on that 2px margin.

If you want I can make the buttons in pure CSS for you.

Cheers!

JonoB Purchased

Got a problem with individual blog posts – they are shown as a single column, instead of a column_left and column_right. This means that all the widgets in the column_right are shown underneath the blog content, instead of next to it.

Blog listing (i.e showing last 10 posts) works fine.

SkatDesign

Hi there,

Please send me a message through the contact form on my profile page with your email and I’ll send you detailed instructions.

Cheers!

Default-user
JonoB Purchased

Howdy. Sent you a message…havent received a reply

Default-user
JonoB Purchased

Oops, just got a reply

jf77 Purchased

I dont have the option to edit the text size (where I can choose if its Paragraph, Heading 1, Heading 2, etc.)

How can i have those options?

Default-user
jf77 Purchased

Hi, its not there. Look: http://bit.ly/JrxQZc

What can I do?

SkatDesign

Hi,

Make sure you enable the kitchensink. You can do that by simply clicking on the last button from your screenshot.

Cheers!

Default-user
jf77 Purchased

Thanks! I feel stupid ;)

maridea Purchased

Hi!

I having some problem with the contact form. Everything works fine but the subject and the message has some strange characters when I receive them. Perhaps it something with the language compatibleness? I would like to have it working on swedish.

Many thanks!

SkatDesign

Hi there,

Did you translate the subject to Swedish? As for the content of the message it shouldn’t be any problem with the compatibility of language. What you write is what you should receive in the email.

Can you send me a screenshot of how you see it?

Cheers!

jf77 Purchased

Great theme!

SkatDesign

Hi,

Thank you, I’m glad you like it.

Cheers!

jf77 Purchased

Hi, I am trying to customize the color, but I have trouble changing the header_bg. How can I recreate that image on PSD so I can change the color?

my site: http://vravus.com/eyecontact

Thanks

SkatDesign

Hi there,

You don’t need to recreate the image in psd. In the archive you’ve downloaded check the “psd” folder and you’ll find the source of the design. Simply change the color and save the image and you’re done.

Cheers!

Default-user
jf77 Purchased

Hi, When I save the jellylike.psd all of the png images are created?

SkatDesign

You can slice only the part you want to save (with the slice tool, press z in photoshop to select it).

Cheers!

Hello I would like to either completely remove the Posts display option on the homepage or have the posts content to completely appear below the slideshow without being appended with “Read more” can you please tell me how to complete both options. Thank You,

SkatDesign

Hi there,

I’m not sure I understand your request. Can you send me your url so I can take a look?

Cheers!

Default-user

sent you a message. Thank you.

NOTE : STARTING FROM 1 AUGUST TILL 22 I WILL BE ON THE SUMMER HOLIDAY SO I WON ’T BE ABLE TO PROVIDE ANY SUPPORT . SORRY FOR ANY INCONVENIENCE THIS MAY CAUSE .

REGARDS AND HAPPY HOLIDAYS !

idosius Purchased

Hi there! I’ve purchased the theme by my client’s request and translated it to Hebrew. I found a bug – if I translate the tab names in the theme options page to Hebrew, the tabs stop working.

I looked into the code, the tabs rely on theme names to create HTML IDs, so when they are in Hebrew this f*s up. Might want to change the code to use IDs independent of the tab names so that the theme could be completely translated to other languages.

Thanks in advance.

idosius Purchased

One more comment about internationalization – it would really help if the 404 page consisted of text instead of one very large image. Thanks in advance.

Hey everybody!

I just came back from my holiday. Anyone that has unsolved problems please feel free to post them or send me a msg. through the contact form on my profile page.

Cheers!

shopyard Purchased

Hi,

first, i love your template. But there is a little issue. I can not play a video out of the portfolio. A youtube link works, but a vimeo link not. if i put the mouse on the “play” link it shows me that It put my domain befor the vimeo link.

The permalinks are set to standard.

Do you have an idea

Default-user
shopyard Purchased

Hi,

any results?

SkatDesign

Hi there,

Make sure you insert the vimeo url with the http:// in front:

Example:

http://vimeo.com/21189547

Let me know how’s going.

Cheers!

Default-user
shopyard Purchased

Great,

it works.

Thanks for that

cheers

maridea Purchased

Hi,

I have translated the theme using poedit, saved the file (replaced default.po) and upload it in the lang foler (replaced both file) but nothing happens, the english version still remains intact.

Do you what the problem is?

SkatDesign

Hi there,

Did you rename the translated file to your language one?

Cheers!

Default-user
maridea Purchased

Hi!

I have saved a new po-file and named it “sv_se” and I also tried to name it “default_sv_se” and to replaced the original default file. Nothing works. I have never translated a theme before so I’m sure I’ve done something wrong.

I downloaded the default.po file, translated it using poedit, saved it with a new name and uploaded it to the same folder. The files in the lang folder is now, default.po, default.mo, sv_se.po, sv_se.mo.

SkatDesign

Hi,

What language is your WP install in?

If it’s English make sure to add this in the “wp-config.php” file in your root of your WP install:


define('WPLANG', 'sv_SE');

Also, make sure your file is named “sv_SE.po”.

Cheers!

The ‘read more’ button in my blog section does not link to the actual post, it takes to a 404 page. Could you tell me how to fix this?

thanks

http://ysocialmedia.ca/category/blog/
SkatDesign

Hi there,

I’ve checked your site, but it’s working fine for me.

Could you double check and see if you still encounter the problem?

Cheers!

Nevermind last question. I do have one more important issue I am hoping yuo can help with.

I want to use a static home page (like the demo) but I would like to also display my recent blog excerpts at the bottom of the page. can you teach me how?

thanks

http://ysocialmedia.ca/
SkatDesign

Hi there,

You can simply use the recent posts widget in the footer sidebar.

Cheers!

Browser issue in single post view. Right side bar is under post content and above footer content. Footer content doesn’t stretch all the way. First theme purchase on this site and theme is broken…wow. At least respond to my email saying you received it…

Default-user

3 days…virtually no support. What a waste of $40. Why would I come on here to complain WITHOUT first sending an email regarding my issue? Check your spam box or any of your emails…

Default-user

You know, a person above somewhere had the same issue. Why not post the dumb fix here so a customer doesn’t have to wait for a fix? This author still has not replied to my emails. Yes, I’ve sent multiple emails now from your profile page and also from your main website.

SkatDesign

Hello,

I’m sorry for your disappointment. Check my other theme’s comments section to see that I always answer promptly to all the support questions (btw today is Sunday for example and I’m still answering). I did not receive any email whatsoever. Not in the spam folder, nowhere.

How did you send the message? Did you use the contact form here: http://themeforest.net/user/ginaalessia ?

Cheers!

I am constantly having spam injected into this theme. Any idea why? I’ve updated all timthumps, deleted admin username, changed wp prefix, changed passwords.

Ideas?

SkatDesign

Do you get spam emails? Or you get the theme hacked?

Cheers!

by
by
by
by
by
by