3 comments found

Needs to be updated to Ghost 0.5

layoutcake

Will update soon!

Will you be updating to support Ghost 0.5 and greater? I see you stated earlier you will but haven’t seen a comment since then and the site still doesn’t indicate that these theme supports Ghost 0.5 and greater. Hope to see it soon so I can make my purchase.

layoutcake

It is not yet compatible with 0.5. I have had some personal issues lately. I can update it in the weekend if you can wait that long :)

Default-user

This weekend is fine. I have plenty of time, I just wanted to follow up to see if this was going to be updated. I most likely won’t be pushing my side live for a couple of weeks yet.

layoutcake

I will submit an update tomorrow :)


by
by
by
by
by
by